<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://pluckstageredskins.nfl.com/2009/pluckApplicationServer" xmlns:meebo="http://www.meebo.com">
                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">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</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.redskins.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.redskins.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/REDSKINS/';
    var nflcsAVAssetPath='https://wasredskins.akamaized.net/';
    var nflcsClubCode='WAS';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.redskins.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:1,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsredskins,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/light.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@redskins"/>

<meta property="og:type" content="article"/>
<title>Washington Redskins Morning Clips: 9/5</title>
        <meta name="description" content="A morning roundup of what the local and national media have to say about the Washington Redskins on Tuesday, September 5, 2017, delivered by FedEx Ground." />
        <link rel="canonical" href="/news/article-1/Washington-Redskins-Morning-Clips-95/b8c1e856-3136-408b-afd1-93540aadde69" />
        <meta property="og:title" content="Washington Redskins Morning Clips: 9/5&nbsp;"/>
                <meta property="og:description" content="A morning roundup of what the local and national media have to say about the Washington Redskins on Tuesday, September 5, 2017, delivered by FedEx Ground.&nbsp;"/>
                <meta property="og:url" content="http://www.redskins.com/news/article-1/Washington-Redskins-Morning-Clips-95/b8c1e856-3136-408b-afd1-93540aadde69?campaign=was:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.redskins.com/news/article-1/Washington-Redskins-Morning-Clips-95/b8c1e856-3136-408b-afd1-93540aadde69?campaign=was:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Series/breeland-eagles-warmups-2016-clips-660-350.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Video RSS Feed" href="/cda-web/rss-module.htm?tagName=Video"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="Blog RSS Feed" href="/cda-web/rss-module.htm?tagName=Blog"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/invision-commenting.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/featured-gallery-redskins.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/hp-photos.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/homepage-2015.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/hp-refresh-temp.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/rotating-ad.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/news-headlines-editorial.css" rel="stylesheet"/>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/featured-gallery.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/ba-companion-content-2015.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/featured-content-2015.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/rotating-ads.js"></script>
        <meta property="fb:pages" content="102381354573" />
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1474016680398"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <br />
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nfl-washingtonredskins/loader.js');
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460777"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adi" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=was" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460776"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="220" data-height="90" data-suite="team.was" data-customparams="" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1453543460790"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1446545064815
{
  width:110px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064814
{
  width:440px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element3
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_element4
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_c1446631463070
{
  width:340px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064813
{
  width:90px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element5
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_c1447754661000
{
  width:220px;
  min-height:50px;
  height:auto !important;
  height:50px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064812
{
  width:210px;
  min-height:50px;
  height:auto !important;
  height:50px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064815{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064814{background-color: transparent; min-height:0;}#mid-header-frag_c1446631463070{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064813{background-color: transparent; min-height:0;}#mid-header-frag_c1447754661000{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064812{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1446545064815"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-bg"><span>&nbsp;</span></div>
<div id="hdr-logo"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064814"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-text"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div id="mid-header-frag_element3"><div id="mid-header-frag_element4"><div class="iw_component" id="mid-header-frag_c1446631463070"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <script type="text/javascript" src="http://es.redskins.com/cdn_js/ips.remotecomments.php"></script>
<div class="gbl-header-invision-login-reg">
<script type="text/javascript">// <![CDATA[
invisionApi.writeLoginBar();
// ]]></script>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064813"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="my-account"><a href="/myaccount?icampaign=homepage_my_account_button" target="_blank">My Account</a></div>
                    
                
            
        
    
    

</div>
</div></div><div id="mid-header-frag_element5"><div class="iw_component" id="mid-header-frag_c1447754661000"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-watch-games"><nflcs:ad class="no-style" data-adtype="adj" data-width="200" data-height="20" data-suite="team.was" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064812"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-icons"><a id="facebook" href="http://www.facebook.com/redskins?icampaign=homepage_social_icons_facebook" target="_blank"><span>&nbsp;</span></a> <a id="twitter" href="http://twitter.com/redskins?icampaign=homepage_social_icons_twitter" target="_blank"><span>&nbsp;</span></a> <a id="instagram" href="http://instagram.com/redskins?icampaign=homepage_social_icons_instagram" target="_blank"><span>&nbsp;</span></a> <a id="messageboards" href="http://es.redskins.com/?icampaign=homepage_social_icons_extremeskins" target="_blank"><span>&nbsp;</span></a> <a id="rs-mobileapp" href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_social_icons_mobileapp" target="_blank"><span>&nbsp;</span> </a> <a id="rs-desktopapp" href="http://www.redskins.com/fan-zone/desktop-app.html?icampaign=homepage_social_icons_desktop" target="_blank"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460778"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-news">
                <a class="root-node-link selected" target="" title="News" href="http://www.redskins.com/news/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-videos">
                <a class="root-node-link" target="" title="Videos" href="http://www.redskins.com/videos/index.html">
                    <span>Videos</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.redskins.com/photos/all-photos.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.redskins.com/team/roster.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedule">
                <a class="root-node-link" target="" title="Schedule" href="http://www.redskins.com/schedule/index.html">
                    <span>Schedule</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.redskins.com/tickets/index.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-cheer">
                <a class="root-node-link" target="" title="Cheer" href="http://www.redskins.com/cheerleaders/index.html">
                    <span>Cheer</span>
                </a>
            </li>
            <li id="main-nav-fedexfield">
                <a class="root-node-link" target="" title="FedExField" href="http://www.redskins.com/fedexfield/index.html">
                    <span>FedExField</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link" target="_blank" title="Shop" href="http://store.redskins.com">
                    <span>Shop</span>
                </a>
            </li>
            <li id="main-nav-more">
                <a class="root-node-link" target="" title="More" href="#">
                    <span>More</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-videos" rel="/nav-ribbon/videos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedule" rel="/nav-ribbon/schedule.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-cheer" rel="/nav-ribbon/cheer.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fedexfield" rel="/nav-ribbon/fedexfield.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-more" rel="/nav-ribbon/more.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = 'News';
        s_analytics_hier1       = 'Redskins|News';
</script>

</div>
</div><div class="iw_component" id="c1453543460791"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1446631463045
{
  width:240px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064875
{
  width:530px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064878
{
  width:210px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064890
{
  width:980px;
  min-height:10px;
  height:auto !important;
  height:10px;
  display:inline;
  float:left;
}

#bot-header-frag_c1446631463045{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064875{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064878{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064890{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1446631463045"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hot-links">
<ul>
<li class="loop-first"><a href="http://www.redskins.com/fan-zone/all-hail.html?icampaign=homepage_hotlink_85th-Anniversary">Hall of Fans</a></li>
<li><a href="http://www.redskins.com/schedule/index.html?icampaign=homepage_hotlink_schedule">2017 Schedule</a></li>
<!--<li class="loop-last"><a href="http://www.redskins.com/2017-draft-recap.html?icampaign=homepage_hotlink_draft_recap">Draft Recap</a></li>--> <!--<li class="loop-first"><a href="http://www.redskins.com/schedule/future-opponents.html?icampaign=homepage_hotlink_2017_opponents">2017 Opponents</a></li>-->
<li><a href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_hotlink_hailmojis">Hailmojis</a></li>
<!--<li class="loop-last"><a href="http://tickets.redskins.com/general-season-tickets?icampaign=homepage_hotlink_waitlist" target="_blank">Wait List</a></li>--></ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1446545064875"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module events-calendar-live-collapsed" data-max-results="5" >
            <div class="mod-wrp-1"><div class="hd empty">
                        </div>
                    <div class="bd">
                        <div class="events-carousel">
        <div class="event-label"><span class="up-next"><span>Up Next</span></span></div>
        <a class="next browse right"><span>Next</span></a>
        <div class="event-scrollable">
            <div class="event-items">
                <ul>
                    <li>
                        <span class="event-type"></span>
                        <a href="" title="">
                            <span class="event-title"></span>
                            <span class="event-date">
                                <span class="event-day"></span>
                                <span class="event-time"></span>
                            </span>
                            <span class="event-link-type"></span>
                        </a>
                        <span class="event-description">There are no Events to display in this category.</span>
                    </li>
                </ul>
            </div>
        </div>
        <a class="prev browse left"><span>Prev</span></a>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
            <span class="event-toggle">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="Show More" class="show-more"><span>Show More</span></a>
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="Close" class="close"><span>Close</span></a>
            </span>
        </div>
    </div>
    <div class="events-list">
        <div class="on-now-events">
            <div class="event-label"><span class="on-now"><span>On Now</span></span></div>
            <ul>
                <li data-start-time="1504623600000" data-end-time="1504630800000" class="event  loop-first  loop-odd  loop-last ">
                                <a href="http://www.redskins.com/schedule/event/The-Bram-Weinstein-Show-201709051100/6df647b0-00b7-4023-a800-368a3faa823c"  title="The Bram Weinstein Show">
                                            <span class="event-type"><span class="live"><span>Live</span></span></span>
                                            <span class="event-title">The Bram Weinstein Show</span>
                                            <span class="pipe">|</span>
                                            <span class="event-date">
                                                <span class="event-day">Tue., Sep. 05, 2017</span>
                                                <span class="event-time">
                                                    11:00 AM EDT
                                                            - 1:00 PM EDT</span>
                                            </span>
                                            <span class="event-link-type">View Online</span>
                                        </a>
                                    </li>
                        </ul>
        </div>
        <div class="coming-up-events">
            <div class="event-label"><span class="coming-up"><span>Coming Up</span></span></div>
            <ul>
                <li data-start-time="1504630800000" data-end-time="1504634400000" class="event clearfix  loop-first  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Sep. 05, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 2:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/media-gallery/videos/ESPN-980-LIVE-Inside-the-Locker-Room/416bd869-2e7e-466d-add0-8ee7932126ca"  title="Inside The Locker Room On ESPN 980"><span>Inside The Locker Room On ESPN 980</span></a>
                                            </span>
                                    <span class="event-description">Tune in for a live look at ESPN 980's "Inside The Locker Room" being shot at the Inova Sports Performance Center at Redskins Park in Loudoun County, Va.</span>
                                </span>
                            </li>
                        <li data-start-time="1504630800000" data-end-time="1504641600000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Sep. 05, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 4:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/Inside-The-Locker-Room-201709051300/7eefd5ef-ce5c-4786-9b90-1d37eec3fbe5"  title="Inside The Locker Room"><span>Inside The Locker Room</span></a>
                                            </span>
                                    <span class="event-description">Join Doc Walker, B-Mitch and Scott Jackson are live weekday afternoons at 1pm-4pm on ESPN980!</span>
                                </span>
                            </li>
                        <li data-start-time="1504641600000" data-end-time="1504645200000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Sep. 05, 2017</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 5:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/media-gallery/videos/ESPN-980-LIVE-The-Steve-Czaban-Show/e56bedd2-d702-4e64-99df-b2926e7a3927"  title="The Steve Czaban Show On ESPN 980"><span>The Steve Czaban Show On ESPN 980</span></a>
                                            </span>
                                    <span class="event-description">Tune in for a live look at ESPN 980's "The Steve Czaban" being produced at the Inova Sports Performance Center at Redskins Park in Loudoun County, Va.</span>
                                </span>
                            </li>
                        <li data-start-time="1504641600000" data-end-time="1504652400000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Sep. 05, 2017</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 7:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Steve-Czaban-Show-201709051600/1f3c5c41-045d-46f4-8543-cda326369e95"  title="The Steve Czaban Show"><span>The Steve Czaban Show</span></a>
                                            </span>
                                    <span class="event-description">Steve Czaban is live from 4-7pm on ESPN980!</span>
                                </span>
                            </li>
                        <li data-start-time="1504688400000" data-end-time="1504695600000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Sep. 06, 2017</span>
                                    <span class="event-time">
                                        5:00 AM
                                                - 7:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Morning-Blitz-201709060500/668c3064-359b-42a3-839a-54b86ab32167"  title="The Morning Blitz"><span>The Morning Blitz</span></a>
                                            </span>
                                    <span class="event-description"><em>The Morning Blitz with Al Galdi</em> is live from 5-7am on ESPN980!</span>
                                </span>
                            </li>
                        <li data-start-time="1504695600000" data-end-time="1504710000000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Sep. 06, 2017</span>
                                    <span class="event-time">
                                        7:00 AM
                                                - 11:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/Cooley-&-Kevin-201709060700/172874e0-6f39-4a3a-a148-aa2d18a3a6a0"  title="Cooley & Kevin"><span>Cooley & Kevin</span></a>
                                            </span>
                                    <span class="event-description">Join Cooley &amp; Kevin on each weekday morning from 7-11am on ESPN980!</span>
                                </span>
                            </li>
                        <li data-start-time="1504710000000" data-end-time="1504717200000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Sep. 06, 2017</span>
                                    <span class="event-time">
                                        11:00 AM
                                                - 1:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Bram-Weinstein-Show-201709061100/6df647b0-00b7-4023-a800-368a3faa823c"  title="The Bram Weinstein Show"><span>The Bram Weinstein Show</span></a>
                                            </span>
                                    <span class="event-description">Bram Weinstein is live 11am-1pm presented by Window Nation on ESPN980!</span>
                                </span>
                            </li>
                        <li data-start-time="1504717200000" data-end-time="1504728000000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Sep. 06, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 4:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/Inside-The-Locker-Room-201709061300/7eefd5ef-ce5c-4786-9b90-1d37eec3fbe5"  title="Inside The Locker Room"><span>Inside The Locker Room</span></a>
                                            </span>
                                    <span class="event-description">Join Doc Walker, B-Mitch and Scott Jackson are live weekday afternoons at 1pm-4pm on ESPN980!</span>
                                </span>
                            </li>
                        <li data-start-time="1504728000000" data-end-time="1504738800000" class="event clearfix  loop-odd  loop-last ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Sep. 06, 2017</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 7:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Steve-Czaban-Show-201709061600/1f3c5c41-045d-46f4-8543-cda326369e95"  title="The Steve Czaban Show"><span>The Steve Czaban Show</span></a>
                                            </span>
                                    <span class="event-description">Steve Czaban is live from 4-7pm on ESPN980!</span>
                                </span>
                            </li>
                        </ul>
        </div>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
        </div>
    </div>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div>
    
</div>
</div><div class="iw_component" id="bot-header-frag_c1446545064878"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.Redskins.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search Redskins.com" data-publish-url="http://redskins.hosted.cx/" data-search-url="http://www.Redskins.com/" data-search-path="search-results" id="search-text" value="Search Redskins.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div><div class="iw_component" id="bot-header-frag_c1446545064890"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module breadcrumb" >
            <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd empty">
                        </div>
                    <div class="bd">
                        
    <ul class="crumb-list">
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.redskins.com/index.html" title="Home">Home</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                    <span class="current doc-title" title="PAGE_TITLE_MARKER">PAGE_TITLE_MARKER</span>
                
            
            </div>
        </li>
    
    </ul>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div></div></div></div></div>
    
</div>
</div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460779"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







	<div class="pg-hdr pg-hdr-news">
		
			<div class="sponsorship-chrome"><div class="ad-chrome" rev="">
            <nflcs:ad data-adtype="adi" data-width="180" data-height="52" data-suite="team.was" data-customparams="" class="ad-chrome">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    </div>
		
		<h1><span>News</span></h1>
	</div>


</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1453543460780"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="179585118728332" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="redskins" data-count="horizontal" data-prependmsg="Redskins.com:" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="link"><a href="#content-tools-link" rel="#content-tools-link" title="Link">Link</a></dt>
                    <dd class="link modal" id="content-tools-link">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-link-form" name="content-tools-link-form" action="/cda-web/content-tools-module.htm;jsessionid=44A6FB25FCD5CA58852ADF66F5B40BAE?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20windowslive,%20googlebookmarks&amp;requestUri=http://www.redskins.com/news/article-1/Washington-Redskins-Morning-Clips-95/b8c1e856-3136-408b-afd1-93540aadde69" method="post" onsubmit="return(false);"><label for="content-tools-link-link">URL:</label>
                                <input name="content-tools-link-link" id="content-tools-link-link" class="content-tools-link-link" />
                            </form></div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=44A6FB25FCD5CA58852ADF66F5B40BAE?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20windowslive,%20googlebookmarks&amp;requestUri=http://www.redskins.com/news/article-1/Washington-Redskins-Morning-Clips-95/b8c1e856-3136-408b-afd1-93540aadde69" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.redskins.com/news/article-1/Washington-Redskins-Morning-Clips-95/b8c1e856-3136-408b-afd1-93540aadde69"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/news-and-events/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1453543460781"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=b8c1e856-3136-408b-afd1-93540aadde69&seoTitle=Washington-Redskins-Morning-Clips-95&section=news&vv=print"></div>
                <h2 class="article-title"><span>Washington Redskins Morning Clips: 9/5</span></h2>
                <p class="article-update"><span class="highlight">Posted 1 hour ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard has-photo">
        <span class="photo-container">
                <img class="photo" src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2016-Photos/kring-2016-headshot.jpg"/>
            </span>
        <span class="data">
                <span class="name-container">
                        <span class="fn ">Jake Kring-Schreifels</span>
                    </span>
                <span class="note">Staff Writer</span>
                <span class="links">
                        <a target="_blank" class="url TWITTER" href="http://www.twitter.com/Redskins" > <span>@Redskins</span></a>
                        </span>
                </span>
        </span>
</span></p>
                            <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <h3><span>A morning roundup of what the local and national media have to say about the Washington Redskins on Tuesday, September 5, 2017, delivered by FedEx Ground.</span></h3><div class="article-content"><p><img src="/assets/images/imported/WAS/centerpieces/2017-Centerpieces/Series/breeland-eagles-warmups-2016-clips-660-350.jpg" width="615" /></p> <p>A morning roundup of what the local and national media have to say about the Washington Redskins on Tuesday, September 5, 2017, delivered by FedEx Ground.</p> <p><em><span style="font-size: 7.5pt; font-family: Verdana, sans-serif;">All reports, rumors and conjecture are a reflection of the media conversation and are not endorsed or confirmed by the Washington Redskins.</span></em></p> <p>.</p> <p href="http://www.csnmidatlantic.com/washington-redskins/will-longs-concussion-force-redskins-make-roster-move" target="_blank">-- CSN Mid-Atlantic's Rich Tandler examines the <a href="http://www.csnmidatlantic.com/washington-redskins/need-know-examining-redskins-roster-churn">team's roster turnover</a> and how it will impact them in the earlygoing.</p> <p href="http://www.csnmidatlantic.com/washington-redskins/will-longs-concussion-force-redskins-make-roster-move" target="_blank"><nflcs:avplayer data-contentid="791f98e9-8de9-4479-b93a-5c27980177af" data-width="384" data-alignment="right" data-autoplay="true" data-pr="3" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 384px; height: 216px;" class="right"></nflcs:avplayer>-- Tandler also looks at the defensive depth chart <a href="http://www.csnmidatlantic.com/washington-redskins/post-cuts-look-redskins-defensive-depth-chart">now that cuts have come and gone.</a></p> -- CSN's J.P Finlay says the Redskins saw <a href="http://www.csnmidatlantic.com/washington-redskins/injury-report-despite-sua-cravens-news-redskins-get-positive-steps-number">positive steps from their injured players.</a><a id="tinymce" class="mceContentBody " spellcheck="false" dir="ltr"> </a> <p>-- Finlay also writes about Nate Sudfeld <a href="http://www.csnmidatlantic.com/washington-redskins/nate-sudfeld-lands-practice-squad-redskins-nfc-east-foe">signing with the Eagles practice squad.</a></p> <p>-- ESPN's John Keim writes about the team signing <a href="http://www.espn.com/blog/washington-redskins/post/_/id/32920/redskins-lose-nate-sudfeld-sign-qb-alek-torgersen-among-others-to-practice-squad">quarterback A. Torgersen to the pracitcie squad. </a><a> </a></p> <p>-- Keim also writes that the Redskins will <a href="http://www.espn.com/blog/washington-redskins/post/_/id/32911/redskins-hope-to-revive-t-j-clemmings-career">hope to revive the career</a> of <nobr><a href="/team/roster/tj-clemmings/93875af1-b4f0-423d-9179-b5f8ed8880b1/"  rel="/cda-web/person-card-module.htm?mode=data&id=93875af1-b4f0-423d-9179-b5f8ed8880b1" rev="player" title="T.J. Clemmings" class="player-card-tooltip"><span>T.J. Clemmings</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>.</p> <p>-- <em>The Washington Times'</em> Nora Princiotti writes that the Redskins face a <a href="http://www.washingtontimes.com/news/2017/sep/4/redskins-face-good-problem-inside-linebacker-depth/">good problem with their depth at inside linebacker. </a></p> <p>-- <em>The Washington Post's</em> Liz Clarke writes that for the Redskins, <a href="https://www.washingtonpost.com/sports/redskins/the-redskins-have-shown-signs-of-progress-but-will-that-continue-in-2017/2017/09/04/31c5c3a2-8f2f-11e7-84c0-02cc069f2c37_story.html">success this year will mean finding solid footing for their foundation.</a>&nbsp;<a> </a></p> <p><em href="https://www.washingtonpost.com/sports/redskins/desean-who-awash-in-wide-receivers-gruden-says-culling-talent-will-be-tough/2017/06/02/6c6fbb24-98ff-4e12-b0b2-8502a5ce0be9_story.html">-- </em><em>The Post's</em> Mike Jones provides his <a href="https://www.washingtonpost.com/news/football-insider/wp/2017/09/02/the-redskins-53-man-roster-is-set-for-now-some-thoughts-on-the-final-cuts/">thoughts on the team's final 53-man roster.</a><a> </a></p> <p>-- <em>The Post's</em> <em>Mark Bullock </em>writes that <nobr><a href="/team/roster/josh-norman/f81b0011-c04f-4127-b9d6-18f32e14569c/"  rel="/cda-web/person-card-module.htm?mode=data&id=f81b0011-c04f-4127-b9d6-18f32e14569c" rev="player" title="Josh Norman" class="player-card-tooltip"><span>Josh Norman</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> should have <a href="https://www.washingtonpost.com/news/football-insider/wp/2017/09/05/josh-norman-should-have-a-better-season-in-his-second-year-with-the-redskins/">a better season in his second year with the Redskins. </a><em><br /></em></p> <hr /> <p><strong>Check Out What's On Redskins.com:</strong></p> <p>-- <a href="http://www.redskins.com/news/article-1/Redskins-Claim-TJ-Clemmings-Off-Waivers/22cc460b-d545-4728-bc4a-dc2edfe229c2">Redskins Claim T. Clemmings Off Waivers</a></p> <p>-- <a href="http://www.redskins.com/news/article-1/DeAngelo-Hall-Will-Open-Regular-Season-On-PUP-List/bd4103a5-392b-49ca-9cd6-56cd08825855">D. Hall Will Open Regular Season On PUP List</a></p> <p>-- <a href="http://www.redskins.com/news/article-1/Redskins-Add-Three-More-Players-To-The-Practice-Squad/a88bac0a-041e-4402-86b0-130660ebaf92">Redskins Add Three More Players To The Practice Squad</a></p> <p>-- <a href="http://www.redskins.com/news/article-1/PHOTOS-Eagles-Week-Practice-Sept-3/49eeb196-c219-4d42-9be1-8abb75f404be">PHOTOS: Eagles Week Practice, Sept. 3</a></p> <hr /> <p><strong>What's Trending In @Redskins Nation:</strong></p> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">From undrafted to 53-man roster. 1-on-1 with <nobr><a href="/team/roster/tyler-catalina/cc7199ba-1221-4b49-9dab-8249c4db92cc/"  rel="/cda-web/person-card-module.htm?mode=data&id=cc7199ba-1221-4b49-9dab-8249c4db92cc" rev="player" title="Tyler Catalina" class="player-card-tooltip"><span>Tyler Catalina</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>. <a href="https://twitter.com/hashtag/HTTR?src=hash">#HTTR</a> <a href="https://t.co/0vDJRle9fE">pic.twitter.com/0vDJRle9fE</a></p> — Washington Redskins (@Redskins) <a href="https://twitter.com/Redskins/status/904767786584387584">September 4, 2017</a></blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">"He's a bruiser."<br /><br />Santana Moss ranks top 5 rookies that can help <a href="https://twitter.com/hashtag/Redskins?src=hash">#Redskins</a> this season: <a href="https://t.co/rkSjfZRL1A">https://t.co/rkSjfZRL1A</a> <a href="https://t.co/55UZLXoYMm">pic.twitter.com/55UZLXoYMm</a></p> — Washington Redskins (@Redskins) <a href="https://twitter.com/Redskins/status/904836743664472064">September 4, 2017</a></blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">RT to wish <a href="https://twitter.com/hashtag/Redskins?src=hash">#Redskins</a> QB <a href="https://twitter.com/ColtMcCoy">@ColtMcCoy</a> a happy birthday! <a href="https://twitter.com/hashtag/HTTR?src=hash">#HTTR</a> <a href="https://t.co/yDXbrQnqTO">pic.twitter.com/yDXbrQnqTO</a></p> — Washington Redskins (@Redskins) <a href="https://twitter.com/Redskins/status/905050945263951876">September 5, 2017</a></blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script> <hr /> <p strong=""><strong>A Look Around The League:&nbsp;</strong></p> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">We think so. <a href="https://t.co/KAVI83wqGj">https://t.co/KAVI83wqGj</a></p> — New England Patriots (@Patriots) <a href="https://twitter.com/Patriots/status/904702086553755649">September 4, 2017</a></blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">Day 1. Week 1. <a href="https://twitter.com/hashtag/DallasCowboys?src=hash">#DallasCowboys</a> <a href="https://t.co/iMK79odxUe">pic.twitter.com/iMK79odxUe</a></p> — Dallas Cowboys (@dallascowboys) <a href="https://twitter.com/dallascowboys/status/904746198023774208">September 4, 2017</a></blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">Le'Veon Bell has signed his franchise tender.<br /><br />MORE: <a href="https://t.co/JNIYJlp5Hj">https://t.co/JNIYJlp5Hj</a> <a href="https://t.co/ULQlKF9m7B">pic.twitter.com/ULQlKF9m7B</a></p> — Pittsburgh Steelers (@steelers) <a href="https://twitter.com/steelers/status/904712164849709058">September 4, 2017</a></blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "Washington Redskins Morning Clips: 9/5";
                s_analytics_prop4	= "Jake Kring-Schreifels";
                s_analytics_prop11	= "b8c1e856-3136-408b-afd1-93540aadde69";
                s_analytics_prop12	= "Washington Redskins Morning Clips: 9/5";
                s_analytics_prop13	= "Jake Kring-Schreifels";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1474016680403"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460789"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module hp-content-stream hp-thumbs">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Trending Now</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="MOST_VIEWED" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More News" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/news/all-news.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="b8c1e856-3136-408b-afd1-93540aadde69" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="hp-content-stream hp-thumbs" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="Trending Now" />    


    <a name="cltop_1504623589613"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1504623589613">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/PHOTOS-Redskins-53-Man-Roster/4a77a59b-dd3f-41d7-95d6-04823be8029a"	title="PHOTOS: Redskins' 53-Man Roster">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2016-Centerpieces/Games/Wk12-Cowboys/kirk-cousins-pregame-week-12-660-350.jpg" alt="PHOTOS: Redskins' 53-Man Roster" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/PHOTOS-Redskins-53-Man-Roster/4a77a59b-dd3f-41d7-95d6-04823be8029a" title="PHOTOS: Redskins' 53-Man Roster">
                        <span>PHOTOS: Redskins' 53-Man Roster</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/A-Closer-Look-Redskins-53-Man-Roster/f3b7ed0c-5273-4430-8ef9-508ae77add62"	title="A Closer Look: Redskins' 53-Man Roster">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Training-Camp/day-6-huddle-660-350.jpg" alt="A Closer Look: Redskins' 53-Man Roster" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/A-Closer-Look-Redskins-53-Man-Roster/f3b7ed0c-5273-4430-8ef9-508ae77add62" title="A Closer Look: Redskins' 53-Man Roster">
                        <span>A Closer Look: Redskins' 53-Man Roster</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/PHOTOS-Eagles-Week-Practice-Sept-3/49eeb196-c219-4d42-9be1-8abb75f404be"	title="PHOTOS: Eagles Week Practice, Sept. 3">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Practice-Workouts/breeland-eagles-week-090317-660-350.jpg" alt="PHOTOS: Eagles Week Practice, Sept. 3" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/PHOTOS-Eagles-Week-Practice-Sept-3/49eeb196-c219-4d42-9be1-8abb75f404be" title="PHOTOS: Eagles Week Practice, Sept. 3">
                        <span>PHOTOS: Eagles Week Practice, Sept. 3</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Redskins-Sign-Seven-Players-To-The-Practice-Squad/19305edb-622d-448e-b778-56d00c2a8e2c"	title="Redskins Sign Seven Players To The Practice Squad">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2016-Centerpieces/Games/Wk10-Vikings/maurice-harris-vikings-2016-660-350.jpg" alt="Redskins Sign Seven Players To The Practice Squad" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Redskins-Sign-Seven-Players-To-The-Practice-Squad/19305edb-622d-448e-b778-56d00c2a8e2c" title="Redskins Sign Seven Players To The Practice Squad">
                        <span>Redskins Sign Seven Players To The Practice Squad</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="/news/all-news.html" class="content-more" title="More News"><span>More News <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1453543460788"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        
<script type="text/javascript">// <![CDATA[
var UNIQUE_ID = "http://www.redskins.com" + location.pathname;
invisionApi.writeCommentsByGuid(UNIQUE_ID);
// ]]></script>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1453543460784"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460787"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<!-- BEGIN: AV Gallery -->
				<div class="module featured-gallery featured-content">
        <div class="av-gallery avPlayer">
            <div class="av-gallery-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>CSN Videos</span></h2></div>
                                <div class="hd">

						<div class="gallery-description">
							</div>

					</div>

					<div class="bd">
                        <div class="modal-window enhanced jqmWindow av"></div>
						<div class="current-video-container" style="min-width:270px;min-height:177px;">

                            <div id="mainThumbnail">
                                <div><a
                                        href="/media-gallery/videos/CSN-Spencer-Long-Talks-About-Returning-From-Knee-Surgery/b99c8cfe-78b1-4d1b-98a3-99d836077b4c"
                                        title="CSN: Spencer Long Talks About Returning From Knee Surgery"
                                        data-id="b99c8cfe-78b1-4d1b-98a3-99d836077b4c"
                                        data-type="VIDEO"
                                        data-desc="Center Spencer Long returned to practice today for the first time in two weeks after having a minor procedure on his knee."
                                        data-title="CSN: Spencer Long Talks About Returning From Knee Surgery"
                                        data-smallPath="/assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-94615-AM--nfl_thumb_270_152.jpg"
                                        >
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-94615-AM--nfl_thumb_270_152.jpg" alt="CSN: Spencer Long Talks About Returning From Knee Surgery" /><span></span>
                                    </a></div>
                            </div>

						</div>

						<ul class="av-list">
						<li>
								<a href="/media-gallery/videos/CSN-Spencer-Long-Talks-About-Returning-From-Knee-Surgery/b99c8cfe-78b1-4d1b-98a3-99d836077b4c"
                                   class="play-video"
                                   title="CSN: Spencer Long Talks About Returning From Knee Surgery"
                                   data-id="b99c8cfe-78b1-4d1b-98a3-99d836077b4c"
                                   data-type="VIDEO"
                                   data-desc="Center Spencer Long returned to practice today for the first time in two weeks after having a minor procedure on his knee."
                                   data-title="CSN: Spencer Long Talks About Returning From Knee Surgery"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-94615-AM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-94615-AM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Colt-McCoy-Dons-Maryland-T-Shirt-After-Terps-Beat-Longhorns/aae894cd-02ca-4e96-a060-293d536d9365"
                                   class="play-video"
                                   title="CSN: Colt McCoy Dons Maryland T-Shirt After Terps Beat Longhorns"
                                   data-id="aae894cd-02ca-4e96-a060-293d536d9365"
                                   data-type="VIDEO"
                                   data-desc="Colt McCoy confidently bet JP Finlay that Texas would beat Maryland. But the Terps won 51-41, so McCoy had to pay up."
                                   data-title="CSN: Colt McCoy Dons Maryland T-Shirt After Terps Beat Longhorns"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-94334-AM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-94334-AM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Redskins-Players-React-To-Cravens-Considering-Retirement/b81c3878-6171-4022-a79b-efabe7c2028d"
                                   class="play-video"
                                   title="CSN: Redskins Players React To Cravens Considering Retirement"
                                   data-id="b81c3878-6171-4022-a79b-efabe7c2028d"
                                   data-type="VIDEO"
                                   data-desc="A few Redskins shared their thoughts Sunday on the news that Su&#039;a Cravens is thinking about retiring."
                                   data-title="CSN: Redskins Players React To Cravens Considering Retirement"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-94019-AM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-94019-AM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Without-Cravens-Safety-Becomes-An-Interesting-Position/7a68bf3a-77f7-43a4-96a3-6735de94688c"
                                   class="play-video"
                                   title="CSN: Without Cravens, Safety Becomes An Interesting Position"
                                   data-id="7a68bf3a-77f7-43a4-96a3-6735de94688c"
                                   data-type="VIDEO"
                                   data-desc="CSN&#039;s JP Finlay and Rich Tandler recaps the news of Su&#039;a Cravens considering retirement and eventual placement on the non-football exempt. Also updates on the rest of the Redskins on Sunday."
                                   data-title="CSN: Without Cravens, Safety Becomes An Interesting Position"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-92901-AM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-92901-AM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Norman-Next-Man-Up-Mentality-With-Cravens-Out/5b188820-f7bd-4f3a-a131-5ca1782c3f1a"
                                   class="play-video"
                                   title="CSN: Norman: Next Man Up Mentality With Cravens Out"
                                   data-id="5b188820-f7bd-4f3a-a131-5ca1782c3f1a"
                                   data-type="VIDEO"
                                   data-desc="Missing starting safety Su&#039;a Cravens for the Redskins season opener will not change anything in the secondary according to Josh Norman. It is &#039;the next man up mentality.&#039;"
                                   data-title="CSN: Norman: Next Man Up Mentality With Cravens Out"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-93602-AM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-93602-AM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Swearinger-You-Will-Get-Exposed-If-You-Dont-Love-The-Game/d9836d97-d5a0-4877-848d-7f84297baf56"
                                   class="play-video"
                                   title="CSN: Swearinger: You Will Get Exposed If You Don&#039;t Love The Game"
                                   data-id="d9836d97-d5a0-4877-848d-7f84297baf56"
                                   data-type="VIDEO"
                                   data-desc="With the news of Su&#039;a Cravens mulling retirement, fellow safety describes how players need to have a love of the game on the field. He would go on to say Cravens still loves the game of football."
                                   data-title="CSN: Swearinger: You Will Get Exposed If You Don&#039;t Love The Game"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-93217-AM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-93217-AM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Where-Some-Redskins-Rank-On-Fantasy-Draft-Boards/e39c94b0-fa63-42c9-8e64-0bbf75c4ec77"
                                   class="play-video"
                                   title="CSN: Where Some Redskins Rank On Fantasy Draft Boards"
                                   data-id="e39c94b0-fa63-42c9-8e64-0bbf75c4ec77"
                                   data-type="VIDEO"
                                   data-desc="Fantasy expert Josh Norris explains why Josh Doctson should stay off your roster this year, and why Kirk Cousins&#039; average draft position makes him a tough selection, too."
                                   data-title="CSN: Where Some Redskins Rank On Fantasy Draft Boards"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-91754-AM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-91754-AM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Santana-Moss-Ranks-Rookies-Wholl-Most-Help-Redskins/dfc00489-0676-4aa3-9a06-45b252169501"
                                   class="play-video"
                                   title="CSN: Santana Moss Ranks Rookies Who&#039;ll Most Help Redskins"
                                   data-id="dfc00489-0676-4aa3-9a06-45b252169501"
                                   data-type="VIDEO"
                                   data-desc="Santana Moss knows what good football players look like, so when he lists the five rookies who&#039;ll most help the Redskins this season, you should listen."
                                   data-title="CSN: Santana Moss Ranks Rookies Who&#039;ll Most Help Redskins"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-92215-AM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-05-at-92215-AM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-What-Happens-Next-For-Redskins-With-Roster-Cuts/a8321668-8214-4ad1-9389-97bdb870decc"
                                   class="play-video"
                                   title="CSN: What Happens Next For Redskins With Roster Cuts?"
                                   data-id="a8321668-8214-4ad1-9389-97bdb870decc"
                                   data-type="VIDEO"
                                   data-desc="What happens next for Redskins with roster cuts?"
                                   data-title="CSN: What Happens Next For Redskins With Roster Cuts?"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-01-at-95037-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-01-at-95037-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-DeSean-Jackson-Trash-Talked-Matt-Hazel-Thursday-Night/546ff2d9-2f66-4f41-a394-ecc30c96af09"
                                   class="play-video"
                                   title="CSN: DeSean Jackson Trash-Talked Matt Hazel Thursday Night"
                                   data-id="546ff2d9-2f66-4f41-a394-ecc30c96af09"
                                   data-type="VIDEO"
                                   data-desc="Matt Hazel was the Redskins&#039; leading receiver Thursday night vs. the Bucs, but he was also on the receiving end of some trash talk from a former Washington star."
                                   data-title="CSN: DeSean Jackson Trash-Talked Matt Hazel Thursday Night"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-01-at-94106-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-09-01-at-94106-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						</ul>

					</div>

					<div class="ft">
						<div class="action-bar">
                                    <a href="/media-gallery/videos">
                                        More Video</a>
								</div>
							</div>
				</div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1453543460783"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div id="hp-latest-headlines" class="module ">
        <div class="content-list">
            <div class="content-list-variation-1">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Recent Articles</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="cssID" value="hp-latest-headlines" /><input type="hidden" name="showImage" value="No" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="moreLinkText" value="More Headlines" /><input type="hidden" name="year" value="" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/news/all-news.html" /><input type="hidden" name="clubRelatedTerms" value="News - Press Releases,News - Quotes,News - Team,News - Cheerleaders,News - Espanol,News - Community,News - Gameday" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="10" /><input type="hidden" name="relatedToId" value="b8c1e856-3136-408b-afd1-93540aadde69" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-1" /><input type="hidden" name="displayName" value="Recent Articles" />    


    <a name="cltop_1504623589177"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1504623589177">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Redskins-Sign-Running-Back-Chris-Thompson-To-Extension/1eb70136-1edb-4959-9560-f320a4ec913a" title="Redskins Sign Running Back Chris Thompson To Extension">
                        <span>Redskins Sign Running Back Chris Thompson To Extension</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Redskins-Release-First-Unofficial-Depth-Chart-Of-Regular-Season/460cc184-0623-45d2-ba8a-978a9bdf9a13" title="Redskins Release First Unofficial Depth Chart Of Regular Season">
                        <span>Redskins Release First Unofficial Depth Chart Of Regular Season</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Washington-Redskins-Morning-Clips-95/b8c1e856-3136-408b-afd1-93540aadde69" title="Washington Redskins Morning Clips: 9/5">
                        <span>Washington Redskins Morning Clips: 9/5</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/94-Redskins-Make-Roster-Moves/33d5283a-c8ff-4318-a433-2c82b27e31d0" title="9/4: Redskins Make Roster Moves">
                        <span>9/4: Redskins Make Roster Moves</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Redskins-Add-Three-More-Players-To-The-Practice-Squad/a88bac0a-041e-4402-86b0-130660ebaf92" title="Redskins Add Three More Players To The Practice Squad">
                        <span>Redskins Add Three More Players To The Practice Squad</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/DeAngelo-Hall-Will-Open-Regular-Season-On-PUP-List/bd4103a5-392b-49ca-9cd6-56cd08825855" title="DeAngelo Hall Will Open Regular Season On PUP List">
                        <span>DeAngelo Hall Will Open Regular Season On PUP List</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/93-Redskins-Make-Roster-Moves-/f4adc60e-c2b2-45a2-9797-ba99988aade2" title="9/3: Redskins Make Roster Moves ">
                        <span>9/3: Redskins Make Roster Moves </span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Redskins-Sign-Seven-Players-To-The-Practice-Squad/19305edb-622d-448e-b778-56d00c2a8e2c" title="Redskins Sign Seven Players To The Practice Squad">
                        <span>Redskins Sign Seven Players To The Practice Squad</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Redskins-Claim-TJ-Clemmings-Off-Waivers/22cc460b-d545-4728-bc4a-dc2edfe229c2" title="Redskins Claim T.J. Clemmings Off Waivers">
                        <span>Redskins Claim T.J. Clemmings Off Waivers</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/PHOTOS-Eagles-Week-Practice-Sept-3/49eeb196-c219-4d42-9be1-8abb75f404be" title="PHOTOS: Eagles Week Practice, Sept. 3">
                        <span>PHOTOS: Eagles Week Practice, Sept. 3</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-events/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/news/all-news.html" class="content-more" title="More Headlines"><span>More Headlines <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1453543460785"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460782"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module featured-gallery featured-content">
        <div class="content-list">
            <div class="content-list-variation-3">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Featured Galleries</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="1" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Galleries" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Photos - Mobile,Photos - Gameday,Photos - Locker Room,Photos - Training Camp,Photos - Suites,Photos - Community,Photos - Fan Photos,Photos - Cheerleaders,Photos - Cheerleaders - Home,Photos - News and Events,Photos - Redskins History,Photos - Canon,Photos - Premium Club,Photos - Kids Club,Photos - Military,Photos - Redskins Rally" /><input type="hidden" name="moreLinkURL" value="/media-gallery/photos/all-photos.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="showDescription" value="Yes" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="WAS" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="b8c1e856-3136-408b-afd1-93540aadde69" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="featured-gallery featured-content" /><input type="hidden" name="view" value="content-list-variation-3" /><input type="hidden" name="displayName" value="Featured Galleries" />    


    <a name="cltop_1504623588901"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1504623588901">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/Eagles-Week-Practice-Offense-9317/214cd4a3-6869-4d6e-98cc-7ddb4ca16038"	title="Eagles Week Practice (Offense): 9/3/17">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/09-September/temp090317_PracticeO041--nfl_thumb_130_75.jpg" alt="Eagles Week Practice (Offense): 9/3/17" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/Eagles-Week-Practice-Offense-9317/214cd4a3-6869-4d6e-98cc-7ddb4ca16038" title="Eagles Week Practice (Offense): 9/3/17">
                        <span>Eagles Week Practice (Offense): 9/3/17</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out these photos of the Redskins' offense preparing for their Week 1 game against the Philadelphia Eagles Sunday, Sept. 3, 2017, at the Inova Sports Performance Center at Redskins Park.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/Eagles-Week-Practice-DefenseSpecial-Teams-9317/abd7c99c-dcd8-4e4f-b8c2-7578b8a2420e"	title="Eagles Week Practice (Defense/Special Teams): 9/3/17">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/09-September/temp090317_PracticeD002--nfl_thumb_130_75.jpg" alt="Eagles Week Practice (Defense/Special Teams): 9/3/17" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/Eagles-Week-Practice-DefenseSpecial-Teams-9317/abd7c99c-dcd8-4e4f-b8c2-7578b8a2420e" title="Eagles Week Practice (Defense/Special Teams): 9/3/17">
                        <span>Eagles Week Practice (Defense/Special Teams): 9/3/17</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out these photos of the Redskins' defense and special teams preparing for their Week 1 game against the Philadelphia Eagles Sunday, Sept. 3, 2017, at the Inova Sports Performance Center at Redskins Park.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/2017-Redskins-53-Man-Roster/75d2adf7-7405-4ba7-b46b-0bc1645d0be2"	title="2017 Redskins 53-Man Roster">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/06-June/tempDavis--nfl_thumb_130_75.jpg" alt="2017 Redskins 53-Man Roster" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/2017-Redskins-53-Man-Roster/75d2adf7-7405-4ba7-b46b-0bc1645d0be2" title="2017 Redskins 53-Man Roster">
                        <span>2017 Redskins 53-Man Roster</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Take a look at the Redskins' current 53-man roster in photos.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/Redskins-Season-Kick-Off-Rally-Presented-By-One-Loudoun/7c685c1b-1eb8-4322-8717-974e9fc35e81"	title="Redskins Season Kick-Off Rally Presented By One Loudoun">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/09-September/temp090217_Rally004--nfl_thumb_130_75.jpg" alt="Redskins Season Kick-Off Rally Presented By One Loudoun" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/Redskins-Season-Kick-Off-Rally-Presented-By-One-Loudoun/7c685c1b-1eb8-4322-8717-974e9fc35e81" title="Redskins Season Kick-Off Rally Presented By One Loudoun">
                        <span>Redskins Season Kick-Off Rally Presented By One Loudoun</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>The Washington Redskins teamed up with One Loudoun to host the Redskins Rally to kick off the 2017 season on Saturday, Sept. 2, 2017.</p>
				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-events/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/media-gallery/photos/all-photos.html" class="content-more" title="More Galleries"><span>More Galleries <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1474016680407"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460786"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460793"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div style="width: 300px; height: 635px;"><iframe src="https://visuals.zoomph.com/Visuals/?id=cAlCVjwl9MWX_0VPTt64vyA_2_2" scrolling="no" style="width: 300px; height: 600px;" frameborder="0"></iframe>
<p style="padding: 5px 0; margin: 0; font-family: inherit, sans-serif; font-size: 12px; font-weight: 600; text-align: center;">widget powered by <a href="http://www.zoomph.com" style="font-size: 15.5px; vertical-align: baseline; text-decoration: none; font-style: italic; color: #ff4336; font-weight: 900; text-shadow: 0 0 1px #ff4336;">zoomph</a></p>
</div>
                    
                
            
        
    
    

</div>
</div></div></div><div class="iw_component" id="c1453543460792"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#club-footer-frag_element1
{
  width:980px;
}

#club-footer-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#club-footer-frag_c1456481061523
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061525
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 96px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061524
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 46px 0 96px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1446545064983
{
  width:980px;
  min-height:200px;
  height:auto !important;
  height:200px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061523{background-color: transparent; min-height:0;}#club-footer-frag_c1456481061525{background-color: transparent; min-height:0;}#club-footer-frag_c1456481061524{background-color: transparent; min-height:0;}#club-footer-frag_c1446545064983{background-color: transparent; min-height:0;}</style><div id="club-footer-frag_element1"><div id="club-footer-frag_element2"><div class="iw_component" id="club-footer-frag_c1456481061523"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1456481061525"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1456481061524"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="club-footer-frag_c1446545064983"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer">
<div class="logo"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
<div class="links">
<div class="col-1">
<h4>Get Connected</h4>
<ul>
<li><a href="http://es.redskins.com" target="_blank">ExtremeSkins</a></li>
<li><a href="http://www.facebook.com/redskins" target="_blank">Redskins on Facebook</a></li>
<li><a href="http://twitter.com/redskins" target="_blank">Redskins on Twitter</a></li>
<li><a href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_footer_mobileapp" target="_blank">Redskins Mobile App</a></li>
</ul>
</div>
<div class="col-2">
<h4>Get Involved</h4>
<ul><!--<li><a href="http://www.redskinskidsclub.com" target="_blank">Kids Club</a></li>-->
<li><a href="http://www.redskinsrally.com" target="_blank">Redskins Rally</a></li>
<li><a href="http://www.redskinssalute.com/" target="_blank">Redskins Salute</a></li>
<li><a href="http://www.wowredskins.com" target="_blank">Women's Club</a></li>
</ul>
</div>
<div class="col-3">
<h4>Get Tickets &amp; Gear</h4>
<ul>
<li><a href="http://tickets.redskins.com" target="_blank">Tickets</a></li>
<li><a href="http://www.redskins.com/myaccount" target="_blank">My Account</a></li>
<li><a href="http://www.ticketexchangebyticketmaster.com/NFL/washington-redskins-tickets/?intcmp=tm104998&amp;wt.mc_id=NFL_TEAM_WAS_UNI_FOOT_LINK" target="_blank">NFL Ticket Exchange</a></li>
<li><a href="https://www.primesport.com/d/washingtonredskins?utm_source=washington_redskins&amp;utm_medium=referral&amp;utm_content=travel_packages&amp;utm_campaign=washington_redskins_web_ticket_nav" target="_blank">Redskins Fan Travel</a></li>
<li><a href="http://www.stubhub.com/fedex-field-tickets/venue/3423/?gcid=chPRT-_-geoUS-_-genVenue-_-cmptextlink-_-partfedexfield" target="_blank">StubHub FedExField Tickets</a></li>
<li><a href="http://store.redskins.com" target="_blank">Shop</a></li>
</ul>
</div>
<div class="col-4">
<h4><a title="Contact Us" href="http://www.redskins.com/footer/contact-us.html">Contact Us</a></h4>
</div>
<div class="col-5">
<h4><a title="Privacy Policy" href="http://www.redskins.com/footer/privacy-policy.html">Privacy Policy</a></h4>
<br /><br /><a href="http://www.bankofamerica.com" target="_blank"><img src="http://www.redskins.com/assets/images/footer/bank_of_america-150x50-white.png" /></a></div>
<div class="col-6">
<h4><a href="http://footballjobs.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=redskins" target="_blank">Careers</a></h4>
</div>
</div>
<div class="footer-copyright">Copyright &copy; 2017 Washington Redskins. All rights reserved.</div>
</div>
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="https://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://nflonlocation.com/?utm_campaign=OLE&utm_medium=referral&utm_source=nfl&utm_content=footerlink_teamsites">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,redskins.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.was" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT,US" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type="text/javascript">
    adroll_adv_id = "F7TEF7Y6XFBWNN3ALMLSVZ";
    adroll_pix_id = "XDNKSDS5DZCAPD7WKMB3RR";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'redskins.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJP8LC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJP8LC');</script>
<!-- End Google Tag Manager --><!--ls:end[body]--></body></html>