<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://pluckstageredskins.nfl.com/2009/pluckApplicationServer" xmlns:meebo="http://www.meebo.com">
                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">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</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.redskins.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.redskins.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/REDSKINS/';
    var nflcsAVAssetPath='http://prod.video.redskins.clubs.nfl.com/';
    var nflcsClubCode='WAS';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.redskins.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:1,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsredskins,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/light.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@redskins"/>

<meta property="og:type" content="article"/>
<title>Washington Redskins Morning Clips: 5/24</title>
        <meta name="description" content="A morning roundup of what the local and national media have to say about the Washington Redskins on Wednesday, May 24, 2017, delivered by FedEx Ground." />
        <link rel="canonical" href="/news/article-1/Washington-Redskins-Morning-Clips-524/5369e5de-6613-4c06-8938-4dc90a43f7a0" />
        <meta property="og:title" content="Washington Redskins Morning Clips: 5/24&nbsp;"/>
                <meta property="og:description" content="A morning roundup of what the local and national media have to say about the Washington Redskins on Wednesday, May 24, 2017, delivered by FedEx Ground.&nbsp;"/>
                <meta property="og:url" content="http://www.redskins.com/news/article-1/Washington-Redskins-Morning-Clips-524/5369e5de-6613-4c06-8938-4dc90a43f7a0?campaign=was:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.redskins.com/news/article-1/Washington-Redskins-Morning-Clips-524/5369e5de-6613-4c06-8938-4dc90a43f7a0?campaign=was:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Series/sua-cravens-vikings-2016-clips-660-350.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Video RSS Feed" href="/cda-web/rss-module.htm?tagName=Video"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="Blog RSS Feed" href="/cda-web/rss-module.htm?tagName=Blog"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/invision-commenting.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/featured-gallery-redskins.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/hp-photos.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/homepage-2015.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/hp-refresh-temp.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/rotating-ad.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/news-headlines-editorial.css" rel="stylesheet"/>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/featured-gallery.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/ba-companion-content-2015.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/featured-content-2015.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/rotating-ads.js"></script>
        <link href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1474016680398"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <br />
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nfl-washingtonredskins/loader.js');
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460777"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adi" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=was" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460776"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="220" data-height="90" data-suite="team.was" data-customparams="" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1453543460790"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1446545064815
{
  width:110px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064814
{
  width:440px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element3
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_element4
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_c1446631463070
{
  width:340px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064813
{
  width:90px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element5
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_c1447754661000
{
  width:220px;
  min-height:50px;
  height:auto !important;
  height:50px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064812
{
  width:210px;
  min-height:50px;
  height:auto !important;
  height:50px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064815{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064814{background-color: transparent; min-height:0;}#mid-header-frag_c1446631463070{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064813{background-color: transparent; min-height:0;}#mid-header-frag_c1447754661000{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064812{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1446545064815"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-bg"><span>&nbsp;</span></div>
<div id="hdr-logo"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064814"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-text"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div id="mid-header-frag_element3"><div id="mid-header-frag_element4"><div class="iw_component" id="mid-header-frag_c1446631463070"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <script type="text/javascript" src="http://es.redskins.com/cdn_js/ips.remotecomments.php"></script>
<div class="gbl-header-invision-login-reg">
<script type="text/javascript">// <![CDATA[
invisionApi.writeLoginBar();
// ]]></script>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064813"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="my-account"><a href="/myaccount?icampaign=homepage_my_account_button" target="_blank">My Account</a></div>
                    
                
            
        
    
    

</div>
</div></div><div id="mid-header-frag_element5"><div class="iw_component" id="mid-header-frag_c1447754661000"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-watch-games"><nflcs:ad class="no-style" data-adtype="adj" data-width="200" data-height="20" data-suite="team.was" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064812"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-icons"><a id="facebook" href="http://www.facebook.com/redskins?icampaign=homepage_social_icons_facebook" target="_blank"><span>&nbsp;</span></a> <a id="twitter" href="http://twitter.com/redskins?icampaign=homepage_social_icons_twitter" target="_blank"><span>&nbsp;</span></a> <a id="instagram" href="http://instagram.com/redskins?icampaign=homepage_social_icons_instagram" target="_blank"><span>&nbsp;</span></a> <a id="messageboards" href="http://es.redskins.com/?icampaign=homepage_social_icons_extremeskins" target="_blank"><span>&nbsp;</span></a> <a id="rs-mobileapp" href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_social_icons_mobileapp" target="_blank"><span>&nbsp;</span> </a> <a id="rs-desktopapp" href="http://www.redskins.com/fan-zone/desktop-app.html?icampaign=homepage_social_icons_desktop" target="_blank"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460778"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-news">
                <a class="root-node-link selected" target="" title="News" href="http://www.redskins.com/news/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-videos">
                <a class="root-node-link" target="" title="Videos" href="http://www.redskins.com/videos/index.html">
                    <span>Videos</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.redskins.com/photos/all-photos.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.redskins.com/team/roster.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedule">
                <a class="root-node-link" target="" title="Schedule" href="http://www.redskins.com/schedule/index.html">
                    <span>Schedule</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.redskins.com/tickets/index.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-cheer">
                <a class="root-node-link" target="" title="Cheer" href="http://www.redskins.com/cheerleaders/index.html">
                    <span>Cheer</span>
                </a>
            </li>
            <li id="main-nav-fedexfield">
                <a class="root-node-link" target="" title="FedExField" href="http://www.redskins.com/fedexfield/index.html">
                    <span>FedExField</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link" target="_blank" title="Shop" href="http://store.redskins.com">
                    <span>Shop</span>
                </a>
            </li>
            <li id="main-nav-more">
                <a class="root-node-link" target="" title="More" href="#">
                    <span>More</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-videos" rel="/nav-ribbon/videos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedule" rel="/nav-ribbon/schedule.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-cheer" rel="/nav-ribbon/cheer.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fedexfield" rel="/nav-ribbon/fedexfield.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-more" rel="/nav-ribbon/more.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = 'News';
        s_analytics_hier1       = 'Redskins|News';
</script>

</div>
</div><div class="iw_component" id="c1453543460791"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1446631463045
{
  width:240px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064875
{
  width:530px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064878
{
  width:210px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064890
{
  width:980px;
  min-height:10px;
  height:auto !important;
  height:10px;
  display:inline;
  float:left;
}

#bot-header-frag_c1446631463045{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064875{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064878{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064890{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1446631463045"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hot-links">
<ul>
<li class="loop-first"><a href="http://www.redskins.com/schedule/index.html?icampaign=homepage_hotlink_schedule">2017 Schedule</a></li>
<li><a href="http://www.redskins.com/news/draft/index.html?icampaign=homepage_hotlink_draft_central">Draft Central</a></li>
<!--<li class="loop-first"><a href="http://www.redskins.com/schedule/future-opponents.html?icampaign=homepage_hotlink_2017_opponents">2017 Opponents</a></li>--> <!--<li><a href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_hotlink_hailmojis">Hailmojis</a></li>-->
<li class="loop-last"><a href="http://tickets.redskins.com/general-season-tickets?icampaign=homepage_hotlink_waitlist" target="_blank">Wait List</a></li>
</ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1446545064875"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module events-calendar-live-collapsed" data-max-results="5" >
            <div class="mod-wrp-1"><div class="hd empty">
                        </div>
                    <div class="bd">
                        <div class="events-carousel">
        <div class="event-label"><span class="up-next"><span>Up Next</span></span></div>
        <a class="next browse right"><span>Next</span></a>
        <div class="event-scrollable">
            <div class="event-items">
                <ul>
                    <li>
                        <span class="event-type"></span>
                        <a href="" title="">
                            <span class="event-title"></span>
                            <span class="event-date">
                                <span class="event-day"></span>
                                <span class="event-time"></span>
                            </span>
                            <span class="event-link-type"></span>
                        </a>
                        <span class="event-description">There are no Events to display in this category.</span>
                    </li>
                </ul>
            </div>
        </div>
        <a class="prev browse left"><span>Prev</span></a>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
            <span class="event-toggle">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="Show More" class="show-more"><span>Show More</span></a>
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="Close" class="close"><span>Close</span></a>
            </span>
        </div>
    </div>
    <div class="events-list">
        <div class="on-now-events">
            <div class="event-label"><span class="on-now"><span>On Now</span></span></div>
            <ul>
                <li data-start-time="1495623600000" data-end-time="1495638000000" class="event  loop-first  loop-odd  loop-last ">
                                <a href="http://www.redskins.com/news-and-events/event/Cooley-&-Kevin-201705240700/c6487ec2-49b4-4721-b9fb-8315c1fb285b"  title="Cooley & Kevin">
                                            <span class="event-type"><span class="live"><span>Live</span></span></span>
                                            <span class="event-title">Cooley & Kevin</span>
                                            <span class="pipe">|</span>
                                            <span class="event-date">
                                                <span class="event-day">Wed., May. 24, 2017</span>
                                                <span class="event-time">
                                                    7:00 AM EDT
                                                            - 11:00 AM EDT</span>
                                            </span>
                                            <span class="event-link-type">View Online</span>
                                        </a>
                                    </li>
                        </ul>
        </div>
        <div class="coming-up-events">
            <div class="event-label"><span class="coming-up"><span>Coming Up</span></span></div>
            <ul>
                <li data-start-time="1495638000000" data-end-time="1495645200000" class="event clearfix  loop-first  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Wed., May. 24, 2017</span>
                                    <span class="event-time">
                                        11:00 AM
                                                - 1:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/The-Bram-Weinstein-Show-201705241100/6ecf9285-6084-46fa-a7f6-09c5d817900d"  title="The Bram Weinstein Show"><span>The Bram Weinstein Show</span></a>
                                            </span>
                                    <span class="event-description"><p>Bram Weinstein is the latest addition to ESPN 980’s team, hosting “The Bram Weinstein Show” weekdays from 11am-1pm presented by Window Nation!&nbsp;&nbsp; “The Bram Weinstein Show” will deliver provocative sportstalk led by Weinstein, whose passion for DC sports runs deep, having grown up in Silver Spring, MD.</p>
<p>Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here.</a></p></span>
                                </span>
                            </li>
                        <li data-start-time="1495645200000" data-end-time="1495656000000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Wed., May. 24, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 4:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/Inside-the-Locker-Room-201705241300/bd75721c-fa0a-4dda-9ef1-9b54ccaec58d"  title="Inside the Locker Room"><span>Inside the Locker Room</span></a>
                                            </span>
                                    <span class="event-description">Join Doc Walker, B-Mitch and Scott Jackson weekday afternoons at their new, expanded time – 1pm-4pm on ESPN980!
<p>Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here.</a></p></span>
                                </span>
                            </li>
                        <li data-start-time="1495656000000" data-end-time="1495666800000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Wed., May. 24, 2017</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 7:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/The-Steve-Czaban-Show-201705241600/a22f6f99-74e6-4b7e-839f-4122e963f525"  title="The Steve Czaban Show"><span>The Steve Czaban Show</span></a>
                                            </span>
                                    <span class="event-description">Steve Czaban is live from 4-7pm on ESPN980!
<p>Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here.</a></p></span>
                                </span>
                            </li>
                        <li data-start-time="1495702800000" data-end-time="1495710000000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Thu., May. 25, 2017</span>
                                    <span class="event-time">
                                        5:00 AM
                                                - 7:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/The-Morning-Blitz-201705250500/98db5626-54e5-4731-927f-3efb6620f6ec"  title="The Morning Blitz"><span>The Morning Blitz</span></a>
                                            </span>
                                    <span class="event-description"><em>The Morning Blitz with Al Galdi</em>&nbsp;is a fast-moving, high-energy show that covers everything you need to begin your day.&nbsp; Redskins, Nationals, Wizards, Capitals, Terps, Hoyas, Orioles…Galdi covers them all in addition to hitting on the national sports stories that matter to you.&nbsp; Galdi is a DMV-lifer, a huge proponent of analytics and a big fan of old-school hip-hop.&nbsp; He also hosts&nbsp;<em>The Official Redskins Postgame Show</em>&nbsp;after every Redskins game and&nbsp;<em>Chin Music with Al Galdi</em>&nbsp;on Saturdays from 9am-10am.&nbsp; Tweet him: @AlGaldi
<p>Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here.</a></p></span>
                                </span>
                            </li>
                        <li data-start-time="1495710000000" data-end-time="1495724400000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Thu., May. 25, 2017</span>
                                    <span class="event-time">
                                        7:00 AM
                                                - 11:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/Cooley-&-Kevin-201705250700/c6487ec2-49b4-4721-b9fb-8315c1fb285b"  title="Cooley & Kevin"><span>Cooley & Kevin</span></a>
                                            </span>
                                    <span class="event-description"><p>Join Cooley &amp; Kevin on each weekday morning from 7-11am on ESPN980!</p>
<p>Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here.</a></p></span>
                                </span>
                            </li>
                        <li data-start-time="1495724400000" data-end-time="1495731600000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Thu., May. 25, 2017</span>
                                    <span class="event-time">
                                        11:00 AM
                                                - 1:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/The-Bram-Weinstein-Show-201705251100/6ecf9285-6084-46fa-a7f6-09c5d817900d"  title="The Bram Weinstein Show"><span>The Bram Weinstein Show</span></a>
                                            </span>
                                    <span class="event-description"><p>Bram Weinstein is the latest addition to ESPN 980’s team, hosting “The Bram Weinstein Show” weekdays from 11am-1pm presented by Window Nation!&nbsp;&nbsp; “The Bram Weinstein Show” will deliver provocative sportstalk led by Weinstein, whose passion for DC sports runs deep, having grown up in Silver Spring, MD.</p>
<p>Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here.</a></p></span>
                                </span>
                            </li>
                        <li data-start-time="1495731600000" data-end-time="1495742400000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Thu., May. 25, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 4:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/Inside-the-Locker-Room-201705251300/bd75721c-fa0a-4dda-9ef1-9b54ccaec58d"  title="Inside the Locker Room"><span>Inside the Locker Room</span></a>
                                            </span>
                                    <span class="event-description">Join Doc Walker, B-Mitch and Scott Jackson weekday afternoons at their new, expanded time – 1pm-4pm on ESPN980!
<p>Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here.</a></p></span>
                                </span>
                            </li>
                        <li data-start-time="1495742400000" data-end-time="1495753200000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Thu., May. 25, 2017</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 7:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/The-Steve-Czaban-Show-201705251600/a22f6f99-74e6-4b7e-839f-4122e963f525"  title="The Steve Czaban Show"><span>The Steve Czaban Show</span></a>
                                            </span>
                                    <span class="event-description">Steve Czaban is live from 4-7pm on ESPN980!
<p>Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here.</a></p></span>
                                </span>
                            </li>
                        <li data-start-time="1495789200000" data-end-time="1495796400000" class="event clearfix  loop-odd  loop-last ">
                                <span class="event-date">
                                    <span class="event-day">Fri., May. 26, 2017</span>
                                    <span class="event-time">
                                        5:00 AM
                                                - 7:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/The-Morning-Blitz-201705260500/98db5626-54e5-4731-927f-3efb6620f6ec"  title="The Morning Blitz"><span>The Morning Blitz</span></a>
                                            </span>
                                    <span class="event-description"><em>The Morning Blitz with Al Galdi</em>&nbsp;is a fast-moving, high-energy show that covers everything you need to begin your day.&nbsp; Redskins, Nationals, Wizards, Capitals, Terps, Hoyas, Orioles…Galdi covers them all in addition to hitting on the national sports stories that matter to you.&nbsp; Galdi is a DMV-lifer, a huge proponent of analytics and a big fan of old-school hip-hop.&nbsp; He also hosts&nbsp;<em>The Official Redskins Postgame Show</em>&nbsp;after every Redskins game and&nbsp;<em>Chin Music with Al Galdi</em>&nbsp;on Saturdays from 9am-10am.&nbsp; Tweet him: @AlGaldi
<p>Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here.</a></p></span>
                                </span>
                            </li>
                        </ul>
        </div>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
        </div>
    </div>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div>
    
</div>
</div><div class="iw_component" id="bot-header-frag_c1446545064878"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.Redskins.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search Redskins.com" data-publish-url="http://redskins.hosted.cx/" data-search-url="http://www.Redskins.com/" data-search-path="search-results" id="search-text" value="Search Redskins.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div><div class="iw_component" id="bot-header-frag_c1446545064890"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module breadcrumb" >
            <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd empty">
                        </div>
                    <div class="bd">
                        
    <ul class="crumb-list">
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.redskins.com/index.html" title="Home">Home</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                    <span class="current doc-title" title="PAGE_TITLE_MARKER">PAGE_TITLE_MARKER</span>
                
            
            </div>
        </li>
    
    </ul>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div></div></div></div></div>
    
</div>
</div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460779"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







	<div class="pg-hdr pg-hdr-news">
		
			<div class="sponsorship-chrome"><div class="ad-chrome" rev="">
            <nflcs:ad data-adtype="adi" data-width="180" data-height="52" data-suite="team.was" data-customparams="" class="ad-chrome">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    </div>
		
		<h1><span>News</span></h1>
	</div>


</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1453543460780"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="179585118728332" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="redskins" data-count="horizontal" data-prependmsg="Redskins.com:" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="link"><a href="#content-tools-link" rel="#content-tools-link" title="Link">Link</a></dt>
                    <dd class="link modal" id="content-tools-link">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-link-form" name="content-tools-link-form" action="/cda-web/content-tools-module.htm;jsessionid=F2ACD7A36E45F92F0E1286D246A782EA?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20windowslive,%20googlebookmarks&amp;requestUri=http://www.redskins.com/news/article-1/Washington-Redskins-Morning-Clips-524/5369e5de-6613-4c06-8938-4dc90a43f7a0" method="post" onsubmit="return(false);"><label for="content-tools-link-link">URL:</label>
                                <input name="content-tools-link-link" id="content-tools-link-link" class="content-tools-link-link" />
                            </form></div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=F2ACD7A36E45F92F0E1286D246A782EA?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20windowslive,%20googlebookmarks&amp;requestUri=http://www.redskins.com/news/article-1/Washington-Redskins-Morning-Clips-524/5369e5de-6613-4c06-8938-4dc90a43f7a0" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.redskins.com/news/article-1/Washington-Redskins-Morning-Clips-524/5369e5de-6613-4c06-8938-4dc90a43f7a0"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/news-and-events/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1453543460781"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=5369e5de-6613-4c06-8938-4dc90a43f7a0&seoTitle=Washington-Redskins-Morning-Clips-524&section=news&vv=print"></div>
                <h2 class="article-title"><span>Washington Redskins Morning Clips: 5/24</span></h2>
                <p class="article-update"><span class="highlight">Posted 1 hour ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard has-photo">
        <span class="photo-container">
                <img class="photo" src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2016-Photos/kring-2016-headshot.jpg"/>
            </span>
        <span class="data">
                <span class="name-container">
                        <span class="fn ">Jake Kring-Schreifels</span>
                    </span>
                <span class="note">Staff Writer</span>
                <span class="links">
                        <a target="_blank" class="url TWITTER" href="http://www.twitter.com/Redskins" > <span>@Redskins</span></a>
                        </span>
                </span>
        </span>
</span></p>
                            <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <h3><span>A morning roundup of what the local and national media have to say about the Washington Redskins on Wednesday, May 24, 2017, delivered by FedEx Ground.</span></h3><div class="article-content"><p><img src="/assets/images/imported/WAS/centerpieces/2017-Centerpieces/Series/sua-cravens-vikings-2016-clips-660-350.jpg" width="615" /></p> <p>A morning roundup of what the local and national media have to say about the Washington Redskins on Wednesday, May 24, 2017, delivered by FedEx Ground.</p> <p><em><span style="font-size: 7.5pt; font-family: Verdana, sans-serif;">All reports, rumors and conjecture are a reflection of the media conversation and are not endorsed or confirmed by the Washington Redskins.</span></em></p> <p>.</p> <p href="http://www.csnmidatlantic.com/washington-redskins/will-longs-concussion-force-redskins-make-roster-move" target="_blank">-- CSN Mid-Atlantic's Rich Tandler wonders if <nobr><a href="/team/roster/vernon-davis/411c91fc-8138-4003-9076-969a6733ab2a/"  rel="/cda-web/person-card-module.htm?mode=data&id=411c91fc-8138-4003-9076-969a6733ab2a" rev="player" title="Vernon Davis" class="player-card-tooltip"><span>Vernon Davis</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> is partly <a href="http://www.csnmidatlantic.com/washington-redskins/did-vernon-davis-force-nfl-make-td-celebration-rule-change">responsible for the league changing their celebration rules. </a></p> <p><nflcs:avplayer data-contentid="81f4bea8-7d4b-4fd5-ba84-5a3f3b02199a" data-width="384" data-alignment="right" data-autoplay="true" data-pr="3" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 384px; height: 216px;" class="right"></nflcs:avplayer></p> <p>-- Tandler also writes <a href="http://www.csnmidatlantic.com/washington-redskins/dont-count-out-third-straight-franchise-tag-kirk-cousins-and-heres-why">not to count out a third consecutive franchise tag </a>for <nobr><a href="/team/roster/kirk-cousins/12b204ed-dfd6-4e83-9314-35b9e5f52223/"  rel="/cda-web/person-card-module.htm?mode=data&id=12b204ed-dfd6-4e83-9314-35b9e5f52223" rev="player" title="Kirk Cousins" class="player-card-tooltip"><span>Kirk Cousins</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>. <a href="http://www.csnmidatlantic.com/washington-redskins/redskins-post-draft-depth-chart-are-offensive-starters-set"> </a><a href="http://www.csnmidatlantic.com/washington-redskins/report-tony-romo-retire-enter-network-broadcast-booth"> </a></p> <p>-- CSN's J.P. Finlay writes that head coach Jay Gruden knows <a href="http://www.csnmidatlantic.com/washington-redskins/gruden-knows-new-parts-redskins-defense-must-gel-quickly">the defense must gel quickly. </a><a>&nbsp;</a> <a> </a><a> </a></p> <p>-- ESPN's John Keim writes that the team's <a href="http://www.espn.com/nfl/story/_/page/32for32x170523/best-offseason-acquisition-all-32-nfl-teams-2017-offseason">best acquisition this offseason</a> will be defensive line coach Jim Tomsula.&nbsp;<a href="http://www.espn.com/blog/washington-redskins/post/_/id/31076/why-the-did-you-pick-charles-harris-heres-why"> </a></p> <p>-- Keim also writes with OTAs starting, tight end <nobr><a href="/team/roster/jordan-reed/1133b0ba-423f-4242-8a15-78e41d58c69a/"  rel="/cda-web/person-card-module.htm?mode=data&id=1133b0ba-423f-4242-8a15-78e41d58c69a" rev="player" title="Jordan Reed" class="player-card-tooltip"><span>Jordan Reed</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> has <a href="http://www.espn.com/blog/washington-redskins/post/_/id/31374/as-redskins-start-otas-jordan-reed-works-with-chad-johnson">been working with Chad Johnson. </a></p> <p>-- <em>The Washington Times'</em> Nora Princiotti writes about the <a href="http://www.washingtontimes.com/news/2017/may/23/vernon-davis-rule-nfl-relaxes-celebration-penalty-/">league's decision to relax their penalties for celebrations. </a><a> </a></p> <p>-- <em>The Washington Post's </em>Mike Jones <a href="https://www.washingtonpost.com/news/football-insider/wp/2017/05/23/with-otas-upon-us-these-redskins-starters-will-be-fighting-for-jobs-this-offseason/">opens up his mailbag</a> and writes about which starter will be fighting for spots this offseason.&nbsp;</p> <p>-- Jones also looks at <a href="https://www.washingtonpost.com/news/football-insider/wp/2017/05/24/five-areas-to-watch-at-the-redskins-offseason-practice-session-wednesday/">five areas the team should watch</a> for during Wednesday's OTA session.</p> <hr /> <p><strong>Check Out What's On Redskins.com:</strong></p> <p>-- <a href="http://www.redskins.com/news/article-1/WRCF-Raises-Record-Funds-At-Third-Redskins-Charity-Golf-Classic/35c7e286-f456-4523-8c4e-fc5b290de3ee">WRCF Raises Record Funds At Third Redskins Charity Golf Classic</a></p> <p>-- <a href="http://www.redskins.com/news/blog/article-1/Josh-Norman-Continues-To-Enjoy-Playing-Ambassador-For-Paris-Saint-Germain/954ac16b-d095-455a-a5a1-330aee9eca41">Norman Continues To Enjoy PLaying Ambassador For Paris Saint-Germain</a></p> <p>-- <a href="http://www.redskins.com/news/article-1/PHOTOS-2017-Redskins-OTAs-Day-1/b8a06c38-d4bc-4d91-ac0d-09af4d4cbf74">PHOTOS: Redskins OTAs: Day 1</a></p> <p>-- <a href="http://www.redskins.com/news/blog/article-1/Trent-Williams-Helped-Elevate-Morgan-Moses-Game/2b4d535f-712e-4bb1-992e-b9e8e63b2ef9"><nobr><a href="/team/roster/trent-williams/c2ac02e4-9ab8-4a73-9087-2aa9579eed52/"  rel="/cda-web/person-card-module.htm?mode=data&id=c2ac02e4-9ab8-4a73-9087-2aa9579eed52" rev="player" title="Trent Williams" class="player-card-tooltip"><span>Trent Williams</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> Helped 'Elevate' <nobr><a href="/team/roster/morgan-moses/e421a610-4560-4879-830c-3a3e8141d41f/"  rel="/cda-web/person-card-module.htm?mode=data&id=e421a610-4560-4879-830c-3a3e8141d41f" rev="player" title="Morgan Moses" class="player-card-tooltip"><span>Morgan Moses</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>' Game</a></p> <hr /> <p><strong>What's Trending In @Redskins Nation:</strong></p> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">Day 1 of <a href="https://twitter.com/hashtag/Redskins?src=hash">#Redskins</a> OTAs in the books. <br /><br />Check out the day's action: <a href="https://t.co/n57OzosZot">https://t.co/n57OzosZot</a> <a href="https://t.co/iQJ19U5VrI">pic.twitter.com/iQJ19U5VrI</a></p> — Washington Redskins (@Redskins) <a href="https://twitter.com/Redskins/status/867094618860642306">May 23, 2017</a></blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">Helmets on. <a href="https://twitter.com/hashtag/Redskins?src=hash">#Redskins</a> back to work as OTAs begin. <a href="https://t.co/TVXIU0LLpW">pic.twitter.com/TVXIU0LLpW</a></p> — Washington Redskins (@Redskins) <a href="https://twitter.com/Redskins/status/867049896838344704">May 23, 2017</a></blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">Hail yeah! <a href="https://twitter.com/hashtag/HTTR?src=hash">#HTTR</a> <a href="https://t.co/dsHZHCZeeG">pic.twitter.com/dsHZHCZeeG</a></p> — Washington Redskins (@Redskins) <a href="https://twitter.com/Redskins/status/866989858342002689">May 23, 2017</a></blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script> <hr /> <p strong=""><strong>A Look Around The League:&nbsp;</strong></p> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">Hey Teddy! <a href="https://t.co/5oYidcHyWQ">https://t.co/5oYidcHyWQ</a> <a href="https://t.co/IxRQgbwuIa">pic.twitter.com/IxRQgbwuIa</a></p> — Minnesota Vikings (@Vikings) <a href="https://twitter.com/Vikings/status/867137902559539200">May 23, 2017</a></blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">Happy <a href="https://twitter.com/hashtag/TomTuesday?src=hash">#TomTuesday</a>! Retweet to enter to win a signed Brady photo! <br /><br />Rules: <a href="https://t.co/fPAm9JuqZy">https://t.co/fPAm9JuqZy</a> <a href="https://t.co/OlqZ8uj8Ch">pic.twitter.com/OlqZ8uj8Ch</a></p> — New England Patriots (@Patriots) <a href="https://twitter.com/Patriots/status/867017536751235072">May 23, 2017</a></blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">Back to work <a href="https://twitter.com/hashtag/KeepPounding?src=hash">#KeepPounding</a> <a href="https://t.co/VkWtlWjTh0">pic.twitter.com/VkWtlWjTh0</a></p> — Carolina Panthers (@Panthers) <a href="https://twitter.com/Panthers/status/866994799433404417">May 23, 2017</a></blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "Washington Redskins Morning Clips: 5/24";
                s_analytics_prop4	= "Jake Kring-Schreifels";
                s_analytics_prop11	= "5369e5de-6613-4c06-8938-4dc90a43f7a0";
                s_analytics_prop12	= "Washington Redskins Morning Clips: 5/24";
                s_analytics_prop13	= "Jake Kring-Schreifels";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1474016680403"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460789"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module hp-content-stream hp-thumbs">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Trending Now</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="MOST_VIEWED" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More News" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/news/all-news.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="5369e5de-6613-4c06-8938-4dc90a43f7a0" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="hp-content-stream hp-thumbs" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="Trending Now" />    


    <a name="cltop_1495637940592"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1495637940592">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Redskins-Will-Ease-Junior-Galette-DeAngelo-Hall-Back-In-During-Returns/29a51726-a073-4c3d-bee8-d80bae50c404"	title="Redskins Will Ease Junior Galette, DeAngelo Hall Back In During Returns">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/General/galette-hall-injuries-660-350-2017.jpg" alt="Redskins Will Ease Junior Galette, DeAngelo Hall Back In During Returns" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Redskins-Will-Ease-Junior-Galette-DeAngelo-Hall-Back-In-During-Returns/29a51726-a073-4c3d-bee8-d80bae50c404" title="Redskins Will Ease Junior Galette, DeAngelo Hall Back In During Returns">
                        <span>Redskins Will Ease Junior Galette, DeAngelo Hall Back In During Returns</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Despite-Limited-High-School-Work-Robert-Davis-Thrived-In-College/47425185-c3dd-4d7a-90df-853c6b41c194"	title="Despite Limited High School Work, Robert Davis Thrived In College">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Practice-Workouts/robert-davis-phase-2-2017-660-350.jpg" alt="Despite Limited High School Work, Robert Davis Thrived In College" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Despite-Limited-High-School-Work-Robert-Davis-Thrived-In-College/47425185-c3dd-4d7a-90df-853c6b41c194" title="Despite Limited High School Work, Robert Davis Thrived In College">
                        <span>Despite Limited High School Work, Robert Davis Thrived In College</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/blog/article-1/A-Near-Tragedy-Is-Eased-By-A-Kirk-Cousins-Video-Message/3854114f-4e77-4654-8ea1-16081c6a1820"	title="A Near Tragedy Is Eased By A Kirk Cousins Video Message">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2016-Photos/2016-Blogs/langley_football_1_615.jpg" alt="A Near Tragedy Is Eased By A Kirk Cousins Video Message" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/blog/article-1/A-Near-Tragedy-Is-Eased-By-A-Kirk-Cousins-Video-Message/3854114f-4e77-4654-8ea1-16081c6a1820" title="A Near Tragedy Is Eased By A Kirk Cousins Video Message">
                        <span>A Near Tragedy Is Eased By A Kirk Cousins Video Message</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Ryan-Anderson-Will-Work-His-Tail-Off-Preparing-For-Rookie-Season/210a02f4-2529-40ee-8a11-c93b43ca279b"	title="Ryan Anderson Will 'Work His Tail Off' Preparing For Rookie Season">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Practice-Workouts/ryan-anderson-rookie-minicamp-day-2-2017-660-350.jpg" alt="Ryan Anderson Will 'Work His Tail Off' Preparing For Rookie Season" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Ryan-Anderson-Will-Work-His-Tail-Off-Preparing-For-Rookie-Season/210a02f4-2529-40ee-8a11-c93b43ca279b" title="Ryan Anderson Will 'Work His Tail Off' Preparing For Rookie Season">
                        <span>Ryan Anderson Will 'Work His Tail Off' Preparing For Rookie Season</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="/news/all-news.html" class="content-more" title="More News"><span>More News <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1453543460788"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        
<script type="text/javascript">// <![CDATA[
var UNIQUE_ID = "http://www.redskins.com" + location.pathname;
invisionApi.writeCommentsByGuid(UNIQUE_ID);
// ]]></script>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1453543460784"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460787"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<!-- BEGIN: AV Gallery -->
				<div class="module featured-gallery">
        <div class="av-gallery avPlayer">
            <div class="av-gallery-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>CSN Videos</span></h2></div>
                                <div class="hd">

						<div class="gallery-description">
							</div>

					</div>

					<div class="bd">
                        <div class="modal-window enhanced jqmWindow av"></div>
						<div class="current-video-container" style="min-width:270px;min-height:177px;">

                            <div id="mainThumbnail">
                                <div><a
                                        href="/media-gallery/videos/CSN-Larry-Michael-Hosts-The-Fan-Forum-/349afc97-efe2-48b9-a532-ac9f5cfcb3a0"
                                        title="CSN: Larry Michael Hosts The Fan Forum "
                                        data-id="349afc97-efe2-48b9-a532-ac9f5cfcb3a0"
                                        data-type="VIDEO"
                                        data-desc="A projected win total for 2017 &amp; a quick refresher on some Delaware pronunciations, Larry Michael answers fan emails &amp; tweets live from Redskins Park. Plus, an exclusive look at the team practicing during Tuesday&#039;s OTA"
                                        data-title="CSN: Larry Michael Hosts The Fan Forum "
                                        data-smallPath="assets/images/imported/ThirdPartyVideo/2017/05-May/webversion_fan_forum_OTAsLOWVIDEO_1280x720_951868995647--nfl_small_280_187.jpg"
                                        >
                                    <img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/ThirdPartyVideo/2017/05-May/webversion_fan_forum_OTAsLOWVIDEO_1280x720_951868995647--nfl_small_280_187.jpg" alt="CSN: Larry Michael Hosts The Fan Forum " /><span></span>
                                    </a></div>
                            </div>

						</div>

						<ul class="av-list">
						<li>
								<a href="/media-gallery/videos/CSN-Larry-Michael-Hosts-The-Fan-Forum-/349afc97-efe2-48b9-a532-ac9f5cfcb3a0"
                                   class="play-video"
                                   title="CSN: Larry Michael Hosts The Fan Forum "
                                   data-id="349afc97-efe2-48b9-a532-ac9f5cfcb3a0"
                                   data-type="VIDEO"
                                   data-desc="A projected win total for 2017 &amp; a quick refresher on some Delaware pronunciations, Larry Michael answers fan emails &amp; tweets live from Redskins Park. Plus, an exclusive look at the team practicing during Tuesday&#039;s OTA"
                                   data-title="CSN: Larry Michael Hosts The Fan Forum "
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/ThirdPartyVideo/2017/05-May/webversion_fan_forum_OTAsLOWVIDEO_1280x720_951868995647--nfl_small_280_187.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/ThirdPartyVideo/2017/05-May/webversion_fan_forum_OTAsLOWVIDEO_1280x720_951868995647--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Rookie-Moreau-On-Injury-And-Life-In-The-NFL/ce88cbc7-07f3-4383-92d3-ebdd2ca3a25e"
                                   class="play-video"
                                   title="CSN: Rookie Moreau On Injury And Life In The NFL"
                                   data-id="ce88cbc7-07f3-4383-92d3-ebdd2ca3a25e"
                                   data-type="VIDEO"
                                   data-desc="In a one-on-one with Redskins Insider JP Finlay, rookie cornerback Fabian Moreau revealed his locker is right next to Josh Norman&#039;s. He also gave an update on his pectoral injury."
                                   data-title="CSN: Rookie Moreau On Injury And Life In The NFL"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/Screen-Shot-2017-05-24-at-80329-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/Screen-Shot-2017-05-24-at-80329-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Allen-Talks-About-Front-Office-Changes/bb788fa7-b7bb-4803-ad94-cae7db859a6d"
                                   class="play-video"
                                   title="CSN: Allen Talks About Front Office Changes"
                                   data-id="bb788fa7-b7bb-4803-ad94-cae7db859a6d"
                                   data-type="VIDEO"
                                   data-desc="Team president Bruce Allen knows the Redskins have some hiring to do in the front office, but it&#039;s more than just general manager."
                                   data-title="CSN: Allen Talks About Front Office Changes"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/ThirdPartyVideo/2017/05-May/BruceAllen522_1920x1080_113x63_950338115508--nfl_small_280_187.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/ThirdPartyVideo/2017/05-May/BruceAllen522_1920x1080_113x63_950338115508--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Gruden-On-Expectations/31b4b31e-7ae8-499e-8e3c-b83023b001bc"
                                   class="play-video"
                                   title="CSN: Gruden On Expectations"
                                   data-id="31b4b31e-7ae8-499e-8e3c-b83023b001bc"
                                   data-type="VIDEO"
                                   data-desc="The Redskins&#039; offense looks a bit different compared with last year, and coach Jay Gruden evaluates just how good he thinks they&#039;ll be."
                                   data-title="CSN: Gruden On Expectations"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/AUDIO_THUMBNAILS/Screen-Shot-2017-05-22-at-125230-PM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/AUDIO_THUMBNAILS/Screen-Shot-2017-05-22-at-125230-PM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Jay-Gruden-Sees-Huge-Value-In-Chris-Thompson/63c1e302-2145-438f-99f3-4e0941c71f1b"
                                   class="play-video"
                                   title="CSN: Jay Gruden Sees Huge Value In Chris Thompson"
                                   data-id="63c1e302-2145-438f-99f3-4e0941c71f1b"
                                   data-type="VIDEO"
                                   data-desc="Chris Thompson isn&#039;t a name many national fans would recognize, but Jay Gruden knows how important the running back is to the Redskins&#039; offense."
                                   data-title="CSN: Jay Gruden Sees Huge Value In Chris Thompson"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/ThirdPartyVideo/2017/05-May/webversion_thompson_grud_on_roleLOWVIDEO_1920x1080--nfl_small_280_187.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/ThirdPartyVideo/2017/05-May/webversion_thompson_grud_on_roleLOWVIDEO_1920x1080--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Gruden-Confident-In-Teams-Offseason/42b5c7e1-a511-4d70-86df-d76f2a25a4a5"
                                   class="play-video"
                                   title="CSN: Gruden Confident In Team&#039;s Offseason"
                                   data-id="42b5c7e1-a511-4d70-86df-d76f2a25a4a5"
                                   data-type="VIDEO"
                                   data-desc="The mainstream opinion is that the Redskins&#039; offseason was hectic, but Jay Gruden says he feels a lot better about it than outsiders."
                                   data-title="CSN: Gruden Confident In Team&#039;s Offseason"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/AUDIO_THUMBNAILS/Screen-Shot-2017-05-23-at-92631-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/AUDIO_THUMBNAILS/Screen-Shot-2017-05-23-at-92631-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Redskins-Make-Helping-Community-Top-Priority/e9cfa986-21b8-4a60-a185-7ac3c0b37338"
                                   class="play-video"
                                   title="CSN: Redskins Make Helping Community Top Priority"
                                   data-id="e9cfa986-21b8-4a60-a185-7ac3c0b37338"
                                   data-type="VIDEO"
                                   data-desc="Jay Gruden, Chris Thompson, Jonathan Allen other members of the Washington Redskins took time out of their offseason to help the community on Monday with the Redskins Foundation."
                                   data-title="CSN: Redskins Make Helping Community Top Priority"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/AUDIO_THUMBNAILS/Screen-Shot-2017-05-23-at-91933-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/AUDIO_THUMBNAILS/Screen-Shot-2017-05-23-at-91933-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Redskins-On-New-Stadium/7ef0779a-6328-48ef-a211-fb367b753df5"
                                   class="play-video"
                                   title="CSN: Redskins On New Stadium"
                                   data-id="7ef0779a-6328-48ef-a211-fb367b753df5"
                                   data-type="VIDEO"
                                   data-desc="Team president Bruce Allen explains the Redskins&#039; timeline for a new place to play. Will they stay in Maryland or go to DC or Virginia?"
                                   data-title="CSN: Redskins On New Stadium"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/AUDIO_THUMBNAILS/Screen-Shot-2017-05-23-at-90841-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/AUDIO_THUMBNAILS/Screen-Shot-2017-05-23-at-90841-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Kirk-Cousins-On-Offenses-New-Look/dabda480-86d3-4fd8-93cd-3b18fa6a1643"
                                   class="play-video"
                                   title="CSN: Kirk Cousins On Offense&#039;s New Look"
                                   data-id="dabda480-86d3-4fd8-93cd-3b18fa6a1643"
                                   data-type="VIDEO"
                                   data-desc="Redskins quarterback Kirk Cousins discusses Tuesday with Larry Michael on Redskins Nation how the team&#039;s offense will look this season after some personnel changes this offseason."
                                   data-title="CSN: Kirk Cousins On Offense&#039;s New Look"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/AUDIO_THUMBNAILS/Screen-Shot-2017-05-17-at-100247-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/AUDIO_THUMBNAILS/Screen-Shot-2017-05-17-at-100247-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Kirk-Cousins-Talks-Contract/8960bbae-9b04-4819-bb8f-da43fea6549a"
                                   class="play-video"
                                   title="CSN: Kirk Cousins Talks Contract"
                                   data-id="8960bbae-9b04-4819-bb8f-da43fea6549a"
                                   data-type="VIDEO"
                                   data-desc="Redskins quarterback Kirk Cousins discusses Tuesday the latest on his contract situation with Larry Michael on Redskins Nation."
                                   data-title="CSN: Kirk Cousins Talks Contract"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/AUDIO_THUMBNAILS/Screen-Shot-2017-05-17-at-101542-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/AUDIO_THUMBNAILS/Screen-Shot-2017-05-17-at-101542-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						</ul>

					</div>

					<div class="ft">
						<div class="action-bar">
                                    <a href="/media-gallery/videos/latest-videos.html">
                                        More Video</a>
								</div>
							</div>
				</div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1453543460783"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div id="hp-latest-headlines" class="module ">
        <div class="content-list">
            <div class="content-list-variation-1">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Recent Articles</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="cssID" value="hp-latest-headlines" /><input type="hidden" name="showImage" value="No" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Headlines" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/news-and-events/all-news.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="clubRelatedTerms" value="News - Press Releases,News - Quotes,News - Team,News - Cheerleaders,News - Espanol,News - Community,News - Gameday" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="10" /><input type="hidden" name="relatedToId" value="5369e5de-6613-4c06-8938-4dc90a43f7a0" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-1" /><input type="hidden" name="displayName" value="Recent Articles" />    


    <a name="cltop_1495638047551"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1495638047551">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Washington-Redskins-Morning-Clips-524/5369e5de-6613-4c06-8938-4dc90a43f7a0" title="Washington Redskins Morning Clips: 5/24">
                        <span>Washington Redskins Morning Clips: 5/24</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/blog/article-1/NFLcom-Samaje-Perine-A-Sleeper-Offensive-Rookie-Of-The-Year-Candidate/663a88c7-b355-4143-b6d2-87f32313ee8a" title="NFL.com: Samaje Perine A Sleeper Offensive Rookie Of The Year Candidate">
                        <span>NFL.com: Samaje Perine A Sleeper Offensive Rookie Of The Year Candidate</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/PHOTOS-2017-Redskins-OTAs-Day-1/b8a06c38-d4bc-4d91-ac0d-09af4d4cbf74" title="PHOTOS: 2017 Redskins OTAs: Day 1">
                        <span>PHOTOS: 2017 Redskins OTAs: Day 1</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/blog/article-1/Trent-Williams-Helped-Elevate-Morgan-Moses-Game/2b4d535f-712e-4bb1-992e-b9e8e63b2ef9" title="Trent Williams Helped 'Elevate' Morgan Moses' Game">
                        <span>Trent Williams Helped 'Elevate' Morgan Moses' Game</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/WRCF-Raises-Record-Funds-At-Third-Redskins-Charity-Golf-Classic/35c7e286-f456-4523-8c4e-fc5b290de3ee" title="WRCF Raises Record Funds At Third Redskins Charity Golf Classic">
                        <span>WRCF Raises Record Funds At Third Redskins Charity Golf Classic</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Fabian-Moreau-Believes-Hes-Right-On-Track-During-Rehab/9217eb32-bc47-430f-b908-b2d20721e4be" title="Fabian Moreau Believes He's Right On Track During Rehab">
                        <span>Fabian Moreau Believes He's Right On Track During Rehab</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/blog/article-1/Josh-Norman-Continues-To-Enjoy-Playing-Ambassador-For-Paris-Saint-Germain/954ac16b-d095-455a-a5a1-330aee9eca41" title="Josh Norman Continues To Enjoy Playing Ambassador For Paris Saint-Germain">
                        <span>Josh Norman Continues To Enjoy Playing Ambassador For Paris Saint-Germain</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Washington-Redskins-Morning-Clips-523/b8b17191-dfc0-4d8f-9c2c-a8eab7f1db8d" title="Washington Redskins Morning Clips: 5/23">
                        <span>Washington Redskins Morning Clips: 5/23</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Redskins-Cornerback-Josh-Norman-No-59-On-NFLs-Top-100-Players-List/749d3033-9221-4b23-ba6d-5cc5962702cf" title="Redskins Cornerback Josh Norman No. 59 On NFL's 'Top 100' Players List">
                        <span>Redskins Cornerback Josh Norman No. 59 On NFL's 'Top 100' Players List</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/PHOTOS-WRCF-Redskins-Alumni-Association-Host-Third-Annual-Charity-Golf-Classic/3ec471f7-ce1f-4a8c-82d1-c929c4c94436" title="PHOTOS: WRCF, Redskins Alumni Association Host Third Annual Charity Golf Classic">
                        <span>PHOTOS: WRCF, Redskins Alumni Association Host Third Annual Charity Golf Classic</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-events/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/news-and-events/all-news.html" class="content-more" title="More Headlines"><span>More Headlines <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1453543460785"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460782"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module featured-gallery featured-content">
        <div class="content-list">
            <div class="content-list-variation-3">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Featured Galleries</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="1" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Galleries" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Photos - Mobile,Photos - Gameday,Photos - Locker Room,Photos - Training Camp,Photos - Suites,Photos - Community,Photos - Fan Photos,Photos - Cheerleaders,Photos - Cheerleaders - Home,Photos - News and Events,Photos - Redskins History,Photos - Canon,Photos - Premium Club,Photos - Kids Club,Photos - Military,Photos - Redskins Rally" /><input type="hidden" name="moreLinkURL" value="/media-gallery/photos/all-photos.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="showDescription" value="Yes" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="WAS" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="5369e5de-6613-4c06-8938-4dc90a43f7a0" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="featured-gallery featured-content" /><input type="hidden" name="view" value="content-list-variation-3" /><input type="hidden" name="displayName" value="Featured Galleries" />    


    <a name="cltop_1495637849918"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1495637849918">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/2017-OTAs-Day-1-Offense/7d16e042-5255-46fe-8177-659801bb65dc"	title="2017 OTAs: Day 1 (Offense)">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/05-May/temp5-23-17-OTA-D-1-O-140--nfl_thumb_130_75.jpg" alt="2017 OTAs: Day 1 (Offense)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/2017-OTAs-Day-1-Offense/7d16e042-5255-46fe-8177-659801bb65dc" title="2017 OTAs: Day 1 (Offense)">
                        <span>2017 OTAs: Day 1 (Offense)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out images from the Washington Redskins' offense during their first day of OTAs at the Inova Sports Performance Center at Redskins Park in Loudoun County, Va.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/2017-OTAs-Day-1-DefenseSpecial-Teams/2f7f1c1a-393e-4018-98cf-c283de460ddd"	title="2017 OTAs: Day 1 (Defense/Special Teams)">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/05-May/temp5-23-17-OTA-D-1-D-077--nfl_thumb_130_75.jpg" alt="2017 OTAs: Day 1 (Defense/Special Teams)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/2017-OTAs-Day-1-DefenseSpecial-Teams/2f7f1c1a-393e-4018-98cf-c283de460ddd" title="2017 OTAs: Day 1 (Defense/Special Teams)">
                        <span>2017 OTAs: Day 1 (Defense/Special Teams)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out images from the Washington Redskins' defense and special teams during their first day of OTAs at the Inova Sports Performance Center at Redskins Park in Loudoun County, Va.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/WRCF-And-Redskins-Alumni-Association-Host-Third-Annual-Charity-Golf-Classic/27d3778e-1375-419b-9a48-5e1eac77e303"	title="WRCF And Redskins Alumni Association Host Third Annual Charity Golf Classic">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/05-May/temp5-22-17-RedskinsGolfClassic-061--nfl_thumb_130_75.jpg" alt="WRCF And Redskins Alumni Association Host Third Annual Charity Golf Classic" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/WRCF-And-Redskins-Alumni-Association-Host-Third-Annual-Charity-Golf-Classic/27d3778e-1375-419b-9a48-5e1eac77e303" title="WRCF And Redskins Alumni Association Host Third Annual Charity Golf Classic">
                        <span>WRCF And Redskins Alumni Association Host Third Annual Charity Golf Classic</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>The Washington Redskins Charitable Foundation and the Redskins Alumni Association hosted the third annual Redskins Charity Golf Tournament on Monday, May 22 at Army Navy Country Club in Arlington, Va.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/Behind-The-Scenes-2017-Calendar-Shoot-Day-5/4e68cc0f-0f33-4735-9030-216c1dc6db46"	title="Behind The Scenes, 2017 Calendar Shoot: Day 5">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/05-May/temp052217_BeachGames014--nfl_thumb_130_75.jpg" alt="Behind The Scenes, 2017 Calendar Shoot: Day 5" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/Behind-The-Scenes-2017-Calendar-Shoot-Day-5/4e68cc0f-0f33-4735-9030-216c1dc6db46" title="Behind The Scenes, 2017 Calendar Shoot: Day 5">
                        <span>Behind The Scenes, 2017 Calendar Shoot: Day 5</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Go behind the scenes with the Washington Redskins Cheerleaders as they shoot their 2017-18 calendar presented by Apple Vacations at the Clubhotel RIU Negril in Negril, Jamaica.</p>
				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-events/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/media-gallery/photos/all-photos.html" class="content-more" title="More Galleries"><span>More Galleries <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1474016680407"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460786"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460793"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div style="width: 300px; height: 635px;"><iframe src="https://visuals.zoomph.com/Visuals/?id=cAlCVjwl9MWX_0VPTt64vyA_2_2" scrolling="no" style="width: 300px; height: 600px;" frameborder="0"></iframe>
<p style="padding: 5px 0; margin: 0; font-family: inherit, sans-serif; font-size: 12px; font-weight: 600; text-align: center;">widget powered by <a href="http://www.zoomph.com" style="font-size: 15.5px; vertical-align: baseline; text-decoration: none; font-style: italic; color: #ff4336; font-weight: 900; text-shadow: 0 0 1px #ff4336;">zoomph</a></p>
</div>
                    
                
            
        
    
    

</div>
</div></div></div><div class="iw_component" id="c1453543460792"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#club-footer-frag_element1
{
  width:980px;
}

#club-footer-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#club-footer-frag_c1456481061523
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061525
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 96px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061524
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 46px 0 96px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1446545064983
{
  width:980px;
  min-height:200px;
  height:auto !important;
  height:200px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061523{background-color: transparent; min-height:0;}#club-footer-frag_c1456481061525{background-color: transparent; min-height:0;}#club-footer-frag_c1456481061524{background-color: transparent; min-height:0;}#club-footer-frag_c1446545064983{background-color: transparent; min-height:0;}</style><div id="club-footer-frag_element1"><div id="club-footer-frag_element2"><div class="iw_component" id="club-footer-frag_c1456481061523"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1456481061525"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1456481061524"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="club-footer-frag_c1446545064983"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer">
<div class="logo"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
<div class="links">
<div class="col-1">
<h4>Get Connected</h4>
<ul>
<li><a href="http://es.redskins.com" target="_blank">ExtremeSkins</a></li>
<li><a href="http://www.facebook.com/redskins" target="_blank">Redskins on Facebook</a></li>
<li><a href="http://twitter.com/redskins" target="_blank">Redskins on Twitter</a></li>
<li><a href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_footer_mobileapp" target="_blank">Redskins Mobile App</a></li>
</ul>
</div>
<div class="col-2">
<h4>Get Involved</h4>
<ul><!--<li><a href="http://www.redskinskidsclub.com" target="_blank">Kids Club</a></li>-->
<li><a href="http://www.redskinsrally.com" target="_blank">Redskins Rally</a></li>
<li><a href="http://www.redskinssalute.com/" target="_blank">Redskins Salute</a></li>
<li><a href="http://www.wowredskins.com" target="_blank">Women's Club</a></li>
</ul>
</div>
<div class="col-3">
<h4>Get Tickets &amp; Gear</h4>
<ul>
<li><a href="http://tickets.redskins.com" target="_blank">Tickets</a></li>
<li><a href="http://www.redskins.com/myaccount" target="_blank">My Account</a></li>
<li><a href="http://www.ticketexchangebyticketmaster.com/NFL/washington-redskins-tickets/?intcmp=tm104998&amp;wt.mc_id=NFL_TEAM_WAS_UNI_FOOT_LINK" target="_blank">NFL Ticket Exchange</a></li>
<li><a href="https://www.primesport.com/d/washingtonredskins?utm_source=washington_redskins&amp;utm_medium=referral&amp;utm_content=travel_packages&amp;utm_campaign=washington_redskins_web_ticket_nav" target="_blank">Redskins Fan Travel</a></li>
<li><a href="http://www.stubhub.com/fedex-field-tickets/venue/3423/?gcid=chPRT-_-geoUS-_-genVenue-_-cmptextlink-_-partfedexfield" target="_blank">StubHub FedExField Tickets</a></li>
<li><a href="http://store.redskins.com" target="_blank">Shop</a></li>
</ul>
</div>
<div class="col-4">
<h4><a title="Contact Us" href="http://www.redskins.com/footer/contact-us.html">Contact Us</a></h4>
</div>
<div class="col-5">
<h4><a title="Privacy Policy" href="http://www.redskins.com/footer/privacy-policy.html">Privacy Policy</a></h4>
<br /><br /><a href="http://www.bankofamerica.com" target="_blank"><img src="http://www.redskins.com/assets/images/footer/bank_of_america-150x50-white.png" /></a></div>
<div class="col-6">
<h4><a href="http://footballjobs.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=redskins" target="_blank">Careers</a></h4>
</div>
</div>
<div class="footer-copyright">Copyright &copy; 2017 Washington Redskins. All rights reserved.</div>
</div>
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://www.nfl.info/nflol/index.html">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,redskins.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.was" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type="text/javascript">
    adroll_adv_id = "F7TEF7Y6XFBWNN3ALMLSVZ";
    adroll_pix_id = "XDNKSDS5DZCAPD7WKMB3RR";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'redskins.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJP8LC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJP8LC');</script>
<!-- End Google Tag Manager --><!--ls:end[body]--></body></html>