<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://pluckstageredskins.nfl.com/2009/pluckApplicationServer" xmlns:meebo="http://www.meebo.com">
                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">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</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.redskins.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.redskins.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/REDSKINS/';
    var nflcsAVAssetPath='http://prod.video.redskins.clubs.nfl.com/';
    var nflcsClubCode='WAS';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.redskins.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:1,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsredskins,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/light.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@redskins"/>

<meta property="og:type" content="article"/>
<title>Despite Offseason Losses, Jay Gruden Likes The Depth At Wide Receiver</title>
        <meta name="description" content="Even after losing two 1,000-yard receivers in free agency, the Redskins feel strongly about the talent and depth they have at wide receiver this year. " />
        <link rel="canonical" href="/news/article-1/Despite-Offseason-Losses-Jay-Gruden-Likes-The-Depth-At-Wide-Receiver/4934a7ba-a133-4eca-a579-adf1f59bdff0" />
        <meta property="og:title" content="Despite Offseason Losses, Jay Gruden Likes The Depth At Wide Receiver&nbsp;"/>
                <meta property="og:description" content="Even after losing two 1,000-yard receivers in free agency, the Redskins feel strongly about the talent and depth they have at wide receiver this year. &nbsp;"/>
                <meta property="og:url" content="http://www.redskins.com/news/article-1/Despite-Offseason-Losses-Jay-Gruden-Likes-The-Depth-At-Wide-Receiver/4934a7ba-a133-4eca-a579-adf1f59bdff0?campaign=was:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.redskins.com/news/article-1/Despite-Offseason-Losses-Jay-Gruden-Likes-The-Depth-At-Wide-Receiver/4934a7ba-a133-4eca-a579-adf1f59bdff0?campaign=was:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Practice-Workouts/wide_receiver_depth_060217_660.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Video RSS Feed" href="/cda-web/rss-module.htm?tagName=Video"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="Blog RSS Feed" href="/cda-web/rss-module.htm?tagName=Blog"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/invision-commenting.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/featured-gallery-redskins.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/hp-photos.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/homepage-2015.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/hp-refresh-temp.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/rotating-ad.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/news-headlines-editorial.css" rel="stylesheet"/>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/featured-gallery.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/ba-companion-content-2015.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/featured-content-2015.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/rotating-ads.js"></script>
        <link href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1474016680398"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <br />
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nfl-washingtonredskins/loader.js');
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460777"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adi" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=was" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460776"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="220" data-height="90" data-suite="team.was" data-customparams="" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1453543460790"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1446545064815
{
  width:110px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064814
{
  width:440px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element3
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_element4
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_c1446631463070
{
  width:340px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064813
{
  width:90px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element5
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_c1447754661000
{
  width:220px;
  min-height:50px;
  height:auto !important;
  height:50px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064812
{
  width:210px;
  min-height:50px;
  height:auto !important;
  height:50px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064815{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064814{background-color: transparent; min-height:0;}#mid-header-frag_c1446631463070{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064813{background-color: transparent; min-height:0;}#mid-header-frag_c1447754661000{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064812{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1446545064815"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-bg"><span>&nbsp;</span></div>
<div id="hdr-logo"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064814"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-text"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div id="mid-header-frag_element3"><div id="mid-header-frag_element4"><div class="iw_component" id="mid-header-frag_c1446631463070"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <script type="text/javascript" src="http://es.redskins.com/cdn_js/ips.remotecomments.php"></script>
<div class="gbl-header-invision-login-reg">
<script type="text/javascript">// <![CDATA[
invisionApi.writeLoginBar();
// ]]></script>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064813"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="my-account"><a href="/myaccount?icampaign=homepage_my_account_button" target="_blank">My Account</a></div>
                    
                
            
        
    
    

</div>
</div></div><div id="mid-header-frag_element5"><div class="iw_component" id="mid-header-frag_c1447754661000"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-watch-games"><nflcs:ad class="no-style" data-adtype="adj" data-width="200" data-height="20" data-suite="team.was" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064812"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-icons"><a id="facebook" href="http://www.facebook.com/redskins?icampaign=homepage_social_icons_facebook" target="_blank"><span>&nbsp;</span></a> <a id="twitter" href="http://twitter.com/redskins?icampaign=homepage_social_icons_twitter" target="_blank"><span>&nbsp;</span></a> <a id="instagram" href="http://instagram.com/redskins?icampaign=homepage_social_icons_instagram" target="_blank"><span>&nbsp;</span></a> <a id="messageboards" href="http://es.redskins.com/?icampaign=homepage_social_icons_extremeskins" target="_blank"><span>&nbsp;</span></a> <a id="rs-mobileapp" href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_social_icons_mobileapp" target="_blank"><span>&nbsp;</span> </a> <a id="rs-desktopapp" href="http://www.redskins.com/fan-zone/desktop-app.html?icampaign=homepage_social_icons_desktop" target="_blank"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460778"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-news">
                <a class="root-node-link selected" target="" title="News" href="http://prod.www.redskins.clubs.nfl.com/news/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-videos">
                <a class="root-node-link" target="" title="Videos" href="http://prod.www.redskins.clubs.nfl.com/videos/index.html">
                    <span>Videos</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://prod.www.redskins.clubs.nfl.com/photos/all-photos.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://prod.www.redskins.clubs.nfl.com/team/roster.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedule">
                <a class="root-node-link" target="" title="Schedule" href="http://prod.www.redskins.clubs.nfl.com/schedule/index.html">
                    <span>Schedule</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://prod.www.redskins.clubs.nfl.com/tickets/index.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-cheer">
                <a class="root-node-link" target="" title="Cheer" href="http://prod.www.redskins.clubs.nfl.com/cheerleaders/index.html">
                    <span>Cheer</span>
                </a>
            </li>
            <li id="main-nav-fedexfield">
                <a class="root-node-link" target="" title="FedExField" href="http://prod.www.redskins.clubs.nfl.com/fedexfield/index.html">
                    <span>FedExField</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link" target="_blank" title="Shop" href="http://store.redskins.com">
                    <span>Shop</span>
                </a>
            </li>
            <li id="main-nav-more">
                <a class="root-node-link" target="" title="More" href="#">
                    <span>More</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-videos" rel="/nav-ribbon/videos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedule" rel="/nav-ribbon/schedule.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-cheer" rel="/nav-ribbon/cheer.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fedexfield" rel="/nav-ribbon/fedexfield.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-more" rel="/nav-ribbon/more.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = 'News';
        s_analytics_hier1       = 'Redskins|News';
</script>

</div>
</div><div class="iw_component" id="c1453543460791"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1446631463045
{
  width:240px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064875
{
  width:530px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064878
{
  width:210px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064890
{
  width:980px;
  min-height:10px;
  height:auto !important;
  height:10px;
  display:inline;
  float:left;
}

#bot-header-frag_c1446631463045{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064875{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064878{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064890{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1446631463045"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hot-links">
<ul>
<li class="loop-first"><a href="http://www.redskins.com/fan-zone/all-hail.html?icampaign=homepage_hotlink_85th-Anniversary">Hall of Fans</a></li>
<li><a href="http://www.redskins.com/schedule/index.html?icampaign=homepage_hotlink_schedule">2017 Schedule</a></li>
<li class="loop-last"><a href="http://www.redskins.com/2017-draft-recap.html?icampaign=homepage_hotlink_draft_recap">Draft Recap</a></li>
<!--<li class="loop-first"><a href="http://www.redskins.com/schedule/future-opponents.html?icampaign=homepage_hotlink_2017_opponents">2017 Opponents</a></li>--> <!--<li><a href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_hotlink_hailmojis">Hailmojis</a></li>--> <!--<li class="loop-last"><a href="http://tickets.redskins.com/general-season-tickets?icampaign=homepage_hotlink_waitlist" target="_blank">Wait List</a></li>--></ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1446545064875"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module events-calendar-live-collapsed" data-max-results="5" >
            <div class="mod-wrp-1"><div class="hd empty">
                        </div>
                    <div class="bd">
                        <div class="events-carousel">
        <div class="event-label"><span class="up-next"><span>Up Next</span></span></div>
        <a class="next browse right"><span>Next</span></a>
        <div class="event-scrollable">
            <div class="event-items">
                <ul>
                    <li>
                        <span class="event-type"></span>
                        <a href="" title="">
                            <span class="event-title"></span>
                            <span class="event-date">
                                <span class="event-day"></span>
                                <span class="event-time"></span>
                            </span>
                            <span class="event-link-type"></span>
                        </a>
                        <span class="event-description">There are no Events to display in this category.</span>
                    </li>
                </ul>
            </div>
        </div>
        <a class="prev browse left"><span>Prev</span></a>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
            <span class="event-toggle">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="Show More" class="show-more"><span>Show More</span></a>
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="Close" class="close"><span>Close</span></a>
            </span>
        </div>
    </div>
    <div class="events-list">
        <div class="on-now-events">
            <div class="event-label"><span class="on-now"><span>On Now</span></span></div>
            <ul>
                </ul>
        </div>
        <div class="coming-up-events">
            <div class="event-label"><span class="coming-up"><span>Coming Up</span></span></div>
            <ul>
                <li data-start-time="1496653200000" data-end-time="1496660400000" class="event clearfix  loop-first  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Mon., Jun. 05, 2017</span>
                                    <span class="event-time">
                                        5:00 AM
                                                - 7:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/The-Morning-Blitz-201706050500/9327203e-334d-4833-b1b9-b7884f962c3c"  title="The Morning Blitz"><span>The Morning Blitz</span></a>
                                            </span>
                                    <span class="event-description"><em>The Morning Blitz with Al Galdi</em>&nbsp;is a fast-moving, high-energy show that covers everything you need to begin your day.&nbsp; Redskins, Nationals, Wizards, Capitals, Terps, Hoyas, Orioles…Galdi covers them all in addition to hitting on the national sports stories that matter to you.&nbsp; Galdi is a DMV-lifer, a huge proponent of analytics and a big fan of old-school hip-hop.&nbsp; He also hosts&nbsp;<em>The Official Redskins Postgame Show</em>&nbsp;after every Redskins game and&nbsp;<em>Chin Music with Al Galdi</em>&nbsp;on Saturdays from 9am-10am.&nbsp; Tweet him: @AlGaldi
<p>Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here.</a></p></span>
                                </span>
                            </li>
                        <li data-start-time="1496660400000" data-end-time="1496674800000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Mon., Jun. 05, 2017</span>
                                    <span class="event-time">
                                        7:00 AM
                                                - 11:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/Cooley-&-Kevin-201706050700/c505b79f-b603-4e07-ab41-e690ff49f1d7"  title="Cooley & Kevin"><span>Cooley & Kevin</span></a>
                                            </span>
                                    <span class="event-description"><p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Join Cooley &amp; Kevin on each weekday morning from 7-11am on ESPN980!</p>
<p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here</a>.</p></span>
                                </span>
                            </li>
                        <li data-start-time="1496674800000" data-end-time="1496682000000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Mon., Jun. 05, 2017</span>
                                    <span class="event-time">
                                        11:00 AM
                                                - 1:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/The-Bram-Weinstein-Show-201706051100/bbe49c0d-9e11-4182-93ce-189c7f093a9e"  title="The Bram Weinstein Show"><span>The Bram Weinstein Show</span></a>
                                            </span>
                                    <span class="event-description"><p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Bram Weinstein is the latest addition to ESPN 980’s team, hosting “The Bram Weinstein Show” weekdays from 11am-1pm presented by Window Nation!&nbsp;&nbsp; “The Bram Weinstein Show” will deliver provocative sportstalk led by Weinstein, whose passion for DC sports runs deep, having grown up in Silver Spring, MD.</p>
<p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Listen live&nbsp;<a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank" style="font-weight: bold; color: #204182; text-decoration-line: none; outline: 0px;">here.</a></p></span>
                                </span>
                            </li>
                        <li data-start-time="1496682000000" data-end-time="1496692800000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Mon., Jun. 05, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 4:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/Inside-the-Locker-Room-201706051300/ae89db3a-01a9-4c94-bea8-7f7faa2d4670"  title="Inside the Locker Room"><span>Inside the Locker Room</span></a>
                                            </span>
                                    <span class="event-description"><p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Join Doc Walker, B-Mitch and Scott Jackson weekday afternoons at their new, expanded time – 1pm-4pm on ESPN980!</p>
<p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here</a>.</p></span>
                                </span>
                            </li>
                        <li data-start-time="1496692800000" data-end-time="1496703600000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Mon., Jun. 05, 2017</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 7:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/The-Steve-Czaban-Show-201706051600/de02420a-c199-442c-be0d-fa9ee2f57bf8"  title="The Steve Czaban Show"><span>The Steve Czaban Show</span></a>
                                            </span>
                                    <span class="event-description"><p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Steve Czaban is live from 4-7pm on ESPN980!</p>
<p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here</a>.</p></span>
                                </span>
                            </li>
                        <li data-start-time="1496739600000" data-end-time="1496746800000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Jun. 06, 2017</span>
                                    <span class="event-time">
                                        5:00 AM
                                                - 7:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/The-Morning-Blitz-201706060500/9327203e-334d-4833-b1b9-b7884f962c3c"  title="The Morning Blitz"><span>The Morning Blitz</span></a>
                                            </span>
                                    <span class="event-description"><em>The Morning Blitz with Al Galdi</em>&nbsp;is a fast-moving, high-energy show that covers everything you need to begin your day.&nbsp; Redskins, Nationals, Wizards, Capitals, Terps, Hoyas, Orioles…Galdi covers them all in addition to hitting on the national sports stories that matter to you.&nbsp; Galdi is a DMV-lifer, a huge proponent of analytics and a big fan of old-school hip-hop.&nbsp; He also hosts&nbsp;<em>The Official Redskins Postgame Show</em>&nbsp;after every Redskins game and&nbsp;<em>Chin Music with Al Galdi</em>&nbsp;on Saturdays from 9am-10am.&nbsp; Tweet him: @AlGaldi
<p>Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here.</a></p></span>
                                </span>
                            </li>
                        <li data-start-time="1496746800000" data-end-time="1496761200000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Jun. 06, 2017</span>
                                    <span class="event-time">
                                        7:00 AM
                                                - 11:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/Cooley-&-Kevin-201706060700/c505b79f-b603-4e07-ab41-e690ff49f1d7"  title="Cooley & Kevin"><span>Cooley & Kevin</span></a>
                                            </span>
                                    <span class="event-description"><p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Join Cooley &amp; Kevin on each weekday morning from 7-11am on ESPN980!</p>
<p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here</a>.</p></span>
                                </span>
                            </li>
                        <li data-start-time="1496761200000" data-end-time="1496768400000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Jun. 06, 2017</span>
                                    <span class="event-time">
                                        11:00 AM
                                                - 1:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/The-Bram-Weinstein-Show-201706061100/bbe49c0d-9e11-4182-93ce-189c7f093a9e"  title="The Bram Weinstein Show"><span>The Bram Weinstein Show</span></a>
                                            </span>
                                    <span class="event-description"><p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Bram Weinstein is the latest addition to ESPN 980’s team, hosting “The Bram Weinstein Show” weekdays from 11am-1pm presented by Window Nation!&nbsp;&nbsp; “The Bram Weinstein Show” will deliver provocative sportstalk led by Weinstein, whose passion for DC sports runs deep, having grown up in Silver Spring, MD.</p>
<p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Listen live&nbsp;<a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank" style="font-weight: bold; color: #204182; text-decoration-line: none; outline: 0px;">here.</a></p></span>
                                </span>
                            </li>
                        <li data-start-time="1496768400000" data-end-time="1496779200000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Jun. 06, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 4:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/Inside-the-Locker-Room-201706061300/ae89db3a-01a9-4c94-bea8-7f7faa2d4670"  title="Inside the Locker Room"><span>Inside the Locker Room</span></a>
                                            </span>
                                    <span class="event-description"><p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Join Doc Walker, B-Mitch and Scott Jackson weekday afternoons at their new, expanded time – 1pm-4pm on ESPN980!</p>
<p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here</a>.</p></span>
                                </span>
                            </li>
                        <li data-start-time="1496779200000" data-end-time="1496790000000" class="event clearfix  loop-even  loop-last ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Jun. 06, 2017</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 7:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/news-and-events/event/The-Steve-Czaban-Show-201706061600/de02420a-c199-442c-be0d-fa9ee2f57bf8"  title="The Steve Czaban Show"><span>The Steve Czaban Show</span></a>
                                            </span>
                                    <span class="event-description"><p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Steve Czaban is live from 4-7pm on ESPN980!</p>
<p style="margin: 15px 0px; padding: 0px; color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;">Listen live <a href="http://www.espn.com/espnradio/affPopup?s=wtem-am" target="_blank">here</a>.</p></span>
                                </span>
                            </li>
                        </ul>
        </div>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
        </div>
    </div>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div>
    
</div>
</div><div class="iw_component" id="bot-header-frag_c1446545064878"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.Redskins.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search Redskins.com" data-publish-url="http://redskins.hosted.cx/" data-search-url="http://www.Redskins.com/" data-search-path="search-results" id="search-text" value="Search Redskins.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div><div class="iw_component" id="bot-header-frag_c1446545064890"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module breadcrumb" >
            <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd empty">
                        </div>
                    <div class="bd">
                        
    <ul class="crumb-list">
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.redskins.com/index.html" title="Home">Home</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                    <span class="current doc-title" title="PAGE_TITLE_MARKER">PAGE_TITLE_MARKER</span>
                
            
            </div>
        </li>
    
    </ul>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div></div></div></div></div>
    
</div>
</div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460779"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







	<div class="pg-hdr pg-hdr-news">
		
			<div class="sponsorship-chrome"><div class="ad-chrome" rev="">
            <nflcs:ad data-adtype="adi" data-width="180" data-height="52" data-suite="team.was" data-customparams="" class="ad-chrome">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    </div>
		
		<h1><span>News</span></h1>
	</div>


</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1453543460780"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="179585118728332" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="redskins" data-count="horizontal" data-prependmsg="Redskins.com:" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="link"><a href="#content-tools-link" rel="#content-tools-link" title="Link">Link</a></dt>
                    <dd class="link modal" id="content-tools-link">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-link-form" name="content-tools-link-form" action="/cda-web/content-tools-module.htm;jsessionid=F6118C83875D1C322B5379C7ACDEBFF2?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20windowslive,%20googlebookmarks&amp;requestUri=http://www.redskins.com/news/article-1/Despite-Offseason-Losses-Jay-Gruden-Likes-The-Depth-At-Wide-Receiver/4934a7ba-a133-4eca-a579-adf1f59bdff0" method="post" onsubmit="return(false);"><label for="content-tools-link-link">URL:</label>
                                <input name="content-tools-link-link" id="content-tools-link-link" class="content-tools-link-link" />
                            </form></div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=F6118C83875D1C322B5379C7ACDEBFF2?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20windowslive,%20googlebookmarks&amp;requestUri=http://www.redskins.com/news/article-1/Despite-Offseason-Losses-Jay-Gruden-Likes-The-Depth-At-Wide-Receiver/4934a7ba-a133-4eca-a579-adf1f59bdff0" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.redskins.com/news/article-1/Despite-Offseason-Losses-Jay-Gruden-Likes-The-Depth-At-Wide-Receiver/4934a7ba-a133-4eca-a579-adf1f59bdff0"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/news-and-events/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1453543460781"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=4934a7ba-a133-4eca-a579-adf1f59bdff0&seoTitle=Despite-Offseason-Losses-Jay-Gruden-Likes-The-Depth-At-Wide-Receiver&section=news&vv=print"></div>
                <h2 class="article-title"><span>Despite Offseason Losses, Jay Gruden Likes The Depth At Wide Receiver</span></h2>
                <p class="article-update"><span class="highlight">Posted 1 hour ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard has-photo">
        <span class="photo-container">
                <img class="photo" src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2016-Photos/kring-2016-headshot.jpg"/>
            </span>
        <span class="data">
                <span class="name-container">
                        <span class="fn ">Jake Kring-Schreifels</span>
                    </span>
                <span class="note">Staff Writer</span>
                <span class="links">
                        <a target="_blank" class="url TWITTER" href="http://www.twitter.com/Redskins" > <span>@Redskins</span></a>
                        </span>
                </span>
        </span>
</span></p>
                            <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <h3><span>Even after losing two 1,000-yard receivers in free agency, the Redskins feel strongly about the talent and depth they have at wide receiver this year. </span></h3><div class="article-content"><p><img src="/assets/images/imported/WAS/photos/2016-Photos/2016-Articles-615x255/wide_receiver_depth_060217_615.jpg" /></p> <p style="font-size: medium;"><em>Even after losing two 1,000-yard receivers in free agency, the Redskins feel strongly about the talent and depth they have at wide receiver this year.</em></p> <p>Anytime head coach Jay Gruden fields a question about a particular wide receiver, he will oblige in answering a few sentences about the player in question. But more times than not, he feels the need to start reciting the laundry list of other receivers on the roster, trying to contain his excitement about the talented group he has.</p> <p>That happened twice on Wednesday, as he described the challenges in adapting to Terrelle Pryor’s long legs and deceptive speed as a quarterback. Then he was asked about newcomer <nobr><a href="/team/roster/brian-quick/85c35ce6-fb73-456d-a0ae-c5546d11bb54/"  rel="/cda-web/person-card-module.htm?mode=data&id=85c35ce6-fb73-456d-a0ae-c5546d11bb54" rev="player" title="Brian Quick" class="player-card-tooltip"><span>Brian Quick</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>, and how his progression at receiver was coming along. Both times, Gruden eventually lapsed into analyzing the entire crop of receivers at the offense’s disposal, and just how hard it will be to narrow them all down.</p> <p><nflcs:avplayer data-contentid="8db67002-e04a-4e87-bb6b-fc4b95d94410" data-width="384" data-alignment="right" data-autoplay="true" data-pr="3" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 384px; height: 216px;" class="right"></nflcs:avplayer>“We have a number of receivers that are battling,” Gruden said. “If we played tomorrow, we could only dress five, it would be a really, really hard decision right now.”</p> <p>As part of the league’s new rules approved recently, teams won’t have to cut down their rosters from 90 to 75 players after the third week of the preseason. That will give a handful of players – and likely a few receivers, considering how full the room is – an extra week to prove themselves in a game situation.</p> <p>The preseason is partly what helped wide receivers <nobr><a href="/team/roster/kendal-thompson/cc5f86ae-d4d7-42e8-b11f-c0d4ebf43bbe/"  rel="/cda-web/person-card-module.htm?mode=data&id=cc5f86ae-d4d7-42e8-b11f-c0d4ebf43bbe" rev="player" title="Kendal Thompson" class="player-card-tooltip"><span>Kendal Thompson</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> (who has been nursing an injury lately) and <nobr><a href="/team/roster/maurice-harris/0e45504f-f275-4d49-aa6d-b88861cb1d7d/"  rel="/cda-web/person-card-module.htm?mode=data&id=0e45504f-f275-4d49-aa6d-b88861cb1d7d" rev="player" title="Maurice Harris" class="player-card-tooltip"><span>Maurice Harris</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> make an impression last year, and the added game could benefit a number of fringe players looking for snaps now, including <nobr><a href="/team/roster/matt-hazel/9956e1a4-6ee2-41b2-bb4b-8da251a956a3/"  rel="/cda-web/person-card-module.htm?mode=data&id=9956e1a4-6ee2-41b2-bb4b-8da251a956a3" rev="player" title="Matt Hazel" class="player-card-tooltip"><span>Matt Hazel</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>, <nobr><a href="/team/roster/levern-jacobs/a85cf524-6346-427a-8ddc-38e0d5c63b7c/"  rel="/cda-web/person-card-module.htm?mode=data&id=a85cf524-6346-427a-8ddc-38e0d5c63b7c" rev="player" title="Levern Jacobs" class="player-card-tooltip"><span>Levern Jacobs</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>, <nobr><a href="/team/roster/zach-pascal/5e9bd22e-f05a-4ec6-ad65-7c2dc5a4f3e6/"  rel="/cda-web/person-card-module.htm?mode=data&id=5e9bd22e-f05a-4ec6-ad65-7c2dc5a4f3e6" rev="player" title="Zach Pascal" class="player-card-tooltip"><span>Zach Pascal</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> and <nobr><a href="/team/roster/james-quick/4d935bd2-130a-4e91-ae44-864603c171a8/"  rel="/cda-web/person-card-module.htm?mode=data&id=4d935bd2-130a-4e91-ae44-864603c171a8" rev="player" title="James Quick" class="player-card-tooltip"><span>James Quick</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>.</p> <p>“Special teams will become part of that obviously,” Gruden said of the decision-making process. “But we have got great options right now and it’s a matter of keeping them healthy and giving them all opportunities from now until the fourth preseason game after training camp and seeing who the best ones are, who makes the most plays.”</p> <p>The Redskins have what appear to be a few locks on the wide receiver depth chart now, in Pryor, <nobr><a href="/team/roster/josh-doctson/1b991e51-2f04-4bc0-9e1f-0dabd472240f/"  rel="/cda-web/person-card-module.htm?mode=data&id=1b991e51-2f04-4bc0-9e1f-0dabd472240f" rev="player" title="Josh Doctson" class="player-card-tooltip"><span>Josh Doctson</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> and <nobr><a href="/team/roster/jamison-crowder/9cfe2d69-24c0-42e2-938e-aef33cd8d030/"  rel="/cda-web/person-card-module.htm?mode=data&id=9cfe2d69-24c0-42e2-938e-aef33cd8d030" rev="player" title="Jamison Crowder" class="player-card-tooltip"><span>Jamison Crowder</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>, whose shifty speed might see him move between the slot and outside on occasion.</p> <p>But other spots on the depth chart appear up for grabs. <nobr><a href="/team/roster/ryan-grant/86745f3d-3a09-4258-8396-472d4f3ce68f/"  rel="/cda-web/person-card-module.htm?mode=data&id=86745f3d-3a09-4258-8396-472d4f3ce68f" rev="player" title="Ryan Grant" class="player-card-tooltip"><span>Ryan Grant</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> has looked sharp in practice as he enters the final year of his rookie contract, and Gruden has continued to praise his route-running ability again.</p> <p>Quick, who signed with the Redskins in March after a __ seasons with the Rams, boasts more height to an already big receiving core, a factor that may help him as the offseason progresses into training camp and the team determines its red zone capabilities with higher target for Cousins. Still, Gruden will need to see him develop as a run blocker in the coming weeks.</p> <p><nflcs:photogallery data-galleryurl="/cda-web/photo-gallery-module.htm?id=3b87d38e-450e-406b-8fd5-b859d4b282ba&amp;viewName=full-width-gallery&amp;adFrequency=6&amp;adDuration=15&amp;cssClass=light" data-sitewidth="980" data-embedwidth="384" data-numpics="99" data-coverimagepath="/assets/images/imported/WAS/photos/clubimages/2017/06-June/temp060117_OTADay6_061--nfl_mezz_1280_1024.jpg" data-title="2017 OTAs: Day 6 (Offense)" class="right" style="width: 384px; height: 255.6px;"></nflcs:photogallery>“He had a big red zone catch yesterday on a fade and he has done some good things,” Gruden said. “It’s just a matter of getting him on the field and finding out what he is good at. He can run, he is big, he is physical. [He’s] got to learn who to block in the running game, which he is doing a good job of that, and just continue to work and find a way to fit in.”</p> <p>Harris provides versatility after getting called up from practice squad last year and contributing on some clutch downs. He can work from the outside and the slot and isn’t afraid to take a hit over the middle. Meanwhile, there is hope that <nobr><a href="/team/roster/robert-davis/bd357806-e837-4ff6-8cf8-35c157fb07d0/"  rel="/cda-web/person-card-module.htm?mode=data&id=bd357806-e837-4ff6-8cf8-35c157fb07d0" rev="player" title="Robert Davis" class="player-card-tooltip"><span>Robert Davis</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>, the team’s 6-foot-3, sixth-round draft pick from Georgia State, can refine his technique as he works with wide receivers coach Ike Hilliard.</p> <p>Considering the Redskins lost two receivers that accounted for more than 2,000 yards, Gruden remains positive about the assets he has out wide and feels strongly about the depth that he’ll carry with him to Richmond.</p></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "Despite Offseason Losses, Jay Gruden Likes The Depth At Wide Receiver";
                s_analytics_prop4	= "Jake Kring-Schreifels";
                s_analytics_prop11	= "4934a7ba-a133-4eca-a579-adf1f59bdff0";
                s_analytics_prop12	= "Despite Offseason Losses, Jay Gruden Likes The Depth At Wide Receiver";
                s_analytics_prop13	= "Jake Kring-Schreifels";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1474016680403"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460789"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module hp-content-stream hp-thumbs">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Trending Now</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="MOST_VIEWED" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More News" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/news/all-news.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="4934a7ba-a133-4eca-a579-adf1f59bdff0" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="hp-content-stream hp-thumbs" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="Trending Now" />    


    <a name="cltop_1496587105996"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1496587105996">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/A-Different-Target-For-Redskins-Terrelle-Pryor-Sr-Fitting-In-Nicely/abeaef8a-508e-45dd-ae95-b0497e81f5dc"	title="A Different Target For Redskins, Terrelle Pryor Sr. Fitting In Nicely">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Practice-Workouts/terrelle-pryor-ota-day-3-2017-660-350.jpg" alt="A Different Target For Redskins, Terrelle Pryor Sr. Fitting In Nicely" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/A-Different-Target-For-Redskins-Terrelle-Pryor-Sr-Fitting-In-Nicely/abeaef8a-508e-45dd-ae95-b0497e81f5dc" title="A Different Target For Redskins, Terrelle Pryor Sr. Fitting In Nicely">
                        <span>A Different Target For Redskins, Terrelle Pryor Sr. Fitting In Nicely</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Practice-Notes-2017-OTAs-Day-5/37c0d87f-5ea8-46a4-b830-8c1840e2e83d"	title="Practice Notes: 2017 OTAs, Day 5">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Practice-Workouts/anthony-lanier-ota-day-4-2017-660-350.jpg" alt="Practice Notes: 2017 OTAs, Day 5" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Practice-Notes-2017-OTAs-Day-5/37c0d87f-5ea8-46a4-b830-8c1840e2e83d" title="Practice Notes: 2017 OTAs, Day 5">
                        <span>Practice Notes: 2017 OTAs, Day 5</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Robert-Kelley-Working-On-All-Aspects-Of-Game-Entering-Year-Two/dc94cdc3-0e02-499e-93df-94529142072e"	title="Robert Kelley Working On All Aspects Of Game Entering Year Two">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Practice-Workouts/rob-kelley-ota-day-2-2017-660-350.jpg" alt="Robert Kelley Working On All Aspects Of Game Entering Year Two" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Robert-Kelley-Working-On-All-Aspects-Of-Game-Entering-Year-Two/dc94cdc3-0e02-499e-93df-94529142072e" title="Robert Kelley Working On All Aspects Of Game Entering Year Two">
                        <span>Robert Kelley Working On All Aspects Of Game Entering Year Two</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/As-He-Regains-Health-Junior-Galette-Looking-To-Add-Intensity-To-Pass-Rush/79d02a32-7cc2-4d36-a412-e5549ec94ecb"	title="As He Regains Health, Junior Galette Looking To Add Intensity To Pass Rush">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Practice-Workouts/junior-galette-otas-day-2-2017-660-350.jpg" alt="As He Regains Health, Junior Galette Looking To Add Intensity To Pass Rush" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/As-He-Regains-Health-Junior-Galette-Looking-To-Add-Intensity-To-Pass-Rush/79d02a32-7cc2-4d36-a412-e5549ec94ecb" title="As He Regains Health, Junior Galette Looking To Add Intensity To Pass Rush">
                        <span>As He Regains Health, Junior Galette Looking To Add Intensity To Pass Rush</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="/news/all-news.html" class="content-more" title="More News"><span>More News <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1453543460788"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        
<script type="text/javascript">// <![CDATA[
var UNIQUE_ID = "http://www.redskins.com" + location.pathname;
invisionApi.writeCommentsByGuid(UNIQUE_ID);
// ]]></script>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1453543460784"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460787"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<!-- BEGIN: AV Gallery -->
				<div class="module featured-gallery">
        <div class="av-gallery avPlayer">
            <div class="av-gallery-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>CSN Videos</span></h2></div>
                                <div class="hd">

						<div class="gallery-description">
							</div>

					</div>

					<div class="bd">
                        <div class="modal-window enhanced jqmWindow av"></div>
						<div class="current-video-container" style="min-width:270px;min-height:177px;">

                            <div id="mainThumbnail">
                                <div><a
                                        href="/media-gallery/videos/CSN-Dangelo-Hall-On-Practicing-Post-ACL-Tear/3779a148-438c-4cef-a957-7067b7446e90"
                                        title="CSN: Dangelo Hall On Practicing Post ACL-Tear"
                                        data-id="3779a148-438c-4cef-a957-7067b7446e90"
                                        data-type="VIDEO"
                                        data-desc="Chick Hernandez talks with Dangelo Hall on practicing with the Redskins at OTAs after coming back from a torn ACL."
                                        data-title="CSN: Dangelo Hall On Practicing Post ACL-Tear"
                                        data-smallPath="assets/images/imported/ThirdPartyVideo/2017/05-May/webversion_Chick_Dhall_w_coverLOWVIDEO_1280x720_957226051597--nfl_small_280_187.jpg"
                                        >
                                    <img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/ThirdPartyVideo/2017/05-May/webversion_Chick_Dhall_w_coverLOWVIDEO_1280x720_957226051597--nfl_small_280_187.jpg" alt="CSN: Dangelo Hall On Practicing Post ACL-Tear" /><span></span>
                                    </a></div>
                            </div>

						</div>

						<ul class="av-list">
						<li>
								<a href="/media-gallery/videos/CSN-Dangelo-Hall-On-Practicing-Post-ACL-Tear/3779a148-438c-4cef-a957-7067b7446e90"
                                   class="play-video"
                                   title="CSN: Dangelo Hall On Practicing Post ACL-Tear"
                                   data-id="3779a148-438c-4cef-a957-7067b7446e90"
                                   data-type="VIDEO"
                                   data-desc="Chick Hernandez talks with Dangelo Hall on practicing with the Redskins at OTAs after coming back from a torn ACL."
                                   data-title="CSN: Dangelo Hall On Practicing Post ACL-Tear"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/ThirdPartyVideo/2017/05-May/webversion_Chick_Dhall_w_coverLOWVIDEO_1280x720_957226051597--nfl_small_280_187.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/ThirdPartyVideo/2017/05-May/webversion_Chick_Dhall_w_coverLOWVIDEO_1280x720_957226051597--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Zach-Brown-Excited-About-Redskins-Teammates/976f289f-5426-4167-9076-4443bf52e651"
                                   class="play-video"
                                   title="CSN: Zach Brown Excited About Redskins Teammates"
                                   data-id="976f289f-5426-4167-9076-4443bf52e651"
                                   data-type="VIDEO"
                                   data-desc="In an extensive one-on-one with Redskins Insider JP Finlay, new inside linebacker Zach Brown was effusive about his new teammates on defense. He admitted there&#039;s a lot of competition at his position."
                                   data-title="CSN: Zach Brown Excited About Redskins Teammates"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-06-01-at-80818-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-06-01-at-80818-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-New-Redskins-DL-Stacy-McGee-On-Adjusting/d99bf03e-57ba-4c1f-87b4-f1d4c05e588e"
                                   class="play-video"
                                   title="CSN: New Redskins DL Stacy McGee On Adjusting"
                                   data-id="d99bf03e-57ba-4c1f-87b4-f1d4c05e588e"
                                   data-type="VIDEO"
                                   data-desc="JP Finlay talks with new Redskins DL Stacy McGee on adjusting to the team and getting to know the coaches."
                                   data-title="CSN: New Redskins DL Stacy McGee On Adjusting"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-06-01-at-81628-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-06-01-at-81628-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Norman-On-How-Redskins-Look-So-Far-In-OTAs/8af96782-71a7-4ee2-96b8-792310e649e6"
                                   class="play-video"
                                   title="CSN: Norman On How Redskins Look So Far In OTAs"
                                   data-id="8af96782-71a7-4ee2-96b8-792310e649e6"
                                   data-type="VIDEO"
                                   data-desc="Cornerback Josh Norman gave an update Tuesday on how the Redskins look as a team so far in OTAs."
                                   data-title="CSN: Norman On How Redskins Look So Far In OTAs"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-05-31-at-81619-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-05-31-at-81619-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Redskins-QBs-Workout-At-OTAs/01bd617d-2893-4122-b1a6-ab912d8f9de5"
                                   class="play-video"
                                   title="CSN: Redskins QB&#039;s Workout At OTAs"
                                   data-id="01bd617d-2893-4122-b1a6-ab912d8f9de5"
                                   data-type="VIDEO"
                                   data-desc="The Washington Redskins continue their offseason OTAs on Tuesday. Quarterback Kirk Cousins gets some practice reps while newly acquired receiver Terrelle Pryor continues to impress."
                                   data-title="CSN: Redskins QB&#039;s Workout At OTAs"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-05-31-at-81956-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-05-31-at-81956-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Dale-Earnhardt-Jr-Wants-To-Win/1d2980a4-d61a-4a79-adb1-ad62968c4a70"
                                   class="play-video"
                                   title="CSN: Dale Earnhardt Jr. Wants To Win"
                                   data-id="1d2980a4-d61a-4a79-adb1-ad62968c4a70"
                                   data-type="VIDEO"
                                   data-desc="This is Dale Earnhardt Jr.&#039;s last year in NASCAR, but before he retires, he wants to experience victory lane one last time."
                                   data-title="CSN: Dale Earnhardt Jr. Wants To Win"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/Screen-Shot-2017-05-30-at-81326-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/Screen-Shot-2017-05-30-at-81326-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Redskins-Improve-Their-Size/0e7307ce-39d2-41aa-b43f-6c4074b24a7a"
                                   class="play-video"
                                   title="CSN: Redskins Improve Their Size"
                                   data-id="0e7307ce-39d2-41aa-b43f-6c4074b24a7a"
                                   data-type="VIDEO"
                                   data-desc="The fist thing JP Finlay noticed about the Redskins at OTAs were how much bigger the team is compared to last year."
                                   data-title="CSN: Redskins Improve Their Size"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/Screen-Shot-2017-05-26-at-80548-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/Screen-Shot-2017-05-26-at-80548-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-DJ-Swearinger-Optimistic-After-OTAs/ac1c5a0c-5d63-47c3-9bac-30908d70a328"
                                   class="play-video"
                                   title="CSN: DJ Swearinger Optimistic After OTAs"
                                   data-id="ac1c5a0c-5d63-47c3-9bac-30908d70a328"
                                   data-type="VIDEO"
                                   data-desc="New Redskins Safety DJ Swearinger talks with JP Finlay about his optimistic future with the Redskins and the experience he brings to the team."
                                   data-title="CSN: DJ Swearinger Optimistic After OTAs"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/Screen-Shot-2017-05-25-at-80618-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/Screen-Shot-2017-05-25-at-80618-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-CB-Bashaud-Breeland-Talks-Upcoming-Season/fb53eea4-787a-45f6-91c5-df2de5a2516f"
                                   class="play-video"
                                   title="CSN: CB Bashaud Breeland Talks Upcoming Season"
                                   data-id="fb53eea4-787a-45f6-91c5-df2de5a2516f"
                                   data-type="VIDEO"
                                   data-desc="Redskins Cornerback Bashaud Breeland talks with JP Finlay about new Redskins team and optimism for this season."
                                   data-title="CSN: CB Bashaud Breeland Talks Upcoming Season"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/Screen-Shot-2017-05-25-at-81031-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/Screen-Shot-2017-05-25-at-81031-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Josh-Doctson-Talks-Getting-Back-on-The-Field/35cd6032-dfb7-493a-b37d-36c9e96fb5f4"
                                   class="play-video"
                                   title="CSN: Josh Doctson Talks Getting Back on The Field"
                                   data-id="35cd6032-dfb7-493a-b37d-36c9e96fb5f4"
                                   data-type="VIDEO"
                                   data-desc="Redskins WR Josh Doctson talks with JP Finlay on getting back on the field after injuring his Achilles tendon last season."
                                   data-title="CSN: Josh Doctson Talks Getting Back on The Field"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/Screen-Shot-2017-05-25-at-81346-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/Screen-Shot-2017-05-25-at-81346-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						</ul>

					</div>

					<div class="ft">
						<div class="action-bar">
                                    <a href="/media-gallery/videos/latest-videos.html">
                                        More Video</a>
								</div>
							</div>
				</div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1453543460783"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div id="hp-latest-headlines" class="module ">
        <div class="content-list">
            <div class="content-list-variation-1">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Recent Articles</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="cssID" value="hp-latest-headlines" /><input type="hidden" name="showImage" value="No" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Headlines" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/news-and-events/all-news.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="clubRelatedTerms" value="News - Press Releases,News - Quotes,News - Team,News - Cheerleaders,News - Espanol,News - Community,News - Gameday" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="10" /><input type="hidden" name="relatedToId" value="4934a7ba-a133-4eca-a579-adf1f59bdff0" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-1" /><input type="hidden" name="displayName" value="Recent Articles" />    


    <a name="cltop_1496587242782"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1496587242782">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Despite-Offseason-Losses-Jay-Gruden-Likes-The-Depth-At-Wide-Receiver/4934a7ba-a133-4eca-a579-adf1f59bdff0" title="Despite Offseason Losses, Jay Gruden Likes The Depth At Wide Receiver">
                        <span>Despite Offseason Losses, Jay Gruden Likes The Depth At Wide Receiver</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Shak-Randolph-Looks-To-Make-A-Bigger-Impression-In-Second-Year/3eed6056-1ca0-401d-907d-5fe566a5fe19" title="Shak Randolph Looks To Make A Bigger Impression In Second Year">
                        <span>Shak Randolph Looks To Make A Bigger Impression In Second Year</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Matt-Hazels-South-Carolina-Roots-Have-Eased-His-Time-In-Washington/7e45c8f0-9a79-4011-8873-4ef88e8c8da1" title="Matt Hazel's South Carolina Roots Have Eased His Time In Washington">
                        <span>Matt Hazel's South Carolina Roots Have Eased His Time In Washington</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/blog/article-1/The-Best-Of-AllHail-Submissions-Week-1/c88566cb-1a53-4837-9dd3-ba81792136e8" title="The Best Of #AllHail Submissions, Week 1">
                        <span>The Best Of #AllHail Submissions, Week 1</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Chris-Thompsons-Trust-In-Jay-Gruden-Has-Paid-Dividends/495a0da0-facb-4ab2-8c0d-4b03823f5a14" title="Chris Thompson's Trust In Jay Gruden Has Paid Dividends">
                        <span>Chris Thompson's Trust In Jay Gruden Has Paid Dividends</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Washington-Redskins-Morning-Clips-62/56d0a7ee-9188-4d58-8610-70c8342d87ca" title="Washington Redskins Morning Clips: 6/2">
                        <span>Washington Redskins Morning Clips: 6/2</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/PHOTOS-2017-Redskins-OTAs-Day-6/a3a208ff-8b3e-45aa-94a4-bfffa41258f4" title="PHOTOS: 2017 Redskins OTAs: Day 6">
                        <span>PHOTOS: 2017 Redskins OTAs: Day 6</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/blog/article-1/Ryan-Kerrigan-Launches-His-Positive-Impact-Fund-/923958f0-c7cd-4591-804b-57196651d04a" title="Ryan Kerrigan Launches His Positive Impact Fund ">
                        <span>Ryan Kerrigan Launches His Positive Impact Fund </span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/During-Redskins-OTAs-Technique-Is-The-Focus-/2e9bb2bf-da0b-49f7-9b02-4fcaa99265c4" title="During Redskins OTAs, Technique Is The Focus ">
                        <span>During Redskins OTAs, Technique Is The Focus </span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Washington-Redskins-Charitable-Foundation-A-Finalist-For-RWJF-Sports-Award/c72c9d65-3c0f-4547-8b22-dabd1dbf5924" title="Washington Redskins Charitable Foundation A Finalist For RWJF Sports Award">
                        <span>Washington Redskins Charitable Foundation A Finalist For RWJF Sports Award</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-events/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/news-and-events/all-news.html" class="content-more" title="More Headlines"><span>More Headlines <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1453543460785"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460782"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module featured-gallery featured-content">
        <div class="content-list">
            <div class="content-list-variation-3">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Featured Galleries</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="1" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Galleries" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Photos - Mobile,Photos - Gameday,Photos - Locker Room,Photos - Training Camp,Photos - Suites,Photos - Community,Photos - Fan Photos,Photos - Cheerleaders,Photos - Cheerleaders - Home,Photos - News and Events,Photos - Redskins History,Photos - Canon,Photos - Premium Club,Photos - Kids Club,Photos - Military,Photos - Redskins Rally" /><input type="hidden" name="moreLinkURL" value="/media-gallery/photos/all-photos.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="showDescription" value="Yes" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="WAS" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="4934a7ba-a133-4eca-a579-adf1f59bdff0" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="featured-gallery featured-content" /><input type="hidden" name="view" value="content-list-variation-3" /><input type="hidden" name="displayName" value="Featured Galleries" />    


    <a name="cltop_1496587105417"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1496587105417">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/2017-Rookie-Community-Club-Finance-Park-Demonstration/9dcd30e3-60ff-442b-8054-2768c229ac61"	title="2017 Rookie Community Club: Finance Park Demonstration">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/06-June/temp060217_RookieFinancePark021--nfl_thumb_130_75.jpg" alt="2017 Rookie Community Club: Finance Park Demonstration" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/2017-Rookie-Community-Club-Finance-Park-Demonstration/9dcd30e3-60ff-442b-8054-2768c229ac61" title="2017 Rookie Community Club: Finance Park Demonstration">
                        <span>2017 Rookie Community Club: Finance Park Demonstration</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>The Redskins Rookies visited Finance Park for an in-person financial literacy simulation with 8th grade students from Thomas Pullen Performing Arts Academy.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/Fuel-Up-to-Play-60-End-of-Year-Celebration/d0741b75-849d-40e1-9aa7-237e38dce08f"	title="Fuel Up to Play 60 End of Year Celebration">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/06-June/temp6-2-17-E60-041--nfl_thumb_130_75.jpg" alt="Fuel Up to Play 60 End of Year Celebration" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/Fuel-Up-to-Play-60-End-of-Year-Celebration/d0741b75-849d-40e1-9aa7-237e38dce08f" title="Fuel Up to Play 60 End of Year Celebration">
                        <span>Fuel Up to Play 60 End of Year Celebration</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Approximately 75 elementary and middle school students participated in a morning of nutrition education and physical activity. Schools in attendance have achieved "TOUCHDOWN" status for the 2016-2017 school year. </p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/2017-OTAs-Day-6-Offense/3b87d38e-450e-406b-8fd5-b859d4b282ba"	title="2017 OTAs: Day 6 (Offense)">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/06-June/temp060117_OTADay6_061--nfl_thumb_130_75.jpg" alt="2017 OTAs: Day 6 (Offense)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/2017-OTAs-Day-6-Offense/3b87d38e-450e-406b-8fd5-b859d4b282ba" title="2017 OTAs: Day 6 (Offense)">
                        <span>2017 OTAs: Day 6 (Offense)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out images from the Washington Redskins' offense during their sixth day of OTAs at the Inova Sports Performance Center at Redskins Park in Loudoun County, Va.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/2017-OTAs-Day-6-DefenseSpecial-Teams/66a6003d-8cdb-4c1b-ad09-a7f4e1c0729c"	title="2017 OTAs: Day 6 (Defense/Special Teams)">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/06-June/temp060117_OTADay6_001--nfl_thumb_130_75.jpg" alt="2017 OTAs: Day 6 (Defense/Special Teams)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/2017-OTAs-Day-6-DefenseSpecial-Teams/66a6003d-8cdb-4c1b-ad09-a7f4e1c0729c" title="2017 OTAs: Day 6 (Defense/Special Teams)">
                        <span>2017 OTAs: Day 6 (Defense/Special Teams)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out images from the Washington Redskins' defense and special teams during their sixth day of OTAs at the Inova Sports Performance Center at Redskins Park in Loudoun County, Va.</p>
				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-events/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/media-gallery/photos/all-photos.html" class="content-more" title="More Galleries"><span>More Galleries <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1474016680407"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460786"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460793"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div style="width: 300px; height: 635px;"><iframe src="https://visuals.zoomph.com/Visuals/?id=cAlCVjwl9MWX_0VPTt64vyA_2_2" scrolling="no" style="width: 300px; height: 600px;" frameborder="0"></iframe>
<p style="padding: 5px 0; margin: 0; font-family: inherit, sans-serif; font-size: 12px; font-weight: 600; text-align: center;">widget powered by <a href="http://www.zoomph.com" style="font-size: 15.5px; vertical-align: baseline; text-decoration: none; font-style: italic; color: #ff4336; font-weight: 900; text-shadow: 0 0 1px #ff4336;">zoomph</a></p>
</div>
                    
                
            
        
    
    

</div>
</div></div></div><div class="iw_component" id="c1453543460792"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#club-footer-frag_element1
{
  width:980px;
}

#club-footer-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#club-footer-frag_c1456481061523
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061525
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 96px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061524
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 46px 0 96px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1446545064983
{
  width:980px;
  min-height:200px;
  height:auto !important;
  height:200px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061523{background-color: transparent; min-height:0;}#club-footer-frag_c1456481061525{background-color: transparent; min-height:0;}#club-footer-frag_c1456481061524{background-color: transparent; min-height:0;}#club-footer-frag_c1446545064983{background-color: transparent; min-height:0;}</style><div id="club-footer-frag_element1"><div id="club-footer-frag_element2"><div class="iw_component" id="club-footer-frag_c1456481061523"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1456481061525"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1456481061524"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="club-footer-frag_c1446545064983"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer">
<div class="logo"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
<div class="links">
<div class="col-1">
<h4>Get Connected</h4>
<ul>
<li><a href="http://es.redskins.com" target="_blank">ExtremeSkins</a></li>
<li><a href="http://www.facebook.com/redskins" target="_blank">Redskins on Facebook</a></li>
<li><a href="http://twitter.com/redskins" target="_blank">Redskins on Twitter</a></li>
<li><a href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_footer_mobileapp" target="_blank">Redskins Mobile App</a></li>
</ul>
</div>
<div class="col-2">
<h4>Get Involved</h4>
<ul><!--<li><a href="http://www.redskinskidsclub.com" target="_blank">Kids Club</a></li>-->
<li><a href="http://www.redskinsrally.com" target="_blank">Redskins Rally</a></li>
<li><a href="http://www.redskinssalute.com/" target="_blank">Redskins Salute</a></li>
<li><a href="http://www.wowredskins.com" target="_blank">Women's Club</a></li>
</ul>
</div>
<div class="col-3">
<h4>Get Tickets &amp; Gear</h4>
<ul>
<li><a href="http://tickets.redskins.com" target="_blank">Tickets</a></li>
<li><a href="http://www.redskins.com/myaccount" target="_blank">My Account</a></li>
<li><a href="http://www.ticketexchangebyticketmaster.com/NFL/washington-redskins-tickets/?intcmp=tm104998&amp;wt.mc_id=NFL_TEAM_WAS_UNI_FOOT_LINK" target="_blank">NFL Ticket Exchange</a></li>
<li><a href="https://www.primesport.com/d/washingtonredskins?utm_source=washington_redskins&amp;utm_medium=referral&amp;utm_content=travel_packages&amp;utm_campaign=washington_redskins_web_ticket_nav" target="_blank">Redskins Fan Travel</a></li>
<li><a href="http://www.stubhub.com/fedex-field-tickets/venue/3423/?gcid=chPRT-_-geoUS-_-genVenue-_-cmptextlink-_-partfedexfield" target="_blank">StubHub FedExField Tickets</a></li>
<li><a href="http://store.redskins.com" target="_blank">Shop</a></li>
</ul>
</div>
<div class="col-4">
<h4><a title="Contact Us" href="http://www.redskins.com/footer/contact-us.html">Contact Us</a></h4>
</div>
<div class="col-5">
<h4><a title="Privacy Policy" href="http://www.redskins.com/footer/privacy-policy.html">Privacy Policy</a></h4>
<br /><br /><a href="http://www.bankofamerica.com" target="_blank"><img src="http://www.redskins.com/assets/images/footer/bank_of_america-150x50-white.png" /></a></div>
<div class="col-6">
<h4><a href="http://footballjobs.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=redskins" target="_blank">Careers</a></h4>
</div>
</div>
<div class="footer-copyright">Copyright &copy; 2017 Washington Redskins. All rights reserved.</div>
</div>
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://www.nfl.info/nflol/index.html">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,redskins.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.was" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type="text/javascript">
    adroll_adv_id = "F7TEF7Y6XFBWNN3ALMLSVZ";
    adroll_pix_id = "XDNKSDS5DZCAPD7WKMB3RR";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'redskins.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJP8LC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJP8LC');</script>
<!-- End Google Tag Manager --><!--ls:end[body]--></body></html>