<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://pluckstageredskins.nfl.com/2009/pluckApplicationServer" xmlns:meebo="http://www.meebo.com">
                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">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</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.redskins.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.redskins.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/REDSKINS/';
    var nflcsAVAssetPath='https://wasredskins.akamaized.net/';
    var nflcsClubCode='WAS';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.redskins.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:1,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsredskins,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/light.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@redskins"/>

<meta property="og:type" content="article"/>
<title>2018 Free Agency Preview: Tight Ends</title>
        <meta name="description" content="With free agency set to begin later this week, Redskins.com previews the 2018 NFL free agent class position-by-position. Today&#039;s focus is on the tight ends." />
        <link rel="canonical" href="/news/article-1/2018-Free-Agency-Preview-Tight-Ends/0052194a-eafc-426a-a8e2-354ef0e188de" />
        <meta property="og:title" content="2018 Free Agency Preview: Tight Ends&nbsp;"/>
                <meta property="og:description" content="With free agency set to begin later this week, Redskins.com previews the 2018 NFL free agent class position-by-position. Today&#039;s focus is on the tight ends.&nbsp;"/>
                <meta property="og:url" content="http://www.redskins.com/news/article-1/2018-Free-Agency-Preview-Tight-Ends/0052194a-eafc-426a-a8e2-354ef0e188de?campaign=was:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.redskins.com/news/article-1/2018-Free-Agency-Preview-Tight-Ends/0052194a-eafc-426a-a8e2-354ef0e188de?campaign=was:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Games/Wk13-Cowboys/niles-paul-tnf-2017-660-350.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Video RSS Feed" href="/cda-web/rss-module.htm?tagName=Video"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="Blog RSS Feed" href="/cda-web/rss-module.htm?tagName=Blog"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/invision-commenting.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/featured-gallery-redskins.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/hp-photos.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/homepage-2015.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/hp-refresh-temp.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/rotating-ad.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/news-headlines-editorial.css" rel="stylesheet"/>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/featured-gallery.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/ba-companion-content-2015.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/featured-content-2015.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/rotating-ads.js"></script>
        <meta property="fb:pages" content="102381354573,1433685776950292,218158744892220,248004735278546" />
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1474016680398"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <br />
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nfl-washingtonredskins/loader.js');
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460777"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adi" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=was" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460776"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="220" data-height="90" data-suite="team.was" data-customparams="" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1453543460790"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1446545064815
{
  width:110px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064814
{
  width:440px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element3
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_element4
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_c1446631463070
{
  width:340px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064813
{
  width:90px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element5
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_c1447754661000
{
  width:220px;
  min-height:50px;
  height:auto !important;
  height:50px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064812
{
  width:210px;
  min-height:50px;
  height:auto !important;
  height:50px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064815{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064814{background-color: transparent; min-height:0;}#mid-header-frag_c1446631463070{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064813{background-color: transparent; min-height:0;}#mid-header-frag_c1447754661000{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064812{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1446545064815"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-bg"><span>&nbsp;</span></div>
<div id="hdr-logo"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064814"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-text"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div id="mid-header-frag_element3"><div id="mid-header-frag_element4"><div class="iw_component" id="mid-header-frag_c1446631463070"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <script type="text/javascript" src="http://es.redskins.com/cdn_js/ips.remotecomments.php"></script>
<div class="gbl-header-invision-login-reg">
<script type="text/javascript">// <![CDATA[
invisionApi.writeLoginBar();
// ]]></script>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064813"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="my-account"><a href="/myaccount?icampaign=homepage_my_account_button" target="_blank">My Account</a></div>
                    
                
            
        
    
    

</div>
</div></div><div id="mid-header-frag_element5"><div class="iw_component" id="mid-header-frag_c1447754661000"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-watch-games"><nflcs:ad class="no-style" data-adtype="adj" data-width="200" data-height="20" data-suite="team.was" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064812"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-icons"><a id="facebook" href="http://www.facebook.com/redskins?icampaign=homepage_social_icons_facebook" target="_blank"><span>&nbsp;</span></a> <a id="twitter" href="http://twitter.com/redskins?icampaign=homepage_social_icons_twitter" target="_blank"><span>&nbsp;</span></a> <a id="instagram" href="http://instagram.com/redskins?icampaign=homepage_social_icons_instagram" target="_blank"><span>&nbsp;</span></a> <a id="messageboards" href="http://es.redskins.com/?icampaign=homepage_social_icons_extremeskins" target="_blank"><span>&nbsp;</span></a> <a id="rs-mobileapp" href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_social_icons_mobileapp" target="_blank"><span>&nbsp;</span> </a></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460778"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-news">
                <a class="root-node-link selected" target="" title="News" href="http://www.redskins.com/news/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-videos">
                <a class="root-node-link" target="" title="Videos" href="http://www.redskins.com/videos/index.html">
                    <span>Videos</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.redskins.com/photos/all-photos.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.redskins.com/team/roster.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedule">
                <a class="root-node-link" target="" title="Schedule" href="http://www.redskins.com/schedule/index.html">
                    <span>Schedule</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.redskins.com/tickets/index.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-cheer">
                <a class="root-node-link" target="" title="Cheer" href="http://www.redskins.com/cheerleaders/index.html">
                    <span>Cheer</span>
                </a>
            </li>
            <li id="main-nav-fedexfield">
                <a class="root-node-link" target="" title="FedExField" href="http://www.redskins.com/fedexfield/index.html">
                    <span>FedExField</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link" target="_blank" title="Shop" href="http://store.redskins.com">
                    <span>Shop</span>
                </a>
            </li>
            <li id="main-nav-more">
                <a class="root-node-link" target="" title="More" href="#">
                    <span>More</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-videos" rel="/nav-ribbon/videos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedule" rel="/nav-ribbon/schedule.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-cheer" rel="/nav-ribbon/cheer.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fedexfield" rel="/nav-ribbon/fedexfield.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-more" rel="/nav-ribbon/more.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = 'News';
        s_analytics_hier1       = 'Redskins|News';
</script>

</div>
</div><div class="iw_component" id="c1453543460791"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1446631463045
{
  width:240px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064875
{
  width:530px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064878
{
  width:210px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064890
{
  width:980px;
  min-height:10px;
  height:auto !important;
  height:10px;
  display:inline;
  float:left;
}

#bot-header-frag_c1446631463045{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064875{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064878{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064890{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1446631463045"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hot-links">
<ul>
<li class="loop-first"><a href="http://www.redskins.com/news/free-agency-tracker.html?icampaign=homepage_hotlink_free-agency-tracker">Free Agency</a></li>
<li><a href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_hotlink_hailmojis">Hailmojis</a></li>
<!--<li><a href="http://www.redskins.com/team/depth-chart.html?icampaign=homepage_hotlink_depth-chart">Depth Chart</a></li>--> <!--<li><a href="http://www.redskins.com/fan-zone/all-hail.html?icampaign=homepage_hotlink_85th-Anniversary">Hall of Fans</a></li>--> <!--<li><a href="http://www.redskins.com/schedule/index.html?icampaign=homepage_hotlink_schedule">2017 Schedule</a></li>--> <!--<li><a href="http://www.redskins.com/2017-draft-recap.html?icampaign=homepage_hotlink_draft_recap">Draft Recap</a></li>--> <!--<li class="loop-last"><a href="http://www.redskins.com/team/injury-report.html?icampaign=homepage_hotlink_injury-report">Injury Report</a></li>--> <!--<li class="loop-last"><a href="http://tickets.redskins.com/general-season-tickets?icampaign=homepage_hotlink_waitlist" target="_blank">Wait List</a></li>-->
<li class="loop-last"><a href="http://www.redskins.com/schedule/future-opponents.html?icampaign=homepage_hotlink_2018_opponents">2018 Opponents</a></li>
</ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1446545064875"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module events-calendar-live-collapsed" data-max-results="5" >
            <div class="mod-wrp-1"><div class="hd empty">
                        </div>
                    <div class="bd">
                        <div class="events-carousel">
        <div class="event-label"><span class="up-next"><span>Up Next</span></span></div>
        <a class="next browse right"><span>Next</span></a>
        <div class="event-scrollable">
            <div class="event-items">
                <ul>
                    <li>
                        <span class="event-type"></span>
                        <a href="" title="">
                            <span class="event-title"></span>
                            <span class="event-date">
                                <span class="event-day"></span>
                                <span class="event-time"></span>
                            </span>
                            <span class="event-link-type"></span>
                        </a>
                        <span class="event-description">There are no Events to display in this category.</span>
                    </li>
                </ul>
            </div>
        </div>
        <a class="prev browse left"><span>Prev</span></a>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
            <span class="event-toggle">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="Show More" class="show-more"><span>Show More</span></a>
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="Close" class="close"><span>Close</span></a>
            </span>
        </div>
    </div>
    <div class="events-list">
        <div class="on-now-events">
            <div class="event-label"><span class="on-now"><span>On Now</span></span></div>
            <ul>
                <li data-start-time="1520884800000" data-end-time="1520888400000" class="event  loop-first  loop-odd ">
                                <a href="http://www.redskins.com/videos/ESPN-980-LIVE-The-Steve-Czaban-Show/e56bedd2-d702-4e64-99df-b2926e7a3927"  title="The Steve Czaban Show LIVE VIDEO On Team 980">
                                            <span class="event-type"><span class="live"><span>Live</span></span></span>
                                            <span class="event-title">The Steve Czaban Show LIVE VIDEO On Team 980</span>
                                            <span class="pipe">|</span>
                                            <span class="event-date">
                                                <span class="event-day">Mon., Mar. 12, 2018</span>
                                                <span class="event-time">
                                                    4:00 PM EDT
                                                            - 5:00 PM EDT</span>
                                            </span>
                                            <span class="event-link-type">Watch Online</span>
                                        </a>
                                    </li>
                        <li data-start-time="1520884800000" data-end-time="1520895600000" class="event  loop-even  loop-last ">
                                <a href="http://www.redskins.com/schedule/event/The-Steve-Czaban-Show-201803121600/79b185a4-587f-487a-b3fb-96bceb49636d"  title="The Steve Czaban Show">
                                            <span class="event-type"><span class="live"><span>Live</span></span></span>
                                            <span class="event-title">The Steve Czaban Show</span>
                                            <span class="pipe">|</span>
                                            <span class="event-date">
                                                <span class="event-day">Mon., Mar. 12, 2018</span>
                                                <span class="event-time">
                                                    4:00 PM EDT
                                                            - 7:00 PM EDT</span>
                                            </span>
                                            <span class="event-link-type">View Online</span>
                                        </a>
                                    </li>
                        </ul>
        </div>
        <div class="coming-up-events">
            <div class="event-label"><span class="coming-up"><span>Coming Up</span></span></div>
            <ul>
                <li data-start-time="1520931600000" data-end-time="1520938800000" class="event clearfix  loop-first  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Mar. 13, 2018</span>
                                    <span class="event-time">
                                        5:00 AM
                                                - 7:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Morning-Blitz-201803130500/fe195878-95db-4c68-81b5-ba236c201cd3"  title="The Morning Blitz"><span>The Morning Blitz</span></a>
                                            </span>
                                    <span class="event-description">Al Galdi is live on Team 980!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1520938800000" data-end-time="1520953200000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Mar. 13, 2018</span>
                                    <span class="event-time">
                                        7:00 AM
                                                - 11:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/Cooley-and-Kevin-201803130700/88322409-51fd-44b1-93d5-c4b0d12116f0"  title="Cooley and Kevin"><span>Cooley and Kevin</span></a>
                                            </span>
                                    <span class="event-description">Chris Cooley and Kevin Sheehan talk Redskins football and more on Team 980!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1520953200000" data-end-time="1520960400000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Mar. 13, 2018</span>
                                    <span class="event-time">
                                        11:00 AM
                                                - 1:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Bram-Weinstein-Show-201803131100/01a932d9-d23d-47de-936b-b63fb66095ee"  title="The Bram Weinstein Show"><span>The Bram Weinstein Show</span></a>
                                            </span>
                                    <span class="event-description">Bram Weinstein is live on Team 980 from 11am - 1pm!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1520960400000" data-end-time="1520971200000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Mar. 13, 2018</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 4:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/Inside-The-Locker-Room-201803131300/5d1f8593-d9b5-44a6-a72c-ef679f6e8af4"  title="Inside The Locker Room"><span>Inside The Locker Room</span></a>
                                            </span>
                                    <span class="event-description">Join Doc Walker, B-Mitch and Scott Jackson weekday afternoons at their new, expanded time – 1pm-4pm on Team 980!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1520971200000" data-end-time="1520982000000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Mar. 13, 2018</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 7:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Steve-Czaban-Show-201803131600/79b185a4-587f-487a-b3fb-96bceb49636d"  title="The Steve Czaban Show"><span>The Steve Czaban Show</span></a>
                                            </span>
                                    <span class="event-description">Steve Czaban and Scott Linn are live on Team 980 from 4pm - 7pm!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1521018000000" data-end-time="1521025200000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Mar. 14, 2018</span>
                                    <span class="event-time">
                                        5:00 AM
                                                - 7:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Morning-Blitz-201803140500/fe195878-95db-4c68-81b5-ba236c201cd3"  title="The Morning Blitz"><span>The Morning Blitz</span></a>
                                            </span>
                                    <span class="event-description">Al Galdi is live on Team 980!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1521025200000" data-end-time="1521039600000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Mar. 14, 2018</span>
                                    <span class="event-time">
                                        7:00 AM
                                                - 11:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/Cooley-and-Kevin-201803140700/88322409-51fd-44b1-93d5-c4b0d12116f0"  title="Cooley and Kevin"><span>Cooley and Kevin</span></a>
                                            </span>
                                    <span class="event-description">Chris Cooley and Kevin Sheehan talk Redskins football and more on Team 980!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1521039600000" data-end-time="1521046800000" class="event clearfix  loop-even  loop-last ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Mar. 14, 2018</span>
                                    <span class="event-time">
                                        11:00 AM
                                                - 1:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Bram-Weinstein-Show-201803141100/01a932d9-d23d-47de-936b-b63fb66095ee"  title="The Bram Weinstein Show"><span>The Bram Weinstein Show</span></a>
                                            </span>
                                    <span class="event-description">Bram Weinstein is live on Team 980 from 11am - 1pm!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        </ul>
        </div>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
        </div>
    </div>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div>
    
</div>
</div><div class="iw_component" id="bot-header-frag_c1446545064878"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.Redskins.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search Redskins.com" data-publish-url="http://redskins.hosted.cx/" data-search-url="http://www.Redskins.com/" data-search-path="search-results" id="search-text" value="Search Redskins.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div><div class="iw_component" id="bot-header-frag_c1446545064890"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module breadcrumb" >
            <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd empty">
                        </div>
                    <div class="bd">
                        
    <ul class="crumb-list">
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.redskins.com/index.html" title="Home">Home</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                    <span class="current doc-title" title="PAGE_TITLE_MARKER">PAGE_TITLE_MARKER</span>
                
            
            </div>
        </li>
    
    </ul>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div></div></div></div></div>
    
</div>
</div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460779"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







	<div class="pg-hdr pg-hdr-news">
		
			<div class="sponsorship-chrome"><div class="ad-chrome" rev="">
            <nflcs:ad data-adtype="adi" data-width="180" data-height="52" data-suite="team.was" data-customparams="" class="ad-chrome">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    </div>
		
		<h1><span>News</span></h1>
	</div>


</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1453543460780"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="179585118728332" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="redskins" data-count="horizontal" data-prependmsg="Redskins.com:" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="link"><a href="#content-tools-link" rel="#content-tools-link" title="Link">Link</a></dt>
                    <dd class="link modal" id="content-tools-link">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-link-form" name="content-tools-link-form" action="/cda-web/content-tools-module.htm;jsessionid=B3238AAF74E9492E14011FD8531B7672?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20windowslive,%20googlebookmarks&amp;requestUri=http://www.redskins.com/news/article-1/2018-Free-Agency-Preview-Tight-Ends/0052194a-eafc-426a-a8e2-354ef0e188de" method="post" onsubmit="return(false);"><label for="content-tools-link-link">URL:</label>
                                <input name="content-tools-link-link" id="content-tools-link-link" class="content-tools-link-link" />
                            </form></div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=B3238AAF74E9492E14011FD8531B7672?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20windowslive,%20googlebookmarks&amp;requestUri=http://www.redskins.com/news/article-1/2018-Free-Agency-Preview-Tight-Ends/0052194a-eafc-426a-a8e2-354ef0e188de" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.redskins.com/news/article-1/2018-Free-Agency-Preview-Tight-Ends/0052194a-eafc-426a-a8e2-354ef0e188de"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/news-and-events/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1453543460781"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=0052194a-eafc-426a-a8e2-354ef0e188de&seoTitle=2018-Free-Agency-Preview-Tight-Ends&section=news&vv=print"></div>
                <h2 class="article-title"><span>2018 Free Agency Preview: Tight Ends</span></h2>
                <p class="article-update"><span class="highlight">Posted 4 hours ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard has-photo">
        <span class="photo-container">
                <img class="photo" src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-Photos/czarda-17-headshot.jpg"/>
            </span>
        <span class="data">
                <span class="name-container">
                        <span class="fn ">Stephen Czarda</span>
                    </span>
                <span class="note">Senior Writer And Content Coordinator</span>
                <span class="links">
                        <a target="_blank" class="url TWITTER" href="https://twitter.com/Redskins" > <span>@Redskins</span></a>
                        </span>
                </span>
        </span>
</span></p>
                            <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <h3><span>With free agency set to begin later this week, Redskins.com previews the 2018 NFL free agent class position-by-position. Today's focus is on the tight ends.</span></h3><div class="article-content"><p><img src="/assets/images/imported/WAS/centerpieces/2017-Centerpieces/Games/Wk13-Cowboys/niles-paul-tnf-2017-660-350.jpg" style="display: block; margin-left: auto; margin-right: auto;" width="615" /></p> <p style="font-size: medium; font-style: italic;">With free agency set to begin later this week, Redskins.com previews the 2018 NFL free agent class position-by-position. Today's focus is on the tight ends.</p> <p>Only two players remain from the Washington Redskins’ 2011 NFL Draft class.</p> <p>First-round pick <nobr><a href="/team/roster/ryan-kerrigan/90771100-fd62-49ca-b8d4-387d87b5b373/"  rel="/cda-web/person-card-module.htm?mode=data&id=90771100-fd62-49ca-b8d4-387d87b5b373" rev="player" title="Ryan Kerrigan" class="player-card-tooltip"><span>Ryan Kerrigan</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> has lived up to the expectations, as the Purdue product has started every game over the last seven years and currently ranks third all-time in franchise history in sacks. <nobr><a href="/team/roster/niles-paul/8b038512-f9dd-47f6-813d-6a7958e5b3a2/"  rel="/cda-web/person-card-module.htm?mode=data&id=8b038512-f9dd-47f6-813d-6a7958e5b3a2" rev="player" title="Niles Paul" class="player-card-tooltip"><span>Niles Paul</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>, meanwhile, has been a do-it-all player for the Redskins during that time frame.</p> <p><nflcs:avplayer data-contentid="5f389c91-a6e6-4fb9-a72a-00ed84f9787c" data-width="384" data-alignment="right" data-autoplay="true" data-pr="3" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 384px; height: 216px;" class="right"></nflcs:avplayer>Originally joining the Redskins as a fifth-round pick out of Nebraska, Paul spent his rookie season at wide receiver before shifting over to tight end in 2012. Over the last few seasons, Paul has not only served as a tight end but also a fullback and special teams captain.</p> <p>For his career to date, Paul has appeared in 82 games for the Redskins, recording 68 receptions for 856 yards and two touchdowns along with four rushing attempts for 10 yards. Additionally, the 28-year-old has returned 40 kickoffs for 806 yards.</p> <p>Depending on whether or not the Redskins decide to bring back Paul for the 2018 season, here are some of the options at the tight end positon in free agency via <a href="http://www.rotoworld.com/articles/nfl/77018/309/2018-nfl-free-agent-tracker?pg=2">Rotoworld.com</a>: &nbsp;</p> <ul> <li>Jimmy Graham</li> <li>Tyler Eifert</li> <li>Austin Seferian-Jenkins</li> <li>Trey Burton</li> <li>Martellus Bennett</li> <li>Virgil Green &nbsp;</li> <li>Niles Paul</li> <li>Luke Willson &nbsp;</li> <li>Ben Watson</li> <li>Antonio Gates</li> <li>Ed Dickson</li> <li>Troy Niklas</li> <li>Levine Toilolo</li> <li>Mychal Rivera</li> <li>Chris Gragg</li> <li>Darren Fells</li> <li>Richard Rodgers</li> <li>Lee Smith</li> <li>Anthony Fasano</li> <li>Jeff Cumberland</li> <li>Derek Carrier</li> <li>Brandon Williams</li> <li>Clay Harbor</li> <li>Zach Miller</li> <li>Logan Paulsen</li> </ul> <p><nflcs:photogallery data-galleryurl="/cda-web/photo-gallery-module.htm?id=fd25a3bf-b041-4c8a-8e0e-d9ba929d2c5e&amp;viewName=full-width-gallery&amp;adFrequency=6&amp;adDuration=15&amp;cssClass=light" data-sitewidth="980" data-embedwidth="384" data-numpics="8" data-coverimagepath="/assets/images/imported/WAS/photos/clubimages/2016/06-June/tempRedskinsbtspaul-2--nfl_mezz_1280_1024.jpg" data-title="Behind The Scenes 2016 Photo Shoot: Niles Paul" class="right" style="width: 384px; height: 255.9px;"></nflcs:photogallery>Likely the most prized free agent of this group will be five-time Pro Bowler Jimmy Graham, who has split his career between the New Orleans Saints and Seattle Seahawks.</p> <p>In nine seasons, the 31-year-old has recorded 556 receptions for 6,800 yards and 69 touchdowns. The University of Miami product has twice toppled the 1,000-yard mark and has recorded at least 10 receiving touchdowns four times.</p> <p>While Graham continues to climb the ranks of all-time greats at the tight end position, Antonio Gates has caught the most touchdowns of any tight end in NFL history.</p> <p>Entering the league with the then-San Diego Chargers in 2003, Gates has tallied 11,508 receiving yards and 114 touchdowns on 927 career receptions. While his role in the Chargers’ passing game hasn’t been as large in recent seasons, he still recorded 30 receptions for 316 yards and three touchdowns in 2017.</p> <p>Derek Carrier and Logan Paulsen, of course, previously played for the Redskins. Carrier spent the 2015 and 2016 seasons in Washington before being traded last offseason while Paulsen first five healthy seasons were with the Redskins.</p></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "2018 Free Agency Preview: Tight Ends";
                s_analytics_prop4	= "Stephen Czarda";
                s_analytics_prop11	= "0052194a-eafc-426a-a8e2-354ef0e188de";
                s_analytics_prop12	= "2018 Free Agency Preview: Tight Ends";
                s_analytics_prop13	= "Stephen Czarda";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1474016680403"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460789"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module hp-content-stream hp-thumbs">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Trending Now</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="MOST_VIEWED" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More News" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/news/all-news.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="0052194a-eafc-426a-a8e2-354ef0e188de" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="hp-content-stream hp-thumbs" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="Trending Now" />    


    <a name="cltop_1520886351577"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1520886351577">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Redskins-To-Honor-1987-Replacement-Players-With-Super-Bowl-Rings/3756756e-de6b-477b-b97e-ef4586f64fdd"	title="Redskins To Honor 1987 Replacement Players With Super Bowl Rings">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2018-Centerpieces/General/replacement-players-resolution-660-350.jpg" alt="Redskins To Honor 1987 Replacement Players With Super Bowl Rings" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Redskins-To-Honor-1987-Replacement-Players-With-Super-Bowl-Rings/3756756e-de6b-477b-b97e-ef4586f64fdd" title="Redskins To Honor 1987 Replacement Players With Super Bowl Rings">
                        <span>Redskins To Honor 1987 Replacement Players With Super Bowl Rings</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Redskins-Re-Sign-Safety-Deshazor-Everett-To-Multi-Year-Deal/480d4314-5526-4242-9982-9149ac88d016"	title="Redskins Re-Sign Safety Deshazor Everett To Multi-Year Deal">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2018-Centerpieces/General/deshazor-everett-eagles-2017-660-350.jpg" alt="Redskins Re-Sign Safety Deshazor Everett To Multi-Year Deal" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Redskins-Re-Sign-Safety-Deshazor-Everett-To-Multi-Year-Deal/480d4314-5526-4242-9982-9149ac88d016" title="Redskins Re-Sign Safety Deshazor Everett To Multi-Year Deal">
                        <span>Redskins Re-Sign Safety Deshazor Everett To Multi-Year Deal</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/With-Belief-In-Abilities-Redskins-Excited-To-See-More-Of-Fabian-Moreau/536cadc6-33c0-4d25-a868-36e4dc03cf90"	title="With Belief In Abilities, Redskins Excited To See More Of Fabian Moreau">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2018-Centerpieces/General/fabian-moreau-broncos-2017-660-350.jpg" alt="With Belief In Abilities, Redskins Excited To See More Of Fabian Moreau" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/With-Belief-In-Abilities-Redskins-Excited-To-See-More-Of-Fabian-Moreau/536cadc6-33c0-4d25-a868-36e4dc03cf90" title="With Belief In Abilities, Redskins Excited To See More Of Fabian Moreau">
                        <span>With Belief In Abilities, Redskins Excited To See More Of Fabian Moreau</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Washington-Redskins-2018-Mock-Madness-/ef067c7e-b9da-43f9-b2ec-6abfbcb95d1b"	title="Washington Redskins 2018 Mock Madness ">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2018-Centerpieces/Draft-Combine/mock_madness-derwin-james.jpg" alt="Washington Redskins 2018 Mock Madness " /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Washington-Redskins-2018-Mock-Madness-/ef067c7e-b9da-43f9-b2ec-6abfbcb95d1b" title="Washington Redskins 2018 Mock Madness ">
                        <span>Washington Redskins 2018 Mock Madness </span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="/news/all-news.html" class="content-more" title="More News"><span>More News <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1453543460788"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        
<script type="text/javascript">// <![CDATA[
var UNIQUE_ID = "http://www.redskins.com" + location.pathname;
invisionApi.writeCommentsByGuid(UNIQUE_ID);
// ]]></script>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1453543460784"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460787"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<!-- BEGIN: AV Gallery -->
				<div class="module featured-gallery featured-content">
        <div class="av-gallery avPlayer">
            <div class="av-gallery-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>NBC Sports Videos</span></h2></div>
                                <div class="hd">

						<div class="gallery-description">
							</div>

					</div>

					<div class="bd">
                        <div class="modal-window enhanced jqmWindow av"></div>
						<div class="current-video-container" style="min-width:270px;min-height:177px;">

                            <div id="mainThumbnail">
                                <div><a
                                        href="/videos/NBCS-The-Spectacular-Story-Behind-Anthony-Laniers-Nickname/fef8d95b-1641-4ece-8eb0-0e4fd394a04f"
                                        title="NBCS: The Spectacular Story Behind Anthony Lanier's Nickname"
                                        data-id="fef8d95b-1641-4ece-8eb0-0e4fd394a04f"
                                        data-type="VIDEO"
                                        data-desc="Anthony Lanier has a little-known nickname that you should know, and luckily for all of us, he explained the back story behind it on &#034;Redskins 100.&#034;"
                                        data-title="NBCS: The Spectacular Story Behind Anthony Lanier&#039;s Nickname"
                                        data-smallPath="/assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-12-at-95407-AM.jpg"
                                        >
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-12-at-95407-AM.jpg" alt="NBCS: The Spectacular Story Behind Anthony Lanier's Nickname" /><span></span>
                                    </a></div>
                            </div>

						</div>

						<ul class="av-list">
						<li>
								<a href="/videos/NBCS-The-Spectacular-Story-Behind-Anthony-Laniers-Nickname/fef8d95b-1641-4ece-8eb0-0e4fd394a04f"
                                   class="play-video"
                                   title="NBCS: The Spectacular Story Behind Anthony Lanier&#039;s Nickname"
                                   data-id="fef8d95b-1641-4ece-8eb0-0e4fd394a04f"
                                   data-type="VIDEO"
                                   data-desc="Anthony Lanier has a little-known nickname that you should know, and luckily for all of us, he explained the back story behind it on &#034;Redskins 100.&#034;"
                                   data-title="NBCS: The Spectacular Story Behind Anthony Lanier&#039;s Nickname"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-12-at-95407-AM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-12-at-95407-AM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-Do-Not-Let-James-Washingtons-Average-Combine-Fool-You/16a35067-2bc9-4dae-8a64-d605a6f72033"
                                   class="play-video"
                                   title="NBCS: Do Not Let James Washington&#039;s Average Combine Fool You"
                                   data-id="16a35067-2bc9-4dae-8a64-d605a6f72033"
                                   data-type="VIDEO"
                                   data-desc="Oklahoma State receiver James Washington didn&#039;t shine at the Combine, but Rich Tandler explains why he&#039;ll still help someone in the NFL."
                                   data-title="NBCS: Do Not Let James Washington&#039;s Average Combine Fool You"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-12-at-100432-AM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-12-at-100432-AM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-What-Makes-Allen-Robinson-So-Enticing-To-The-Redskins/ced67c8b-61c3-4d40-9d34-43ebb2912e1d"
                                   class="play-video"
                                   title="NBCS: What Makes Allen Robinson So Enticing To The Redskins?"
                                   data-id="ced67c8b-61c3-4d40-9d34-43ebb2912e1d"
                                   data-type="VIDEO"
                                   data-desc="The Redskins are reportedly going to be interested in Allen Robinson, and JP Finlay explains what makes the receiver an attractive option."
                                   data-title="NBCS: What Makes Allen Robinson So Enticing To The Redskins?"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-07-at-14854-PM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-07-at-14854-PM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-Billy-Price-Has-Flaws-But-They-Are-Good-Flaws/27212db1-f3a2-4faa-bbef-469e40489ece"
                                   class="play-video"
                                   title="NBCS: Billy Price Has Flaws, But They Are Good Flaws"
                                   data-id="27212db1-f3a2-4faa-bbef-469e40489ece"
                                   data-type="VIDEO"
                                   data-desc="Ohio State&#039;s Billy Price isn&#039;t a perfect prospect, but he&#039;d still give the Redskins a terrific upgrade on the interior of their line."
                                   data-title="NBCS: Billy Price Has Flaws, But They Are Good Flaws"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-07-at-15408-PM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-07-at-15408-PM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-DaRon-Payne-Would-Provide-A-Strong-Boost-To-Redskins-D-line/58a7629e-aa74-46c1-ab05-70ed6ce6e4cf"
                                   class="play-video"
                                   title="NBCS: Da&#039;Ron Payne Would Provide A Strong Boost To Redskins D-line"
                                   data-id="58a7629e-aa74-46c1-ab05-70ed6ce6e4cf"
                                   data-type="VIDEO"
                                   data-desc="After taking Jonathan Allen in 2017, the Redskins defense could benefit from drafting yet another Crimson Tide lineman in 2018, too."
                                   data-title="NBCS: Da&#039;Ron Payne Would Provide A Strong Boost To Redskins D-line"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-07-at-20221-PM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-07-at-20221-PM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-Doug-Williams-On-Zach-Browns-Free-Agency-Status/2c8d981f-2da1-405d-9b98-757114db35e0"
                                   class="play-video"
                                   title="NBCS: Doug Williams On Zach Brown&#039;s Free Agency Status"
                                   data-id="2c8d981f-2da1-405d-9b98-757114db35e0"
                                   data-type="VIDEO"
                                   data-desc="Doug Williams told JP Finlay at the Combine that the Redskins have already made an offer to Zach Brown and are simply waiting for an answer."
                                   data-title="NBCS: Doug Williams On Zach Brown&#039;s Free Agency Status"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-01-at-104608-AM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-03-01-at-104608-AM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-Roquan-Smith-Would-Legitimize-The-Redskins-Defense/2788ddc2-fde8-4e80-a612-217de6b9b3ef"
                                   class="play-video"
                                   title="NBCS: Roquan Smith Would Legitimize The Redskins&#039; Defense"
                                   data-id="2788ddc2-fde8-4e80-a612-217de6b9b3ef"
                                   data-type="VIDEO"
                                   data-desc="Georgia linebacker Roquan Smith has the potential to form the heart of an NFL defense, and JP Finlay says the Redskins would be lucky to have him."
                                   data-title="NBCS: Roquan Smith Would Legitimize The Redskins&#039; Defense"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-27-at-113025-AM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-27-at-113025-AM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-If-Hes-There-Redskins-Should-Consider-WR-Calvin-Ridley-At-Pick-13/62579caa-5715-4c9a-b975-727437b31659"
                                   class="play-video"
                                   title="NBCS: If He&#039;s There, Redskins Should Consider WR Calvin Ridley At Pick 13"
                                   data-id="62579caa-5715-4c9a-b975-727437b31659"
                                   data-type="VIDEO"
                                   data-desc="Ben Standig knows Ridley would be a risky first pick for the Redskins since they drafted Josh Doctson two years ago, but he also says the team must still think about it."
                                   data-title="NBCS: If He&#039;s There, Redskins Should Consider WR Calvin Ridley At Pick 13"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-27-at-30804-PM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-27-at-30804-PM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-One-Key-Number-When-It-Comes-To-Signing-Zach-Brown/fda007e1-33e0-460e-a337-295378709681"
                                   class="play-video"
                                   title="NBCS: One Key Number When It Comes To Signing Zach Brown"
                                   data-id="fda007e1-33e0-460e-a337-295378709681"
                                   data-type="VIDEO"
                                   data-desc="The Redskins and Zach Brown have plenty of time to negotiate, but JP Finlay doesn&#039;t think things will get serious unless the Redskins offer Brown a certain amount. "
                                   data-title="NBCS: One Key Number When It Comes To Signing Zach Brown"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-26-at-103258-AM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-26-at-103258-AM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-Santana-Moss-Is-Into-The-Idea-Of-A-Chris-Baker-Return/a4352b52-bfdb-4f2e-b0a7-aaacf7962de6"
                                   class="play-video"
                                   title="NBCS: Santana Moss Is Into The Idea Of A Chris Baker Return"
                                   data-id="a4352b52-bfdb-4f2e-b0a7-aaacf7962de6"
                                   data-type="VIDEO"
                                   data-desc="On a new episode of &#034;Redskins 100,&#034; Santana Moss explains why a second helping of &#034;Swaggy&#034; would do both the Redskins and Chris Baker some good."
                                   data-title="NBCS: Santana Moss Is Into The Idea Of A Chris Baker Return"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-26-at-22524-PM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-26-at-22524-PM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						</ul>

					</div>

					<div class="ft">
						<div class="action-bar">
                                    <a href="/videos">
                                        More Video</a>
								</div>
							</div>
				</div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1453543460783"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div id="hp-latest-headlines" class="module ">
        <div class="content-list">
            <div class="content-list-variation-1">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Recent Articles</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="cssID" value="hp-latest-headlines" /><input type="hidden" name="showImage" value="No" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Headlines" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/news/all-news.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="clubRelatedTerms" value="News - Press Releases,News - Quotes,News - Team,News - Cheerleaders,News - Espanol,News - Community,News - Gameday" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="10" /><input type="hidden" name="relatedToId" value="0052194a-eafc-426a-a8e2-354ef0e188de" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-1" /><input type="hidden" name="displayName" value="Recent Articles" />    


    <a name="cltop_1520886351413"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1520886351413">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Redskins-Place-Second-Round-Tender-On-Ty-Nsekhe/3ca5d257-db85-42bf-a0a8-a167d7829c96" title="Redskins Place Second-Round Tender On Ty Nsekhe">
                        <span>Redskins Place Second-Round Tender On Ty Nsekhe</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/JAY-Z-AND-BEYONCÉ-Join-Forces-For-OTR-II-Tour/f0f92179-3827-4ca2-8b26-cec257872ea0" title="JAY-Z AND BEYONCÉ Join Forces For OTR II Tour">
                        <span>JAY-Z AND BEYONCÉ Join Forces For OTR II Tour</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/2018-Free-Agency-Preview-Tight-Ends/0052194a-eafc-426a-a8e2-354ef0e188de" title="2018 Free Agency Preview: Tight Ends">
                        <span>2018 Free Agency Preview: Tight Ends</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Washington-Redskins-Morning-Clips-312/d66e30dd-a7f6-4202-9392-73e6662ca4a9" title="Washington Redskins Morning Clips: 3/12">
                        <span>Washington Redskins Morning Clips: 3/12</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Redskins-Re-Sign-K-Dustin-Hopkins/98c6eb19-2274-4c8a-bad0-79775de34680" title="Redskins Re-Sign K Dustin Hopkins">
                        <span>Redskins Re-Sign K Dustin Hopkins</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Redskins-Re-Sign-Kicker-Dustin-Hopkins/1221b901-d960-4e8a-a7d3-948a2ebda9c9" title="Redskins Re-Sign Kicker Dustin Hopkins">
                        <span>Redskins Re-Sign Kicker Dustin Hopkins</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/2018-Free-Agency-Preview-Wide-Receivers/f28ab4b4-77fc-47b5-96bb-027317f995ef" title="2018 Free Agency Preview: Wide Receivers">
                        <span>2018 Free Agency Preview: Wide Receivers</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/2018-Free-Agency-Preview-Running-Backs-/31954878-b7be-4749-9c39-0aa42f595cae" title="2018 Free Agency Preview: Running Backs ">
                        <span>2018 Free Agency Preview: Running Backs </span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/A-Look-At-The-Redskins-2018-Free-Agents/1bc205b1-2785-494b-bb69-67fb0252cdd1" title="A Look At The Redskins' 2018 Free Agents">
                        <span>A Look At The Redskins' 2018 Free Agents</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/2017-Top-Photos-Josh-Doctson/b44d800f-784c-4a63-bcd8-d9c1bce4d419" title="2017 Top Photos: Josh Doctson">
                        <span>2017 Top Photos: Josh Doctson</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-events/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/news/all-news.html" class="content-more" title="More Headlines"><span>More Headlines <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1453543460785"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460782"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module featured-gallery featured-content">
        <div class="content-list">
            <div class="content-list-variation-3">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Featured Galleries</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="1" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Galleries" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Photos - Mobile,Photos - Gameday,Photos - Locker Room,Photos - Training Camp,Photos - Suites,Photos - Community,Photos - Fan Photos,Photos - Cheerleaders,Photos - Cheerleaders - Home,Photos - News and Events,Photos - Redskins History,Photos - Canon,Photos - Premium Club,Photos - Kids Club,Photos - Military,Photos - Redskins Rally" /><input type="hidden" name="moreLinkURL" value="/media-gallery/photos/all-photos.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="showDescription" value="Yes" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="WAS" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="0052194a-eafc-426a-a8e2-354ef0e188de" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="featured-gallery featured-content" /><input type="hidden" name="view" value="content-list-variation-3" /><input type="hidden" name="displayName" value="Featured Galleries" />    


    <a name="cltop_1520886351035"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1520886351035">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photo-gallery/2017-Top-Photos-Dustin-Hopkins/d2082575-a4e1-4fda-9ed0-7f32a07bb738"	title="2017 Top Photos: Dustin Hopkins">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2018/03-March/temp031218Hopkins001--nfl_thumb_130_75.jpg" alt="2017 Top Photos: Dustin Hopkins" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photo-gallery/2017-Top-Photos-Dustin-Hopkins/d2082575-a4e1-4fda-9ed0-7f32a07bb738" title="2017 Top Photos: Dustin Hopkins">
                        <span>2017 Top Photos: Dustin Hopkins</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out these photos of kicker Dustin Hopkins form the 2017 season. </p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photo-gallery/Washington-Redskins-Celebrate-International-Womens-Day/efaf7867-896a-4bcc-8613-219e12bd5c3f"	title="Washington Redskins Celebrate International Women's Day">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2018/03-March/temp030718WomensDay003--nfl_thumb_130_75.jpg" alt="Washington Redskins Celebrate International Women's Day" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photo-gallery/Washington-Redskins-Celebrate-International-Womens-Day/efaf7867-896a-4bcc-8613-219e12bd5c3f" title="Washington Redskins Celebrate International Women's Day">
                        <span>Washington Redskins Celebrate International Women's Day</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>During International Women's Day we celebrate all of our female fans, especially the Women of Washington Redskins. WOW is the Redskins' official female fan club, for women that are dedicated to rocking the burgundy and gold.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photo-gallery/Replacement-Players-Commended-By-Virginia-General-Assembly/a292adae-1795-425a-b33e-9165b8206dc5"	title="Replacement Players Commended By Virginia General Assembly">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2018/03-March/temp7O0B0092-1--nfl_thumb_130_75.jpg" alt="Replacement Players Commended By Virginia General Assembly" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photo-gallery/Replacement-Players-Commended-By-Virginia-General-Assembly/a292adae-1795-425a-b33e-9165b8206dc5" title="Replacement Players Commended By Virginia General Assembly">
                        <span>Replacement Players Commended By Virginia General Assembly</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>The Virginia General Assembly passed a resolution for presentation to the 1987 Redskins replacement players as an expression of their admiration for their incredible achievements during a perfect three-game stretch.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photo-gallery/2018-Cheer-Prep-Class-36/f6f8a16a-f07a-47ae-a6fe-b7362291e31e"	title="2018 Cheer Prep Class: 3/6">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2018/03-March/temp030618CheerPrep009--nfl_thumb_130_75.jpg" alt="2018 Cheer Prep Class: 3/6" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photo-gallery/2018-Cheer-Prep-Class-36/f6f8a16a-f07a-47ae-a6fe-b7362291e31e" title="2018 Cheer Prep Class: 3/6">
                        <span>2018 Cheer Prep Class: 3/6</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Take a look at photos of the prep class for cheer auditions on Tuesday, March 6th, 2018 at FedExField.</p>
				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-events/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/media-gallery/photos/all-photos.html" class="content-more" title="More Galleries"><span>More Galleries <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1474016680407"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460786"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460793"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div style="width: 300px; height: 635px;"><iframe src="https://visuals.zoomph.com/Visuals/?id=cAlCVjwl9MWX_0VPTt64vyA_2_2" scrolling="no" style="width: 300px; height: 600px;" frameborder="0"></iframe>
<p style="padding: 5px 0; margin: 0; font-family: inherit, sans-serif; font-size: 12px; font-weight: 600; text-align: center;">widget powered by <a href="http://www.zoomph.com" style="font-size: 15.5px; vertical-align: baseline; text-decoration: none; font-style: italic; color: #ff4336; font-weight: 900; text-shadow: 0 0 1px #ff4336;">zoomph</a></p>
</div>
                    
                
            
        
    
    

</div>
</div></div></div><div class="iw_component" id="c1453543460792"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#club-footer-frag_element1
{
  width:980px;
}

#club-footer-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#club-footer-frag_c1456481061523
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061525
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 96px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061524
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 46px 0 96px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1446545064983
{
  width:980px;
  min-height:200px;
  height:auto !important;
  height:200px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061523{background-color: transparent; min-height:0;}#club-footer-frag_c1456481061525{background-color: transparent; min-height:0;}#club-footer-frag_c1456481061524{background-color: transparent; min-height:0;}#club-footer-frag_c1446545064983{background-color: transparent; min-height:0;}</style><div id="club-footer-frag_element1"><div id="club-footer-frag_element2"><div class="iw_component" id="club-footer-frag_c1456481061523"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1456481061525"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1456481061524"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="club-footer-frag_c1446545064983"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer">
<div class="logo"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
<div class="links">
<div class="col-1">
<h4>Get Connected</h4>
<ul>
<li><a href="http://es.redskins.com" target="_blank">ExtremeSkins</a></li>
<li><a href="http://www.facebook.com/redskins" target="_blank">Redskins on Facebook</a></li>
<li><a href="http://twitter.com/redskins" target="_blank">Redskins on Twitter</a></li>
<li><a href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_footer_mobileapp" target="_blank">Redskins Mobile App</a></li>
</ul>
</div>
<div class="col-2">
<h4>Get Involved</h4>
<ul><!--<li><a href="http://www.redskinskidsclub.com" target="_blank">Kids Club</a></li>-->
<li><a href="http://www.redskinsrally.com" target="_blank">Redskins Rally</a></li>
<li><a href="http://www.redskinssalute.com/" target="_blank">Redskins Salute</a></li>
<li><a href="http://www.wowredskins.com" target="_blank">Women's Club</a></li>
</ul>
</div>
<div class="col-3">
<h4>Get Tickets &amp; Gear</h4>
<ul>
<li><a href="http://tickets.redskins.com" target="_blank">Tickets</a></li>
<li><a href="http://www.redskins.com/myaccount" target="_blank">My Account</a></li>
<li><a href="http://www.ticketexchangebyticketmaster.com/NFL/washington-redskins-tickets/?intcmp=tm104998&amp;wt.mc_id=NFL_TEAM_WAS_UNI_FOOT_LINK" target="_blank">NFL Ticket Exchange</a></li>
<li><a href="https://www.primesport.com/d/washingtonredskins?utm_source=washington_redskins&amp;utm_medium=referral&amp;utm_content=travel_packages&amp;utm_campaign=washington_redskins_web_ticket_nav" target="_blank">Redskins Fan Travel</a></li>
<li><a href="http://www.stubhub.com/fedex-field-tickets/venue/3423/?gcid=chPRT-_-geoUS-_-genVenue-_-cmptextlink-_-partfedexfield" target="_blank">StubHub FedExField Tickets</a></li>
<li><a href="http://store.redskins.com" target="_blank">Shop</a></li>
</ul>
</div>
<div class="col-4">
<h4><a title="Contact Us" href="http://www.redskins.com/footer/contact-us.html">Contact Us</a></h4>
</div>
<div class="col-5">
<h4><a title="Privacy Policy" href="http://www.redskins.com/footer/privacy-policy.html">Privacy Policy</a></h4>
<br /><br /><a href="https://about.bankofamerica.com/en-us/index.html" target="_blank"><img src="http://www.redskins.com/assets/images/footer/bank_of_america-150x50-white.png" /></a></div>
<div class="col-6">
<h4><a href="http://footballjobs.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=redskins" target="_blank">Careers</a></h4>
</div>
</div>
<div class="footer-copyright">Copyright &copy; 2017 Washington Redskins. All rights reserved.</div>
</div>
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="https://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://nflonlocation.com/?utm_campaign=OLE&utm_medium=referral&utm_source=nfl&utm_content=footerlink_teamsites">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,redskins.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.was" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT,US" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type="text/javascript">
    adroll_adv_id = "F7TEF7Y6XFBWNN3ALMLSVZ";
    adroll_pix_id = "XDNKSDS5DZCAPD7WKMB3RR";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'redskins.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJP8LC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJP8LC');</script>
<!-- End Google Tag Manager --><!--ls:end[body]--></body></html>