<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://pluckstageredskins.nfl.com/2009/pluckApplicationServer" xmlns:meebo="http://www.meebo.com">
                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">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</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.redskins.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.redskins.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/REDSKINS/';
    var nflcsAVAssetPath='https://wasredskins.akamaized.net/';
    var nflcsClubCode='WAS';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.redskins.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:1,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsredskins,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/light.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@redskins"/>

<meta property="og:type" content="article"/>
<title>2018 Free Agency Outlook: Defensive Linemen</title>
        <meta name="description" content="With free agency set to begin in March, Redskins.com&#039;s Stephen Czarda previews the 2018 NFL free agent class position-by-position. Today&#039;s focus is on the defensive linemen." />
        <link rel="canonical" href="/news/article-1/2018-Free-Agency-Outlook-Defensive-Linemen/cd50a7c8-0058-497e-af8b-ce995082e8ba" />
        <meta property="og:title" content="2018 Free Agency Outlook: Defensive Linemen&nbsp;"/>
                <meta property="og:description" content="With free agency set to begin in March, Redskins.com&#039;s Stephen Czarda previews the 2018 NFL free agent class position-by-position. Today&#039;s focus is on the defensive linemen.&nbsp;"/>
                <meta property="og:url" content="http://www.redskins.com/news/article-1/2018-Free-Agency-Outlook-Defensive-Linemen/cd50a7c8-0058-497e-af8b-ce995082e8ba?campaign=was:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.redskins.com/news/article-1/2018-Free-Agency-Outlook-Defensive-Linemen/cd50a7c8-0058-497e-af8b-ce995082e8ba?campaign=was:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Games/P2-Packers/phil-taylor-packers-660-350.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Video RSS Feed" href="/cda-web/rss-module.htm?tagName=Video"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="Blog RSS Feed" href="/cda-web/rss-module.htm?tagName=Blog"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/invision-commenting.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/featured-gallery-redskins.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/hp-photos.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/homepage-2015.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/hp-refresh-temp.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/rotating-ad.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/news-headlines-editorial.css" rel="stylesheet"/>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/featured-gallery.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/ba-companion-content-2015.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/featured-content-2015.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/rotating-ads.js"></script>
        <meta property="fb:pages" content="102381354573,1433685776950292,218158744892220,248004735278546" />
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1474016680398"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <br />
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nfl-washingtonredskins/loader.js');
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460777"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adi" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=was" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460776"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="220" data-height="90" data-suite="team.was" data-customparams="" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1453543460790"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1446545064815
{
  width:110px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064814
{
  width:440px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element3
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_element4
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_c1446631463070
{
  width:340px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064813
{
  width:90px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element5
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_c1447754661000
{
  width:220px;
  min-height:50px;
  height:auto !important;
  height:50px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064812
{
  width:210px;
  min-height:50px;
  height:auto !important;
  height:50px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064815{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064814{background-color: transparent; min-height:0;}#mid-header-frag_c1446631463070{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064813{background-color: transparent; min-height:0;}#mid-header-frag_c1447754661000{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064812{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1446545064815"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-bg"><span>&nbsp;</span></div>
<div id="hdr-logo"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064814"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-text"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div id="mid-header-frag_element3"><div id="mid-header-frag_element4"><div class="iw_component" id="mid-header-frag_c1446631463070"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <script type="text/javascript" src="http://es.redskins.com/cdn_js/ips.remotecomments.php"></script>
<div class="gbl-header-invision-login-reg">
<script type="text/javascript">// <![CDATA[
invisionApi.writeLoginBar();
// ]]></script>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064813"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="my-account"><a href="/myaccount?icampaign=homepage_my_account_button" target="_blank">My Account</a></div>
                    
                
            
        
    
    

</div>
</div></div><div id="mid-header-frag_element5"><div class="iw_component" id="mid-header-frag_c1447754661000"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-watch-games"><nflcs:ad class="no-style" data-adtype="adj" data-width="200" data-height="20" data-suite="team.was" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064812"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-icons"><a id="facebook" href="http://www.facebook.com/redskins?icampaign=homepage_social_icons_facebook" target="_blank"><span>&nbsp;</span></a> <a id="twitter" href="http://twitter.com/redskins?icampaign=homepage_social_icons_twitter" target="_blank"><span>&nbsp;</span></a> <a id="instagram" href="http://instagram.com/redskins?icampaign=homepage_social_icons_instagram" target="_blank"><span>&nbsp;</span></a> <a id="messageboards" href="http://es.redskins.com/?icampaign=homepage_social_icons_extremeskins" target="_blank"><span>&nbsp;</span></a> <a id="rs-mobileapp" href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_social_icons_mobileapp" target="_blank"><span>&nbsp;</span> </a></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460778"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-news">
                <a class="root-node-link selected" target="" title="News" href="http://www.redskins.com/news/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-videos">
                <a class="root-node-link" target="" title="Videos" href="http://www.redskins.com/videos/index.html">
                    <span>Videos</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.redskins.com/photos/all-photos.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.redskins.com/team/roster.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedule">
                <a class="root-node-link" target="" title="Schedule" href="http://www.redskins.com/schedule/index.html">
                    <span>Schedule</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.redskins.com/tickets/index.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-cheer">
                <a class="root-node-link" target="" title="Cheer" href="http://www.redskins.com/cheerleaders/index.html">
                    <span>Cheer</span>
                </a>
            </li>
            <li id="main-nav-fedexfield">
                <a class="root-node-link" target="" title="FedExField" href="http://www.redskins.com/fedexfield/index.html">
                    <span>FedExField</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link" target="_blank" title="Shop" href="http://store.redskins.com">
                    <span>Shop</span>
                </a>
            </li>
            <li id="main-nav-more">
                <a class="root-node-link" target="" title="More" href="#">
                    <span>More</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-videos" rel="/nav-ribbon/videos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedule" rel="/nav-ribbon/schedule.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-cheer" rel="/nav-ribbon/cheer.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fedexfield" rel="/nav-ribbon/fedexfield.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-more" rel="/nav-ribbon/more.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = 'News';
        s_analytics_hier1       = 'Redskins|News';
</script>

</div>
</div><div class="iw_component" id="c1453543460791"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1446631463045
{
  width:240px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064875
{
  width:530px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064878
{
  width:210px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064890
{
  width:980px;
  min-height:10px;
  height:auto !important;
  height:10px;
  display:inline;
  float:left;
}

#bot-header-frag_c1446631463045{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064875{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064878{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064890{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1446631463045"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hot-links">
<ul>
<li class="loop-first"><a href="http://www.redskins.com/schedule/future-opponents.html?icampaign=homepage_hotlink_2018_opponents">2018 Opponents</a></li>
<li><a href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_hotlink_hailmojis">Hailmojis</a></li>
<!--<li><a href="http://www.redskins.com/team/depth-chart.html?icampaign=homepage_hotlink_depth-chart">Depth Chart</a></li>--> <!--<li><a href="http://www.redskins.com/fan-zone/all-hail.html?icampaign=homepage_hotlink_85th-Anniversary">Hall of Fans</a></li>--> <!--<li><a href="http://www.redskins.com/schedule/index.html?icampaign=homepage_hotlink_schedule">2017 Schedule</a></li>--> <!--<li><a href="http://www.redskins.com/2017-draft-recap.html?icampaign=homepage_hotlink_draft_recap">Draft Recap</a></li>--> <!--<li class="loop-last"><a href="http://www.redskins.com/team/injury-report.html?icampaign=homepage_hotlink_injury-report">Injury Report</a></li>-->
<li class="loop-last"><a href="http://tickets.redskins.com/general-season-tickets?icampaign=homepage_hotlink_waitlist" target="_blank">Wait List</a></li>
</ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1446545064875"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module events-calendar-live-collapsed" data-max-results="5" >
            <div class="mod-wrp-1"><div class="hd empty">
                        </div>
                    <div class="bd">
                        <div class="events-carousel">
        <div class="event-label"><span class="up-next"><span>Up Next</span></span></div>
        <a class="next browse right"><span>Next</span></a>
        <div class="event-scrollable">
            <div class="event-items">
                <ul>
                    <li>
                        <span class="event-type"></span>
                        <a href="" title="">
                            <span class="event-title"></span>
                            <span class="event-date">
                                <span class="event-day"></span>
                                <span class="event-time"></span>
                            </span>
                            <span class="event-link-type"></span>
                        </a>
                        <span class="event-description">There are no Events to display in this category.</span>
                    </li>
                </ul>
            </div>
        </div>
        <a class="prev browse left"><span>Prev</span></a>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
            <span class="event-toggle">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="Show More" class="show-more"><span>Show More</span></a>
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="Close" class="close"><span>Close</span></a>
            </span>
        </div>
    </div>
    <div class="events-list">
        <div class="on-now-events">
            <div class="event-label"><span class="on-now"><span>On Now</span></span></div>
            <ul>
                </ul>
        </div>
        <div class="coming-up-events">
            <div class="event-label"><span class="coming-up"><span>Coming Up</span></span></div>
            <ul>
                <li data-start-time="1519725600000" data-end-time="1519732800000" class="event clearfix  loop-first  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Feb. 27, 2018</span>
                                    <span class="event-time">
                                        5:00 AM
                                                - 7:00 AM EST</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Morning-Blitz-201802270500/674e223e-6fc9-4b39-b072-4492fd108e16"  title="The Morning Blitz"><span>The Morning Blitz</span></a>
                                            </span>
                                    <span class="event-description">Al Galdi is live on Team 980!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1519732800000" data-end-time="1519747200000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Feb. 27, 2018</span>
                                    <span class="event-time">
                                        7:00 AM
                                                - 11:00 AM EST</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/Cooley-and-Kevin-201802270700/1f4792ec-0a38-4fd5-aa47-a8c1f95d8c54"  title="Cooley and Kevin"><span>Cooley and Kevin</span></a>
                                            </span>
                                    <span class="event-description">Chris Cooley and Kevin Sheehan talk Redskins football and more on Team 980!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1519747200000" data-end-time="1519754400000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Feb. 27, 2018</span>
                                    <span class="event-time">
                                        11:00 AM
                                                - 1:00 PM EST</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Bram-Weinstein-Show-201802271100/c73f7cd9-db58-44e2-b778-fa467d7f8949"  title="The Bram Weinstein Show"><span>The Bram Weinstein Show</span></a>
                                            </span>
                                    <span class="event-description">Bram Weinstein is live on Team 980 from 11am - 1pm!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1519754400000" data-end-time="1519765200000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Feb. 27, 2018</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 4:00 PM EST</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/Inside-The-Locker-Room-201802271300/4ca8b62d-7c94-43a6-985e-6a955ff90ba7"  title="Inside The Locker Room"><span>Inside The Locker Room</span></a>
                                            </span>
                                    <span class="event-description">Join Doc Walker, B-Mitch and Scott Jackson weekday afternoons at their new, expanded time – 1pm-4pm on Team 980!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1519765200000" data-end-time="1519776000000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Tue., Feb. 27, 2018</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 7:00 PM EST</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Steve-Czaban-Show-201802271600/e36cb453-dcda-4af7-b7eb-3c653296ac3d"  title="The Steve Czaban Show"><span>The Steve Czaban Show</span></a>
                                            </span>
                                    <span class="event-description">Steve Czaban and Scott Linn are live on Team 980 from 4pm - 7pm!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1519812000000" data-end-time="1519819200000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Feb. 28, 2018</span>
                                    <span class="event-time">
                                        5:00 AM
                                                - 7:00 AM EST</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Morning-Blitz-201802280500/674e223e-6fc9-4b39-b072-4492fd108e16"  title="The Morning Blitz"><span>The Morning Blitz</span></a>
                                            </span>
                                    <span class="event-description">Al Galdi is live on Team 980!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1519819200000" data-end-time="1519833600000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Feb. 28, 2018</span>
                                    <span class="event-time">
                                        7:00 AM
                                                - 11:00 AM EST</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/Cooley-and-Kevin-201802280700/1f4792ec-0a38-4fd5-aa47-a8c1f95d8c54"  title="Cooley and Kevin"><span>Cooley and Kevin</span></a>
                                            </span>
                                    <span class="event-description">Chris Cooley and Kevin Sheehan talk Redskins football and more on Team 980!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1519833600000" data-end-time="1519840800000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Feb. 28, 2018</span>
                                    <span class="event-time">
                                        11:00 AM
                                                - 1:00 PM EST</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Bram-Weinstein-Show-201802281100/c73f7cd9-db58-44e2-b778-fa467d7f8949"  title="The Bram Weinstein Show"><span>The Bram Weinstein Show</span></a>
                                            </span>
                                    <span class="event-description">Bram Weinstein is live on Team 980 from 11am - 1pm!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1519840800000" data-end-time="1519851600000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Feb. 28, 2018</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 4:00 PM EST</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/Inside-The-Locker-Room-201802281300/4ca8b62d-7c94-43a6-985e-6a955ff90ba7"  title="Inside The Locker Room"><span>Inside The Locker Room</span></a>
                                            </span>
                                    <span class="event-description">Join Doc Walker, B-Mitch and Scott Jackson weekday afternoons at their new, expanded time – 1pm-4pm on Team 980!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        <li data-start-time="1519851600000" data-end-time="1519862400000" class="event clearfix  loop-even  loop-last ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Feb. 28, 2018</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 7:00 PM EST</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Steve-Czaban-Show-201802281600/e36cb453-dcda-4af7-b7eb-3c653296ac3d"  title="The Steve Czaban Show"><span>The Steve Czaban Show</span></a>
                                            </span>
                                    <span class="event-description">Steve Czaban and Scott Linn are live on Team 980 from 4pm - 7pm!
<p><a href="http://player.listenlive.co/36331" title="Listen Live" target="_self"><img src="/assets/images/listen_live-button.jpg" /></a><br /><span style="color: #282828; font-family: 'Arial Regular', Arial, sans-serif; font-size: 12px;"></span></p></span>
                                </span>
                            </li>
                        </ul>
        </div>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
        </div>
    </div>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div>
    
</div>
</div><div class="iw_component" id="bot-header-frag_c1446545064878"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.Redskins.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search Redskins.com" data-publish-url="http://redskins.hosted.cx/" data-search-url="http://www.Redskins.com/" data-search-path="search-results" id="search-text" value="Search Redskins.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div><div class="iw_component" id="bot-header-frag_c1446545064890"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module breadcrumb" >
            <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd empty">
                        </div>
                    <div class="bd">
                        
    <ul class="crumb-list">
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.redskins.com/index.html" title="Home">Home</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                    <span class="current doc-title" title="PAGE_TITLE_MARKER">PAGE_TITLE_MARKER</span>
                
            
            </div>
        </li>
    
    </ul>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div></div></div></div></div>
    
</div>
</div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460779"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







	<div class="pg-hdr pg-hdr-news">
		
			<div class="sponsorship-chrome"><div class="ad-chrome" rev="">
            <nflcs:ad data-adtype="adi" data-width="180" data-height="52" data-suite="team.was" data-customparams="" class="ad-chrome">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    </div>
		
		<h1><span>News</span></h1>
	</div>


</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1453543460780"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="179585118728332" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="redskins" data-count="horizontal" data-prependmsg="Redskins.com:" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="link"><a href="#content-tools-link" rel="#content-tools-link" title="Link">Link</a></dt>
                    <dd class="link modal" id="content-tools-link">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-link-form" name="content-tools-link-form" action="/cda-web/content-tools-module.htm;jsessionid=B6984B7DE24583A1FA8FCA73C1EE2533?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20windowslive,%20googlebookmarks&amp;requestUri=http://www.redskins.com/news/article-1/2018-Free-Agency-Outlook-Defensive-Linemen/cd50a7c8-0058-497e-af8b-ce995082e8ba" method="post" onsubmit="return(false);"><label for="content-tools-link-link">URL:</label>
                                <input name="content-tools-link-link" id="content-tools-link-link" class="content-tools-link-link" />
                            </form></div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=B6984B7DE24583A1FA8FCA73C1EE2533?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20windowslive,%20googlebookmarks&amp;requestUri=http://www.redskins.com/news/article-1/2018-Free-Agency-Outlook-Defensive-Linemen/cd50a7c8-0058-497e-af8b-ce995082e8ba" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.redskins.com/news/article-1/2018-Free-Agency-Outlook-Defensive-Linemen/cd50a7c8-0058-497e-af8b-ce995082e8ba"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/news-and-events/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1453543460781"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=cd50a7c8-0058-497e-af8b-ce995082e8ba&seoTitle=2018-Free-Agency-Outlook-Defensive-Linemen&section=news&vv=print"></div>
                <h2 class="article-title"><span>2018 Free Agency Outlook: Defensive Linemen</span></h2>
                <p class="article-update"><span class="highlight">Posted 9 hours ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard has-photo">
        <span class="photo-container">
                <img class="photo" src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-Photos/czarda-17-headshot.jpg"/>
            </span>
        <span class="data">
                <span class="name-container">
                        <span class="fn ">Stephen Czarda</span>
                    </span>
                <span class="note">Senior Writer And Content Coordinator</span>
                <span class="links">
                        <a target="_blank" class="url TWITTER" href="https://twitter.com/Redskins" > <span>@Redskins</span></a>
                        </span>
                </span>
        </span>
</span></p>
                            <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <h3><span>With free agency set to begin in March, Redskins.com's Stephen Czarda previews the 2018 NFL free agent class position-by-position. Today's focus is on the defensive linemen.</span></h3><div class="article-content"><p><img src="/assets/images/imported/WAS/centerpieces/2017-Centerpieces/Games/P2-Packers/phil-taylor-packers-660-350.jpg" style="display: block; margin-left: auto; margin-right: auto;" width="615" /></p> <p style="font-size: medium; font-style: italic;">With free agency set to begin in March, Redskins.com's Stephen Czarda previews the 2018 NFL free agent class position-by-position. Today's focus is on the defensive linemen.</p> <p>The Washington Redskins head into the new league year with a majority of their defensive linemen from the 2017 season under contract. Of course, the Redskins added three new faces to the group during free agency and the NFL Draft last year.</p> <p><nflcs:avplayer data-contentid="8bf333c8-0cf6-4647-bc21-9135af17be64" data-width="384" data-alignment="right" data-autoplay="true" data-pr="3" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 384px; height: 216px;" class="right"></nflcs:avplayer>First, within hours of free agency opening, the Redskins signed veterans <nobr><a href="/team/roster/stacy-mcgee/a0d692a6-be83-41a9-9508-f4322b973546/"  rel="/cda-web/person-card-module.htm?mode=data&id=a0d692a6-be83-41a9-9508-f4322b973546" rev="player" title="Stacy McGee" class="player-card-tooltip"><span>Stacy McGee</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> and <nobr><a href="/team/roster/terrell-mcclain/af0d5ccb-cc67-4fb1-8e6f-108db5b15801/"  rel="/cda-web/person-card-module.htm?mode=data&id=af0d5ccb-cc67-4fb1-8e6f-108db5b15801" rev="player" title="Terrell McClain" class="player-card-tooltip"><span>Terrell McClain</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> to contracts. Then, more than a month after acquiring both players, Washington selected Ashburn, Va., native and unanimous All-American <nobr><a href="/team/roster/jonathan-allen/69f8fcf0-24b5-4495-ac6c-90e62d9410ee/"  rel="/cda-web/person-card-module.htm?mode=data&id=69f8fcf0-24b5-4495-ac6c-90e62d9410ee" rev="player" title="Jonathan Allen" class="player-card-tooltip"><span>Jonathan Allen</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> with the No. 17-overall pick after he unexpectedly fell to the middle of the first round.</p> <p>All three, and Allen in particular when he was healthy, contributed along the line in their first seasons with the Redskins. But for most of training camp, it looked like <nobr><a href="/team/roster/phil-taylor-sr/aed78c86-bd5e-491d-b85a-64ea39fe9a5c/"  rel="/cda-web/person-card-module.htm?mode=data&id=aed78c86-bd5e-491d-b85a-64ea39fe9a5c" rev="player" title="Phil Taylor Sr." class="player-card-tooltip"><span>Phil Taylor Sr.</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> – who joined the team as a Reserve/Future signing -- was going to be the team’s starting nose tackle even though he hadn’t taken a regular season snap since the 2014 season.</p> <p>Taylor was in line to be the team’s starting nose tackle and impressed throughout the team’s training camp stint at the Bon Secours Washington Redskins Training Center in Richmond, Va., but a torn quad tendon suffered in the preseason ended the 2011 first-round pick’s opportunity to return to action in 2017.</p> <p>Taylor is among the 17 Redskins in line to become unrestricted free agents on March 14. Washington could elect to bring back the 29-year-old, but if they don’t here’s the defensive linemen currently set to hit the open market via <a href="http://www.rotoworld.com/articles/nfl/77018/309/2018-nfl-free-agent-tracker?pg=2">Rotoworld.com</a> (tomorrow we’ll look at the edge rushers):</p> <ul> <li>Sheldon Richardson</li> <li>Dontari Poe</li> <li>Bennie Logan</li> <li>Star Lotulelei</li> <li>DaQuan Jones</li> <li>Kyle Williams</li> <li>Haloti Ngata</li> <li>Chris Baker</li> <li>Jay Bromley</li> <li>Tom Johnson</li> <li>Dominique Easley</li> <li>Tyrunn Walker</li> <li>Shamar Stephen</li> <li><nflcs:avplayer data-contentid="0729bb4e-965a-42aa-9149-8d2542bf06ae" data-width="384" data-alignment="right" data-autoplay="false" data-pr="3" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 384px; height: 216px;" class="right"></nflcs:avplayer>Beau Allen</li> <li>Nick Fairley</li> <li>Justin Ellis</li> <li>Ahtyba Rubin &nbsp;</li> <li>Frostee Rucker &nbsp;</li> <li>Brent Urban</li> <li>Mike Pennel &nbsp;</li> <li>Tenny Palepoi</li> <li>Cedric Thornton</li> <li>Quinton Dial &nbsp;</li> <li>Mitch Unrein</li> <li>John Hughes</li> <li>Sealver Siliga</li> <li>Jordan Hill</li> <li>Daniel McCullers &nbsp;</li> <li>Leger Douzable</li> <li>John Jenkins</li> <li>Ed Stinson</li> <li>Datone Jones</li> <li>Tony McDaniel</li> <li>Pat Sims</li> <li>Phil Taylor</li> <li>Jarvis Jenkins</li> <li>Jared Crick</li> <li>Billy Winn</li> <li>Clinton McDonald</li> <li>Ricky Jean-Francois</li> </ul> <p>Perhaps the most notable name on this list is Sheldon Richardson, who has the NFL Defensive Rookie of the Year in 2013 and a Pro Bowler in 2014.</p> <p><nflcs:avplayer data-contentid="3aaadb79-43f9-42b4-a99f-8de75412e526" data-width="384" data-alignment="right" data-autoplay="false" data-pr="3" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 384px; height: 216px;" class="right"></nflcs:avplayer>In his five NFL seasons to date, the former first-round pick has appeared in 73 games, recording 286 tackles along with 19 sacks, seven passes defensed, six fumbles forced, one interception and one safety.</p> <p>After spending four seasons with the New York Jets, Richardson was traded to the Seattle Seahawks last September. During the 2017 campaign, the Missouri product recorded 44 tackles with one sack, one pass defensed, one interception and one fumble forced.</p> <p>Another former Pro Bowler on this list is Dontari Poe, who joined the Atlanta Falcons last offseason on a one-year deal after spending five seasons with the Kansas City Chiefs.</p> <p>The 2012 first-round pick has played in all but two games over his six years as a professional. He’s tallied 239 tackles with 15.5 sacks, 14 passes defensed and two fumbles forced.</p> <p>Continuing with former first-round picks that could be looking for a new team is Star Lotulelei. Selected with the No. 14-overall pick in 2013 NFL Draft by the Carolina Panthers, Lotulelei “is a dependable starter on the interior but doesn't make enough impact plays to merit a high-dollar contract,” <a href="http://www.nfl.com/news/story/0ap3000000917412/article/top-101-free-agents-of-2018-kirk-cousins-is-the-belle-of-the-ball">according to NFL.com’s Greg Rosenthal and Chris Wesserling</a>.</p> <p>Amongst the longest tenured veterans on this list are Frostee Rucker and Kyle Williams, both of whom are entering their 13<sup>th</sup> NFL seasons.</p> <p>Rucker has split his time between with the Cincinnati Bengals, Cleveland Browns and Arizona Cardinals during his career while Williams has been with the Buffalo Bills for the entirety of his career dating back to his selection with the No. 134-overall pick in the 2006 NFL Draft.</p> <p>Chris Baker, Ricky Jean-Francois and Jarvis Jenkins all previously played with the Redskins.</p></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "2018 Free Agency Outlook: Defensive Linemen";
                s_analytics_prop4	= "Stephen Czarda";
                s_analytics_prop11	= "cd50a7c8-0058-497e-af8b-ce995082e8ba";
                s_analytics_prop12	= "2018 Free Agency Outlook: Defensive Linemen";
                s_analytics_prop13	= "Stephen Czarda";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1474016680403"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460789"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module hp-content-stream hp-thumbs">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Trending Now</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="MOST_VIEWED" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More News" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/news/all-news.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="cd50a7c8-0058-497e-af8b-ce995082e8ba" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="hp-content-stream hp-thumbs" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="Trending Now" />    


    <a name="cltop_1519700501871"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1519700501871">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Washington-Redskins-2018-Mock-Madness-/ef067c7e-b9da-43f9-b2ec-6abfbcb95d1b"	title="Washington Redskins 2018 Mock Madness ">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2018-Centerpieces/Draft-Combine/mock_madness-derwin-james.jpg" alt="Washington Redskins 2018 Mock Madness " /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Washington-Redskins-2018-Mock-Madness-/ef067c7e-b9da-43f9-b2ec-6abfbcb95d1b" title="Washington Redskins 2018 Mock Madness ">
                        <span>Washington Redskins 2018 Mock Madness </span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/A-Look-At-The-Redskins-2018-Free-Agents/1bc205b1-2785-494b-bb69-67fb0252cdd1"	title="A Look At The Redskins' 2018 Free Agents">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2018-Centerpieces/General/breeland-chargers-pregame-660-350.jpg" alt="A Look At The Redskins' 2018 Free Agents" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/A-Look-At-The-Redskins-2018-Free-Agents/1bc205b1-2785-494b-bb69-67fb0252cdd1" title="A Look At The Redskins' 2018 Free Agents">
                        <span>A Look At The Redskins' 2018 Free Agents</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Redskins-Opponents-For-The-2018-Season-Confirmed/a6e19af2-d84a-4fe1-a86c-9dcbb115a981"	title="Redskins' Opponents For The 2018 Season Confirmed">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2018-Centerpieces/General/2018-opponents-cp.jpg" alt="Redskins' Opponents For The 2018 Season Confirmed" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Redskins-Opponents-For-The-2018-Season-Confirmed/a6e19af2-d84a-4fe1-a86c-9dcbb115a981" title="Redskins' Opponents For The 2018 Season Confirmed">
                        <span>Redskins' Opponents For The 2018 Season Confirmed</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/2018-Mock-Drafts-Marcus-Davenport-To-The-Redskins/05f2cd3a-3d45-418f-abe6-3398827b8389"	title="2018 Mock Drafts: Marcus Davenport To The Redskins?">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2018-Centerpieces/Draft-Combine/marcus-davenport-utsa-660-350.jpg" alt="2018 Mock Drafts: Marcus Davenport To The Redskins?" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/2018-Mock-Drafts-Marcus-Davenport-To-The-Redskins/05f2cd3a-3d45-418f-abe6-3398827b8389" title="2018 Mock Drafts: Marcus Davenport To The Redskins?">
                        <span>2018 Mock Drafts: Marcus Davenport To The Redskins?</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="/news/all-news.html" class="content-more" title="More News"><span>More News <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1453543460788"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        
<script type="text/javascript">// <![CDATA[
var UNIQUE_ID = "http://www.redskins.com" + location.pathname;
invisionApi.writeCommentsByGuid(UNIQUE_ID);
// ]]></script>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1453543460784"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460787"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<!-- BEGIN: AV Gallery -->
				<div class="module featured-gallery featured-content">
        <div class="av-gallery avPlayer">
            <div class="av-gallery-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>NBC Sports Videos</span></h2></div>
                                <div class="hd">

						<div class="gallery-description">
							</div>

					</div>

					<div class="bd">
                        <div class="modal-window enhanced jqmWindow av"></div>
						<div class="current-video-container" style="min-width:270px;min-height:177px;">

                            <div id="mainThumbnail">
                                <div><a
                                        href="/videos/NBCS-One-Key-Number-When-It-Comes-To-Signing-Zach-Brown/fda007e1-33e0-460e-a337-295378709681"
                                        title="NBCS: One Key Number When It Comes To Signing Zach Brown"
                                        data-id="fda007e1-33e0-460e-a337-295378709681"
                                        data-type="VIDEO"
                                        data-desc="The Redskins and Zach Brown have plenty of time to negotiate, but JP Finlay doesn&#039;t think things will get serious unless the Redskins offer Brown a certain amount. "
                                        data-title="NBCS: One Key Number When It Comes To Signing Zach Brown"
                                        data-smallPath="/assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-26-at-103258-AM.jpg"
                                        >
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-26-at-103258-AM.jpg" alt="NBCS: One Key Number When It Comes To Signing Zach Brown" /><span></span>
                                    </a></div>
                            </div>

						</div>

						<ul class="av-list">
						<li>
								<a href="/videos/NBCS-One-Key-Number-When-It-Comes-To-Signing-Zach-Brown/fda007e1-33e0-460e-a337-295378709681"
                                   class="play-video"
                                   title="NBCS: One Key Number When It Comes To Signing Zach Brown"
                                   data-id="fda007e1-33e0-460e-a337-295378709681"
                                   data-type="VIDEO"
                                   data-desc="The Redskins and Zach Brown have plenty of time to negotiate, but JP Finlay doesn&#039;t think things will get serious unless the Redskins offer Brown a certain amount. "
                                   data-title="NBCS: One Key Number When It Comes To Signing Zach Brown"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-26-at-103258-AM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-26-at-103258-AM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-Santana-Moss-Is-Into-The-Idea-Of-A-Chris-Baker-Return/a4352b52-bfdb-4f2e-b0a7-aaacf7962de6"
                                   class="play-video"
                                   title="NBCS: Santana Moss Is Into The Idea Of A Chris Baker Return"
                                   data-id="a4352b52-bfdb-4f2e-b0a7-aaacf7962de6"
                                   data-type="VIDEO"
                                   data-desc="On a new episode of &#034;Redskins 100,&#034; Santana Moss explains why a second helping of &#034;Swaggy&#034; would do both the Redskins and Chris Baker some good."
                                   data-title="NBCS: Santana Moss Is Into The Idea Of A Chris Baker Return"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-26-at-22524-PM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-26-at-22524-PM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-Dream-Options-For-The-Redskins-In-Free-Agency/59fd3380-d2b4-4694-b299-be656479adfb"
                                   class="play-video"
                                   title="NBCS: Dream Options For The Redskins In Free Agency"
                                   data-id="59fd3380-d2b4-4694-b299-be656479adfb"
                                   data-type="VIDEO"
                                   data-desc="The &#034;Redskins 100&#034; crew discusses some dream free agents the Redskins could pursue this March, and in doing so, drop some rather large names."
                                   data-title="NBCS: Dream Options For The Redskins In Free Agency"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-13-at-100431-AM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-13-at-100431-AM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-Inside-The-Super-Bowl-Going-To-Commercial/0f850a2c-0df1-40e7-bf19-4649f660bf52"
                                   class="play-video"
                                   title="NBCS: Inside The Super Bowl: Going To Commercial"
                                   data-id="0f850a2c-0df1-40e7-bf19-4649f660bf52"
                                   data-type="VIDEO"
                                   data-desc="It&#039;s Super Bowl story time with Ernie Bauer, the man responsible for field producing the Super Bowl. When the game pauses for a commercial break, Bauer is the man responsible for making it happen. But it&#039;s not easy."
                                   data-title="NBCS: Inside The Super Bowl: Going To Commercial"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-07-at-112919-AM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-07-at-112919-AM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-Joe-Jacoby-Talks-Hall-Of-Fame-Candidacy-With-JP-Finlay/23d0ca01-8e99-46b9-b53d-76afab93fd97"
                                   class="play-video"
                                   title="NBCS: Joe Jacoby Talks Hall Of Fame Candidacy With JP Finlay"
                                   data-id="23d0ca01-8e99-46b9-b53d-76afab93fd97"
                                   data-type="VIDEO"
                                   data-desc="JP Finlay caught up with Joe Jacoby the day before the NFL&#039;s Hall of Fame announcements to talk to Jacoby about his big shot, but did so in a different kind of forum."
                                   data-title="NBCS: Joe Jacoby Talks Hall Of Fame Candidacy With JP Finlay"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-05-at-101508-AM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-02-05-at-101508-AM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-Mason-Rudolph-Would-Love-To-Play-QB-For-The-Redskins/92b1abf1-4263-4d31-a585-03157ece7c63"
                                   class="play-video"
                                   title="NBCS: Mason Rudolph Would Love To Play QB For The Redskins"
                                   data-id="92b1abf1-4263-4d31-a585-03157ece7c63"
                                   data-type="VIDEO"
                                   data-desc="At the 2018 Senior Bowl, Oklahoma State QB and NFL prospect Mason Rudolph gushed over the possibility of getting drafted by the Washington Redskins."
                                   data-title="NBCS: Mason Rudolph Would Love To Play QB For The Redskins"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2018-video-thumbnails/Screen-Shot-2018-01-24-at-112350-AM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2018-video-thumbnails/Screen-Shot-2018-01-24-at-112350-AM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCSN-Joe-Jacobys-QB-Make-His-Hall-Of-Fame-Case/fd414ebc-e902-4700-aedd-a2a49cec12db"
                                   class="play-video"
                                   title="NBCSN: Joe Jacoby&#039;s QB Make His Hall Of Fame Case"
                                   data-id="fd414ebc-e902-4700-aedd-a2a49cec12db"
                                   data-type="VIDEO"
                                   data-desc="Joe Jacoby should be in the Hall of Fame, but instead of taking it from us, take it from Mark Rypien, Doug Williams and Joe Theismann."
                                   data-title="NBCSN: Joe Jacoby&#039;s QB Make His Hall Of Fame Case"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2018-video-thumbnails/Screen-Shot-2018-01-16-at-51444-PM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2018-video-thumbnails/Screen-Shot-2018-01-16-at-51444-PM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-DJ-Swearinger-Wants-The-Defense-To-Bond-In-The-Offseason/3ff8bfc4-b4e4-4c70-b2e8-94dc866ce6f6"
                                   class="play-video"
                                   title="NBCS: DJ Swearinger Wants The Defense To Bond In The Offseason"
                                   data-id="3ff8bfc4-b4e4-4c70-b2e8-94dc866ce6f6"
                                   data-type="VIDEO"
                                   data-desc="DJ Swearinger thinks the defense, especially the DBs, should bond in the offseason. Swearinger believes building the comradery off the field will help on the field."
                                   data-title="NBCS: DJ Swearinger Wants The Defense To Bond In The Offseason"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-01-01-at-25151-PM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-01-01-at-25151-PM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-Best-of-Redskins-Kickoff---2017-Season-Recap/93fd7fa6-13fe-4f72-9768-1829fbce02ec"
                                   class="play-video"
                                   title="NBCS: Best of Redskins Kickoff - 2017 Season Recap"
                                   data-id="93fd7fa6-13fe-4f72-9768-1829fbce02ec"
                                   data-type="VIDEO"
                                   data-desc="Watch the best of Redskins Kickoff from the entire 2017 NFL season"
                                   data-title="NBCS: Best of Redskins Kickoff - 2017 Season Recap"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-01-01-at-101246-AM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2018-01-01-at-101246-AM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/videos/NBCS-Gruden-Pleased-With-Locker-Room-Camaraderie/83ac83f5-23c3-4ce6-ab5d-05ae533c1c2e"
                                   class="play-video"
                                   title="NBCS: Gruden Pleased With Locker Room Camaraderie"
                                   data-id="83ac83f5-23c3-4ce6-ab5d-05ae533c1c2e"
                                   data-type="VIDEO"
                                   data-desc="Facing a Giants team that&#039;s seen their fare share of issues this season, Jay Gruden is pleased with how the Redskins&#039; locker room has handled external issues."
                                   data-title="NBCS: Gruden Pleased With Locker Room Camaraderie"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-12-29-at-91104-AM.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-12-29-at-91104-AM.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						</ul>

					</div>

					<div class="ft">
						<div class="action-bar">
                                    <a href="/videos">
                                        More Video</a>
								</div>
							</div>
				</div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1453543460783"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div id="hp-latest-headlines" class="module ">
        <div class="content-list">
            <div class="content-list-variation-1">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Recent Articles</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="cssID" value="hp-latest-headlines" /><input type="hidden" name="showImage" value="No" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Headlines" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/news/all-news.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="clubRelatedTerms" value="News - Press Releases,News - Quotes,News - Team,News - Cheerleaders,News - Espanol,News - Community,News - Gameday" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="10" /><input type="hidden" name="relatedToId" value="cd50a7c8-0058-497e-af8b-ce995082e8ba" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-1" /><input type="hidden" name="displayName" value="Recent Articles" />    


    <a name="cltop_1519700501684"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1519700501684">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/2018-Free-Agency-Outlook-Defensive-Linemen/cd50a7c8-0058-497e-af8b-ce995082e8ba" title="2018 Free Agency Outlook: Defensive Linemen">
                        <span>2018 Free Agency Outlook: Defensive Linemen</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Redskins-Pass-Rush-Unit-One-Of-The-Best-In-2017/2a099846-8cec-477d-9477-71daab59291d" title="Redskins Pass Rush Unit One Of The Best In 2017">
                        <span>Redskins Pass Rush Unit One Of The Best In 2017</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Washington-Redskins-2018-Mock-Madness-/ef067c7e-b9da-43f9-b2ec-6abfbcb95d1b" title="Washington Redskins 2018 Mock Madness ">
                        <span>Washington Redskins 2018 Mock Madness </span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Washington-Redskins-Morning-Clips-226/dae0a0d6-5451-4029-9614-3a4cf2c5c005" title="Washington Redskins Morning Clips: 2/26">
                        <span>Washington Redskins Morning Clips: 2/26</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Meet-The-Washington-Redskins-Scouting-Staff/ea0203d5-a591-47a9-a1e5-16a623353558" title="Meet The Washington Redskins' Scouting Staff">
                        <span>Meet The Washington Redskins' Scouting Staff</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Back-From-The-Olympics-Vernon-Davis-Shares-His-South-Korean-Eating-Experience/05cea700-c718-4233-bdf9-6198ea9508c9" title="Back From The Olympics, Vernon Davis Shares His South Korean (Eating) Experience">
                        <span>Back From The Olympics, Vernon Davis Shares His South Korean (Eating) Experience</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/A-Look-At-The-Redskins-2018-Free-Agents/1bc205b1-2785-494b-bb69-67fb0252cdd1" title="A Look At The Redskins' 2018 Free Agents">
                        <span>A Look At The Redskins' 2018 Free Agents</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Washington-Redskins-Morning-Clips-223/4ea0c379-dc05-4cc0-a812-f162ab1f2b64" title="Washington Redskins Morning Clips: 2/23">
                        <span>Washington Redskins Morning Clips: 2/23</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Washington-Redskins-Morning-Clips-222/c96b8a8e-c799-44fb-93f3-a5eafabcc12f" title="Washington Redskins Morning Clips: 2/22">
                        <span>Washington Redskins Morning Clips: 2/22</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Throwback-Thursday-Bobby-Mitchell-Lands-In-Washington/dfef0e0d-3da0-42ad-abe8-365eafd5feb9" title="Throwback Thursday: Bobby Mitchell Lands In Washington">
                        <span>Throwback Thursday: Bobby Mitchell Lands In Washington</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-events/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/news/all-news.html" class="content-more" title="More Headlines"><span>More Headlines <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1453543460785"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460782"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module featured-gallery featured-content">
        <div class="content-list">
            <div class="content-list-variation-3">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Featured Galleries</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="1" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Galleries" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Photos - Mobile,Photos - Gameday,Photos - Locker Room,Photos - Training Camp,Photos - Suites,Photos - Community,Photos - Fan Photos,Photos - Cheerleaders,Photos - Cheerleaders - Home,Photos - News and Events,Photos - Redskins History,Photos - Canon,Photos - Premium Club,Photos - Kids Club,Photos - Military,Photos - Redskins Rally" /><input type="hidden" name="moreLinkURL" value="/media-gallery/photos/all-photos.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="showDescription" value="Yes" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="WAS" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="cd50a7c8-0058-497e-af8b-ce995082e8ba" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="featured-gallery featured-content" /><input type="hidden" name="view" value="content-list-variation-3" /><input type="hidden" name="displayName" value="Featured Galleries" />    


    <a name="cltop_1519700501391"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1519700501391">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photo-gallery/Redskins-Uniforms-Through-The-Years/e06097f5-483b-4c94-83b9-1381a3f6aa1d"	title="Redskins Uniforms Through The Years">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/02-February/temp1967_2--nfl_thumb_130_75.jpg" alt="Redskins Uniforms Through The Years" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photo-gallery/Redskins-Uniforms-Through-The-Years/e06097f5-483b-4c94-83b9-1381a3f6aa1d" title="Redskins Uniforms Through The Years">
                        <span>Redskins Uniforms Through The Years</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Take a look back on the uniform history of the Redskins from 1933 to present day.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photo-gallery/2017-Cheerleaders-Kellie/ed7db420-318a-4786-9514-93e6cae93d87"	title="2017 Cheerleaders: Kellie">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2018/02-February/temp022318Kellie001copy--nfl_thumb_130_75.jpg" alt="2017 Cheerleaders: Kellie" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photo-gallery/2017-Cheerleaders-Kellie/ed7db420-318a-4786-9514-93e6cae93d87" title="2017 Cheerleaders: Kellie">
                        <span>2017 Cheerleaders: Kellie</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out these photos of Redskins Cheerleader Kellie from the 2017 season. </p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photo-gallery/Redskins-Combine-Flashback/72c08802-d664-40ea-899f-3c54b770ddda"	title="Redskins Combine Flashback">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2018/02-February/temp022118CombineFlashback001--nfl_thumb_130_75.jpg" alt="Redskins Combine Flashback" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photo-gallery/Redskins-Combine-Flashback/72c08802-d664-40ea-899f-3c54b770ddda" title="Redskins Combine Flashback">
                        <span>Redskins Combine Flashback</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Take a look at Redskins players during their NFL Combine performances. Photos from AP.  </p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photo-gallery/2017-Top-Photos-DJ-Swearinger/54f20989-2bf9-4b0d-9ee1-090f92704363"	title="2017 Top Photos: D.J. Swearinger">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2018/02-February/temp022018DJ069--nfl_thumb_130_75.jpg" alt="2017 Top Photos: D.J. Swearinger" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photo-gallery/2017-Top-Photos-DJ-Swearinger/54f20989-2bf9-4b0d-9ee1-090f92704363" title="2017 Top Photos: D.J. Swearinger">
                        <span>2017 Top Photos: D.J. Swearinger</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out the top photos from safety D.J. Swearinger's 2017 season.</p>
				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-events/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/media-gallery/photos/all-photos.html" class="content-more" title="More Galleries"><span>More Galleries <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1474016680407"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460786"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460793"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div style="width: 300px; height: 635px;"><iframe src="https://visuals.zoomph.com/Visuals/?id=cAlCVjwl9MWX_0VPTt64vyA_2_2" scrolling="no" style="width: 300px; height: 600px;" frameborder="0"></iframe>
<p style="padding: 5px 0; margin: 0; font-family: inherit, sans-serif; font-size: 12px; font-weight: 600; text-align: center;">widget powered by <a href="http://www.zoomph.com" style="font-size: 15.5px; vertical-align: baseline; text-decoration: none; font-style: italic; color: #ff4336; font-weight: 900; text-shadow: 0 0 1px #ff4336;">zoomph</a></p>
</div>
                    
                
            
        
    
    

</div>
</div></div></div><div class="iw_component" id="c1453543460792"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#club-footer-frag_element1
{
  width:980px;
}

#club-footer-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#club-footer-frag_c1456481061523
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061525
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 96px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061524
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 46px 0 96px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1446545064983
{
  width:980px;
  min-height:200px;
  height:auto !important;
  height:200px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061523{background-color: transparent; min-height:0;}#club-footer-frag_c1456481061525{background-color: transparent; min-height:0;}#club-footer-frag_c1456481061524{background-color: transparent; min-height:0;}#club-footer-frag_c1446545064983{background-color: transparent; min-height:0;}</style><div id="club-footer-frag_element1"><div id="club-footer-frag_element2"><div class="iw_component" id="club-footer-frag_c1456481061523"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1456481061525"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1456481061524"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="club-footer-frag_c1446545064983"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer">
<div class="logo"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
<div class="links">
<div class="col-1">
<h4>Get Connected</h4>
<ul>
<li><a href="http://es.redskins.com" target="_blank">ExtremeSkins</a></li>
<li><a href="http://www.facebook.com/redskins" target="_blank">Redskins on Facebook</a></li>
<li><a href="http://twitter.com/redskins" target="_blank">Redskins on Twitter</a></li>
<li><a href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_footer_mobileapp" target="_blank">Redskins Mobile App</a></li>
</ul>
</div>
<div class="col-2">
<h4>Get Involved</h4>
<ul><!--<li><a href="http://www.redskinskidsclub.com" target="_blank">Kids Club</a></li>-->
<li><a href="http://www.redskinsrally.com" target="_blank">Redskins Rally</a></li>
<li><a href="http://www.redskinssalute.com/" target="_blank">Redskins Salute</a></li>
<li><a href="http://www.wowredskins.com" target="_blank">Women's Club</a></li>
</ul>
</div>
<div class="col-3">
<h4>Get Tickets &amp; Gear</h4>
<ul>
<li><a href="http://tickets.redskins.com" target="_blank">Tickets</a></li>
<li><a href="http://www.redskins.com/myaccount" target="_blank">My Account</a></li>
<li><a href="http://www.ticketexchangebyticketmaster.com/NFL/washington-redskins-tickets/?intcmp=tm104998&amp;wt.mc_id=NFL_TEAM_WAS_UNI_FOOT_LINK" target="_blank">NFL Ticket Exchange</a></li>
<li><a href="https://www.primesport.com/d/washingtonredskins?utm_source=washington_redskins&amp;utm_medium=referral&amp;utm_content=travel_packages&amp;utm_campaign=washington_redskins_web_ticket_nav" target="_blank">Redskins Fan Travel</a></li>
<li><a href="http://www.stubhub.com/fedex-field-tickets/venue/3423/?gcid=chPRT-_-geoUS-_-genVenue-_-cmptextlink-_-partfedexfield" target="_blank">StubHub FedExField Tickets</a></li>
<li><a href="http://store.redskins.com" target="_blank">Shop</a></li>
</ul>
</div>
<div class="col-4">
<h4><a title="Contact Us" href="http://www.redskins.com/footer/contact-us.html">Contact Us</a></h4>
</div>
<div class="col-5">
<h4><a title="Privacy Policy" href="http://www.redskins.com/footer/privacy-policy.html">Privacy Policy</a></h4>
<br /><br /><a href="https://about.bankofamerica.com/en-us/index.html" target="_blank"><img src="http://www.redskins.com/assets/images/footer/bank_of_america-150x50-white.png" /></a></div>
<div class="col-6">
<h4><a href="http://footballjobs.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=redskins" target="_blank">Careers</a></h4>
</div>
</div>
<div class="footer-copyright">Copyright &copy; 2017 Washington Redskins. All rights reserved.</div>
</div>
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="https://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://nflonlocation.com/?utm_campaign=OLE&utm_medium=referral&utm_source=nfl&utm_content=footerlink_teamsites">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,redskins.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.was" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT,US" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type="text/javascript">
    adroll_adv_id = "F7TEF7Y6XFBWNN3ALMLSVZ";
    adroll_pix_id = "XDNKSDS5DZCAPD7WKMB3RR";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'redskins.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJP8LC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJP8LC');</script>
<!-- End Google Tag Manager --><!--ls:end[body]--></body></html>