<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://pluckstageredskins.nfl.com/2009/pluckApplicationServer" xmlns:meebo="http://www.meebo.com">
                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">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</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.redskins.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.redskins.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/REDSKINS/';
    var nflcsAVAssetPath='https://wasredskins.akamaized.net/';
    var nflcsClubCode='WAS';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.redskins.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:1,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsredskins,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/nfl-assets/css/light.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@redskins"/>

<meta property="og:type" content="article"/>
<title>2016 Mark Moseley Special Teams Player Of The Year: Jamison Crowder</title>
        <meta name="description" content="Jamison Crowder recorded more than 12 yards per punt return in 2016, including an 85-yard score against the Ravens that was the Redskins first punt return touchdown since 2008." />
        <link rel="canonical" href="/news/article-1/2016-Mark-Moseley-Special-Teams-Player-Of-The-Year-Jamison-Crowder/b68dd9fb-31d3-46a8-af2a-c8afd16a805a" />
        <meta property="og:title" content="2016 Mark Moseley Special Teams Player Of The Year: Jamison Crowder&nbsp;"/>
                <meta property="og:description" content="Jamison Crowder recorded more than 12 yards per punt return in 2016, including an 85-yard score against the Ravens that was the Redskins first punt return touchdown since 2008.&nbsp;"/>
                <meta property="og:url" content="http://www.redskins.com/news/article-1/2016-Mark-Moseley-Special-Teams-Player-Of-The-Year-Jamison-Crowder/b68dd9fb-31d3-46a8-af2a-c8afd16a805a?campaign=was:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.redskins.com/news/article-1/2016-Mark-Moseley-Special-Teams-Player-Of-The-Year-Jamison-Crowder/b68dd9fb-31d3-46a8-af2a-c8afd16a805a?campaign=was:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2016-Centerpieces/Games/W5-Ravens/jamison-crowder-punt-return-td-ravens-660-350.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Video RSS Feed" href="/cda-web/rss-module.htm?tagName=Video"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="Blog RSS Feed" href="/cda-web/rss-module.htm?tagName=Blog"/>
<link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/invision-commenting.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/featured-gallery-redskins.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/hp-photos.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/homepage-2015.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/hp-refresh-temp.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/rotating-ad.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.redskins.clubs.nfl.com/assets/css/news-headlines-editorial.css" rel="stylesheet"/>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/featured-gallery.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/ba-companion-content-2015.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/featured-content-2015.js"></script>
        <script type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/assets/js/rotating-ads.js"></script>
        <meta property="fb:pages" content="102381354573" />
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1474016680398"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <br />
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nfl-washingtonredskins/loader.js');
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460777"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adi" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=was" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460776"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="220" data-height="90" data-suite="team.was" data-customparams="" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1453543460790"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1446545064815
{
  width:110px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064814
{
  width:440px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element3
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_element4
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_c1446631463070
{
  width:340px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064813
{
  width:90px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element5
{
  width:430px;
  display:inline;
  float:left;
}

#mid-header-frag_c1447754661000
{
  width:220px;
  min-height:50px;
  height:auto !important;
  height:50px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064812
{
  width:210px;
  min-height:50px;
  height:auto !important;
  height:50px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1446545064815{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064814{background-color: transparent; min-height:0;}#mid-header-frag_c1446631463070{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064813{background-color: transparent; min-height:0;}#mid-header-frag_c1447754661000{background-color: transparent; min-height:0;}#mid-header-frag_c1446545064812{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1446545064815"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-bg"><span>&nbsp;</span></div>
<div id="hdr-logo"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064814"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-text"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div id="mid-header-frag_element3"><div id="mid-header-frag_element4"><div class="iw_component" id="mid-header-frag_c1446631463070"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <script type="text/javascript" src="http://es.redskins.com/cdn_js/ips.remotecomments.php"></script>
<div class="gbl-header-invision-login-reg">
<script type="text/javascript">// <![CDATA[
invisionApi.writeLoginBar();
// ]]></script>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064813"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="my-account"><a href="/myaccount?icampaign=homepage_my_account_button" target="_blank">My Account</a></div>
                    
                
            
        
    
    

</div>
</div></div><div id="mid-header-frag_element5"><div class="iw_component" id="mid-header-frag_c1447754661000"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-watch-games"><nflcs:ad class="no-style" data-adtype="adj" data-width="200" data-height="20" data-suite="team.was" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1446545064812"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-icons"><a id="facebook" href="http://www.facebook.com/redskins?icampaign=homepage_social_icons_facebook" target="_blank"><span>&nbsp;</span></a> <a id="twitter" href="http://twitter.com/redskins?icampaign=homepage_social_icons_twitter" target="_blank"><span>&nbsp;</span></a> <a id="instagram" href="http://instagram.com/redskins?icampaign=homepage_social_icons_instagram" target="_blank"><span>&nbsp;</span></a> <a id="messageboards" href="http://es.redskins.com/?icampaign=homepage_social_icons_extremeskins" target="_blank"><span>&nbsp;</span></a> <a id="rs-mobileapp" href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_social_icons_mobileapp" target="_blank"><span>&nbsp;</span> </a> <a id="rs-desktopapp" href="http://www.redskins.com/fan-zone/desktop-app.html?icampaign=homepage_social_icons_desktop" target="_blank"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460778"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-news">
                <a class="root-node-link selected" target="" title="News" href="http://www.redskins.com/news/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-videos">
                <a class="root-node-link" target="" title="Videos" href="http://www.redskins.com/videos/index.html">
                    <span>Videos</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.redskins.com/photos/all-photos.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.redskins.com/team/roster.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedule">
                <a class="root-node-link" target="" title="Schedule" href="http://www.redskins.com/schedule/index.html">
                    <span>Schedule</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.redskins.com/tickets/index.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-cheer">
                <a class="root-node-link" target="" title="Cheer" href="http://www.redskins.com/cheerleaders/index.html">
                    <span>Cheer</span>
                </a>
            </li>
            <li id="main-nav-fedexfield">
                <a class="root-node-link" target="" title="FedExField" href="http://www.redskins.com/fedexfield/index.html">
                    <span>FedExField</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link" target="_blank" title="Shop" href="http://store.redskins.com">
                    <span>Shop</span>
                </a>
            </li>
            <li id="main-nav-more">
                <a class="root-node-link" target="" title="More" href="#">
                    <span>More</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-videos" rel="/nav-ribbon/videos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedule" rel="/nav-ribbon/schedule.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-cheer" rel="/nav-ribbon/cheer.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fedexfield" rel="/nav-ribbon/fedexfield.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-more" rel="/nav-ribbon/more.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = 'News';
        s_analytics_hier1       = 'Redskins|News';
</script>

</div>
</div><div class="iw_component" id="c1453543460791"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1446631463045
{
  width:240px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064875
{
  width:530px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064878
{
  width:210px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1446545064890
{
  width:980px;
  min-height:10px;
  height:auto !important;
  height:10px;
  display:inline;
  float:left;
}

#bot-header-frag_c1446631463045{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064875{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064878{background-color: transparent; min-height:0;}#bot-header-frag_c1446545064890{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1446631463045"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hot-links">
<ul>
<li class="loop-first"><a href="http://www.redskins.com/fan-zone/all-hail.html?icampaign=homepage_hotlink_85th-Anniversary">Hall of Fans</a></li>
<li><a href="http://www.redskins.com/schedule/index.html?icampaign=homepage_hotlink_schedule">2017 Schedule</a></li>
<!--<li class="loop-last"><a href="http://www.redskins.com/2017-draft-recap.html?icampaign=homepage_hotlink_draft_recap">Draft Recap</a></li>--> <!--<li class="loop-first"><a href="http://www.redskins.com/schedule/future-opponents.html?icampaign=homepage_hotlink_2017_opponents">2017 Opponents</a></li>-->
<li><a href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_hotlink_hailmojis">Hailmojis</a></li>
<!--<li class="loop-last"><a href="http://tickets.redskins.com/general-season-tickets?icampaign=homepage_hotlink_waitlist" target="_blank">Wait List</a></li>--></ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1446545064875"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module events-calendar-live-collapsed" data-max-results="5" >
            <div class="mod-wrp-1"><div class="hd empty">
                        </div>
                    <div class="bd">
                        <div class="events-carousel">
        <div class="event-label"><span class="up-next"><span>Up Next</span></span></div>
        <a class="next browse right"><span>Next</span></a>
        <div class="event-scrollable">
            <div class="event-items">
                <ul>
                    <li>
                        <span class="event-type"></span>
                        <a href="" title="">
                            <span class="event-title"></span>
                            <span class="event-date">
                                <span class="event-day"></span>
                                <span class="event-time"></span>
                            </span>
                            <span class="event-link-type"></span>
                        </a>
                        <span class="event-description">There are no Events to display in this category.</span>
                    </li>
                </ul>
            </div>
        </div>
        <a class="prev browse left"><span>Prev</span></a>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
            <span class="event-toggle">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="Show More" class="show-more"><span>Show More</span></a>
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="Close" class="close"><span>Close</span></a>
            </span>
        </div>
    </div>
    <div class="events-list">
        <div class="on-now-events">
            <div class="event-label"><span class="on-now"><span>On Now</span></span></div>
            <ul>
                <li data-start-time="1504112400000" data-end-time="1504123200000" class="event  loop-first  loop-odd  loop-last ">
                                <a href="http://www.redskins.com/schedule/event/Inside-The-Locker-Room--201708301300/48aa9105-896f-42e3-ad70-64a8637f3106"  title="Inside The Locker Room ">
                                            <span class="event-type"></span>
                                            <span class="event-title">Inside The Locker Room </span>
                                            <span class="pipe">|</span>
                                            <span class="event-date">
                                                <span class="event-day">Wed., Aug. 30, 2017</span>
                                                <span class="event-time">
                                                    1:00 PM EDT
                                                            - 4:00 PM EDT</span>
                                            </span>
                                            <span class="event-link-type">View Online</span>
                                        </a>
                                    </li>
                        </ul>
        </div>
        <div class="coming-up-events">
            <div class="event-label"><span class="coming-up"><span>Coming Up</span></span></div>
            <ul>
                <li data-start-time="1504123200000" data-end-time="1504126800000" class="event clearfix  loop-first  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Aug. 30, 2017</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 5:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"><span class="live"><span>Live</span></span></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/media-gallery/videos/ESPN-980-LIVE-The-Steve-Czaban-Show/e56bedd2-d702-4e64-99df-b2926e7a3927"  title="The Steve Czaban Show On ESPN 980"><span>The Steve Czaban Show On ESPN 980</span></a>
                                            </span>
                                    <span class="event-description">Tune in for a live look at ESPN 980's "The Steve Czaban" being produced at the Inova Sports Performance Center at Redskins Park in Loudoun County, Va.</span>
                                </span>
                            </li>
                        <li data-start-time="1504123200000" data-end-time="1504134000000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Aug. 30, 2017</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 7:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Steve-Czaban-Show-201708301600/41ae6aa1-763a-49ee-b8b3-de15d2001ca7"  title="The Steve Czaban Show"><span>The Steve Czaban Show</span></a>
                                            </span>
                                    <span class="event-description">Steve Czaban is live from 4-7pm on ESPN980!</span>
                                </span>
                            </li>
                        <li data-start-time="1504170000000" data-end-time="1504177200000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Thu., Aug. 31, 2017</span>
                                    <span class="event-time">
                                        5:00 AM
                                                - 7:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Morning-Blitz-201708310500/be80ac43-44ed-4469-b526-68e73e2a3cf8"  title="The Morning Blitz"><span>The Morning Blitz</span></a>
                                            </span>
                                    <span class="event-description"><em>The Morning Blitz with Al Galdi</em> is live from 5-7am on ESPN980!</span>
                                </span>
                            </li>
                        <li data-start-time="1504177200000" data-end-time="1504188000000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Thu., Aug. 31, 2017</span>
                                    <span class="event-time">
                                        7:00 AM
                                                - 10:00 AM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/Cooley-&-Kevin-201708310700/5a1f8a42-6493-45dc-8bac-faf299f0b5d3"  title="Cooley & Kevin"><span>Cooley & Kevin</span></a>
                                            </span>
                                    <span class="event-description">Join Cooley &amp; Kevin on each weekday morning from 7-11am on ESPN980!</span>
                                </span>
                            </li>
                        <li data-start-time="1504191600000" data-end-time="1504198800000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Thu., Aug. 31, 2017</span>
                                    <span class="event-time">
                                        11:00 AM
                                                - 1:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Bram-Weinstein-Show-201708311100/24d83e06-8687-4093-9d58-211b7c9808d3"  title="The Bram Weinstein Show"><span>The Bram Weinstein Show</span></a>
                                            </span>
                                    <span class="event-description">Bram Weinstein is live 11am-1pm presented by Window Nation on ESPN980!<br /></span>
                                </span>
                            </li>
                        <li data-start-time="1504198800000" data-end-time="1504209600000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Thu., Aug. 31, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 4:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/Inside-The-Locker-Room--201708311300/48aa9105-896f-42e3-ad70-64a8637f3106"  title="Inside The Locker Room "><span>Inside The Locker Room </span></a>
                                            </span>
                                    <span class="event-description">Join Doc Walker, B-Mitch and Scott Jackson are live weekday afternoons at 1pm-4pm on ESPN980!</span>
                                </span>
                            </li>
                        <li data-start-time="1504209600000" data-end-time="1504220400000" class="event clearfix  loop-odd  loop-last ">
                                <span class="event-date">
                                    <span class="event-day">Thu., Aug. 31, 2017</span>
                                    <span class="event-time">
                                        4:00 PM
                                                - 7:00 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.redskins.com/schedule/event/The-Steve-Czaban-Show-201708311600/41ae6aa1-763a-49ee-b8b3-de15d2001ca7"  title="The Steve Czaban Show"><span>The Steve Czaban Show</span></a>
                                            </span>
                                    <span class="event-description">Steve Czaban is live from 4-7pm on ESPN980!</span>
                                </span>
                            </li>
                        </ul>
        </div>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.redskins.com/schedule/events-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
        </div>
    </div>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div>
    
</div>
</div><div class="iw_component" id="bot-header-frag_c1446545064878"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.Redskins.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search Redskins.com" data-publish-url="http://redskins.hosted.cx/" data-search-url="http://www.Redskins.com/" data-search-path="search-results" id="search-text" value="Search Redskins.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div><div class="iw_component" id="bot-header-frag_c1446545064890"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module breadcrumb" >
            <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd empty">
                        </div>
                    <div class="bd">
                        
    <ul class="crumb-list">
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.redskins.com/index.html" title="Home">Home</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                    <span class="current doc-title" title="PAGE_TITLE_MARKER">PAGE_TITLE_MARKER</span>
                
            
            </div>
        </li>
    
    </ul>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div></div></div></div></div>
    
</div>
</div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460779"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







	<div class="pg-hdr pg-hdr-news">
		
			<div class="sponsorship-chrome"><div class="ad-chrome" rev="">
            <nflcs:ad data-adtype="adi" data-width="180" data-height="52" data-suite="team.was" data-customparams="" class="ad-chrome">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    </div>
		
		<h1><span>News</span></h1>
	</div>


</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1453543460780"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="179585118728332" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="redskins" data-count="horizontal" data-prependmsg="Redskins.com:" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="link"><a href="#content-tools-link" rel="#content-tools-link" title="Link">Link</a></dt>
                    <dd class="link modal" id="content-tools-link">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-link-form" name="content-tools-link-form" action="/cda-web/content-tools-module.htm;jsessionid=7002036F8183A0A75DA6493DF75735C4?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20windowslive,%20googlebookmarks&amp;requestUri=http://www.redskins.com/news/article-1/2016-Mark-Moseley-Special-Teams-Player-Of-The-Year-Jamison-Crowder/b68dd9fb-31d3-46a8-af2a-c8afd16a805a" method="post" onsubmit="return(false);"><label for="content-tools-link-link">URL:</label>
                                <input name="content-tools-link-link" id="content-tools-link-link" class="content-tools-link-link" />
                            </form></div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=7002036F8183A0A75DA6493DF75735C4?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20windowslive,%20googlebookmarks&amp;requestUri=http://www.redskins.com/news/article-1/2016-Mark-Moseley-Special-Teams-Player-Of-The-Year-Jamison-Crowder/b68dd9fb-31d3-46a8-af2a-c8afd16a805a" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.redskins.com/news/article-1/2016-Mark-Moseley-Special-Teams-Player-Of-The-Year-Jamison-Crowder/b68dd9fb-31d3-46a8-af2a-c8afd16a805a"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/news-and-events/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1453543460781"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=b68dd9fb-31d3-46a8-af2a-c8afd16a805a&seoTitle=2016-Mark-Moseley-Special-Teams-Player-Of-The-Year-Jamison-Crowder&section=news&vv=print"></div>
                <h2 class="article-title"><span>2016 Mark Moseley Special Teams Player Of The Year: Jamison Crowder</span></h2>
                <p class="article-update"><span class="highlight">Posted 2 hours ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard has-photo">
        <span class="photo-container">
                <img class="photo" src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-Photos/czarda-17-headshot.jpg"/>
            </span>
        <span class="data">
                <span class="name-container">
                        <span class="fn ">Stephen Czarda</span>
                    </span>
                <span class="note">Senior Writer And Content Coordinator</span>
                <span class="links">
                        <a target="_blank" class="url TWITTER" href="https://twitter.com/Redskins" > <span>@Redskins</span></a>
                        </span>
                </span>
        </span>
</span></p>
                            <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <h3><span>Jamison Crowder recorded more than 12 yards per punt return in 2016, including an 85-yard score against the Ravens that was the Redskins first punt return touchdown since 2008.</span></h3><div class="article-content"><p style="text-align: center;"><img src="/assets/images/imported/WAS/centerpieces/2016-Centerpieces/Games/W5-Ravens/jamison-crowder-punt-return-td-ravens-660-350.jpg" /></p> <p style="font-size: medium; font-style: italic;"><nobr><a href="/team/roster/jamison-crowder/9cfe2d69-24c0-42e2-938e-aef33cd8d030/"  rel="/cda-web/person-card-module.htm?mode=data&id=9cfe2d69-24c0-42e2-938e-aef33cd8d030" rev="player" title="Jamison Crowder" class="player-card-tooltip"><span>Jamison Crowder</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> recorded more than 12 yards per punt return in 2016, including an 85-yard score against the Ravens that was the Redskins first punt return touchdown since 2008.</p> <p>Jamison Crowder’s breakout season in 2016 wouldn’t have been complete without his flair for the exceptional on special teams. On Wednesday, Crowder was named the Washington Redskins’ 2016 Mark Moseley Special Teams Player of the Year.</p> <p><nflcs:avplayer data-contentid="c1217b91-5cd0-4868-8479-6d2276bd9cf6" data-width="384" data-alignment="right" data-autoplay="true" data-pr="3" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 384px; height: 216px;" class="right"></nflcs:avplayer>After Crowder averaged just 5.3 yards per punt return during his rookie season in 2015, the Duke product was among the best returners in the NFL last year. He averaged 12.1 yards on his 27 punt returns, highlighted by an 85-yard score against the Baltimore Ravens in Week 5.</p> <p>It was Washington’s first punt return for touchdown since the 2008 season, snapping the longest drought in that category in the NFL.</p> <p>“When I caught it, I ran to the left and saw there was a crease,” Crowder said. “It might have be Deshazor [Everett], a couple guys were on their blocks really well. I saw a crease, I was like, ‘I’m going to hit it. I’m going to go with it.’ I was able to break a tackle or two, run and score.”</p> <p>After a diving block by tight end <nobr><a href="/team/roster/niles-paul/8b038512-f9dd-47f6-813d-6a7958e5b3a2/"  rel="/cda-web/person-card-module.htm?mode=data&id=8b038512-f9dd-47f6-813d-6a7958e5b3a2" rev="player" title="Niles Paul" class="player-card-tooltip"><span>Niles Paul</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> helped get two Ravens off track, so much so that they would collide, Crowder juked Baltimore punter Sam Koch, the final roadblock before the end zone.</p> <p>In the process, Crowder became the youngest player for the franchise to score a punt return touchdown since 1991.</p> <p>“From my perspective, it’s just the guys blocking a lot better,” Crowder said last October. “Last year, we had a mixture of pains. Sometimes I’d make the wrong cut, other times guys were in my face. This year, our guys have been doing a really good job of holding up. I’m able to catch the ball and have a lot of yardage even before the first defender is down there. So they’ve done a really good job of blocking.”</p> <p><nflcs:avplayer data-contentid="4dfeac3d-235c-4c07-ab14-ffe0a22b0d40" data-width="384" data-alignment="right" data-autoplay="false" data-pr="3" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 384px; height: 216px;" class="right"></nflcs:avplayer>Two weeks prior to his touchdown against the Ravens, Crowder also had another big punt return, this time against the New York Giants.</p> <p>In the second quarter of a 29-27 victory over New York, Crowder recorded a 50-yard punt return after initially going to his left – freeing himself of a tackle attempt by Dwayne Harris – before going cross-field for the long return.</p> <p>At the time, it was the longest punt return by a Redskins player since the 2012 season.</p> <p>“I knew that my chances were slim of getting a return,” Crowder said. “But the punter kind of kicked a rugby type punt and the ball bounced and rolled. I was just like, I’m going to take a chance and I made the first guy miss. I just tried to get to the sideline, but I was so tired though - I just tried to make a play, give us a spark, and put us in position to at least come away with some points.”</p> <p>In total, Crowder recorded four punt returns of 20 yards or longer while having the best punt return average among members of the Redskins since 2001. His contributions also led to Washington finishing the second with an 11.9-yard punt return average. The Redskins finished the top-five in punt return average for the first time since leading the league in the category in 1995.</p> <p>Crowder was named a Pro Bowl alternate for the NFC.&nbsp;</p></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "2016 Mark Moseley Special Teams Player Of The Year: Jamison Crowder";
                s_analytics_prop4	= "Stephen Czarda";
                s_analytics_prop11	= "b68dd9fb-31d3-46a8-af2a-c8afd16a805a";
                s_analytics_prop12	= "2016 Mark Moseley Special Teams Player Of The Year: Jamison Crowder";
                s_analytics_prop13	= "Stephen Czarda";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1474016680403"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460789"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module hp-content-stream hp-thumbs">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Trending Now</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="MOST_VIEWED" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More News" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/news/all-news.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="b68dd9fb-31d3-46a8-af2a-c8afd16a805a" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="hp-content-stream hp-thumbs" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="Trending Now" />    


    <a name="cltop_1504121526805"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1504121526805">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Redskins-Trade-For-Center-Lucas-Crowley/0e652914-f7ca-436c-a2ba-405f7948247b"	title="Redskins Trade For Center Lucas Crowley">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/General/lucas-crowley-660-350-nc.jpg" alt="Redskins Trade For Center Lucas Crowley" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Redskins-Trade-For-Center-Lucas-Crowley/0e652914-f7ca-436c-a2ba-405f7948247b" title="Redskins Trade For Center Lucas Crowley">
                        <span>Redskins Trade For Center Lucas Crowley</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/PHOTOS-Bengals-Week-Practice-Aug-24/fa8590e4-3296-47c5-9837-e772ec3cd9a7"	title="PHOTOS: Bengals Week Practice, Aug. 24">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Practice-Workouts/pryor-breeland-practice-082417-660-350.jpg" alt="PHOTOS: Bengals Week Practice, Aug. 24" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/PHOTOS-Bengals-Week-Practice-Aug-24/fa8590e4-3296-47c5-9837-e772ec3cd9a7" title="PHOTOS: Bengals Week Practice, Aug. 24">
                        <span>PHOTOS: Bengals Week Practice, Aug. 24</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/PHOTOS-Bengals-Week-Practice-Aug-25/8f27e5bb-5876-45f6-a874-c66d98a67ff1"	title="PHOTOS: Bengals Week Practice, Aug. 25">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Practice-Workouts/EJ-Bibbs-practice-082317-660-350.jpg" alt="PHOTOS: Bengals Week Practice, Aug. 25" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/PHOTOS-Bengals-Week-Practice-Aug-25/8f27e5bb-5876-45f6-a874-c66d98a67ff1" title="PHOTOS: Bengals Week Practice, Aug. 25">
                        <span>PHOTOS: Bengals Week Practice, Aug. 25</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/PHOTOS-Cheerleaders-Root-On-The-Redskins-Over-The-Bengals/23073c93-5f1f-42b1-9afd-e72fb5b86754"	title="PHOTOS: Cheerleaders Root On The Redskins Over The Bengals">
					<img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/centerpieces/2017-Centerpieces/Cheerleaders/redskins-bengals-cheer-photos-660-350.jpg" alt="PHOTOS: Cheerleaders Root On The Redskins Over The Bengals" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/PHOTOS-Cheerleaders-Root-On-The-Redskins-Over-The-Bengals/23073c93-5f1f-42b1-9afd-e72fb5b86754" title="PHOTOS: Cheerleaders Root On The Redskins Over The Bengals">
                        <span>PHOTOS: Cheerleaders Root On The Redskins Over The Bengals</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="/news/all-news.html" class="content-more" title="More News"><span>More News <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1453543460788"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        
<script type="text/javascript">// <![CDATA[
var UNIQUE_ID = "http://www.redskins.com" + location.pathname;
invisionApi.writeCommentsByGuid(UNIQUE_ID);
// ]]></script>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1453543460784"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460787"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<!-- BEGIN: AV Gallery -->
				<div class="module featured-gallery featured-content">
        <div class="av-gallery avPlayer">
            <div class="av-gallery-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>CSN Videos</span></h2></div>
                                <div class="hd">

						<div class="gallery-description">
							</div>

					</div>

					<div class="bd">
                        <div class="modal-window enhanced jqmWindow av"></div>
						<div class="current-video-container" style="min-width:270px;min-height:177px;">

                            <div id="mainThumbnail">
                                <div><a
                                        href="/media-gallery/videos/CSN-Joey-Mbu-On-Contacting-Houston-Relatives/353db0f4-019b-4c82-9157-2e3008a557d7"
                                        title="CSN: Joey Mbu On Contacting Houston Relatives"
                                        data-id="353db0f4-019b-4c82-9157-2e3008a557d7"
                                        data-type="VIDEO"
                                        data-desc="Redskins&#039; defensive lineman Joey Mbu, a former Houston Cougar, spoke with CSN&#039;s Chick Hernandez about reaching out to his family members living in Houston as the region deals with Hurricane Harvey."
                                        data-title="CSN: Joey Mbu On Contacting Houston Relatives"
                                        data-smallPath="/assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-30-at-11725-PM--nfl_thumb_270_152.jpg"
                                        >
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-30-at-11725-PM--nfl_thumb_270_152.jpg" alt="CSN: Joey Mbu On Contacting Houston Relatives" /><span></span>
                                    </a></div>
                            </div>

						</div>

						<ul class="av-list">
						<li>
								<a href="/media-gallery/videos/CSN-Joey-Mbu-On-Contacting-Houston-Relatives/353db0f4-019b-4c82-9157-2e3008a557d7"
                                   class="play-video"
                                   title="CSN: Joey Mbu On Contacting Houston Relatives"
                                   data-id="353db0f4-019b-4c82-9157-2e3008a557d7"
                                   data-type="VIDEO"
                                   data-desc="Redskins&#039; defensive lineman Joey Mbu, a former Houston Cougar, spoke with CSN&#039;s Chick Hernandez about reaching out to his family members living in Houston as the region deals with Hurricane Harvey."
                                   data-title="CSN: Joey Mbu On Contacting Houston Relatives"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-30-at-11725-PM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-30-at-11725-PM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Five-Redskins-To-Keep-An-Eye-On-Vs-Bucs/a14d6ce8-a07f-491c-9b9c-f696dc805bc2"
                                   class="play-video"
                                   title="CSN: Five Redskins To Keep An Eye On Vs. Bucs"
                                   data-id="a14d6ce8-a07f-491c-9b9c-f696dc805bc2"
                                   data-type="VIDEO"
                                   data-desc="The Redskins&#039; starters aren&#039;t playing Thursday vs. the Bucs but plenty of backups are, so the Training Camp Daily hosts each picked five players to watch in the preseason finale."
                                   data-title="CSN: Five Redskins To Keep An Eye On Vs. Bucs"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-29-at-95445-AM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-29-at-95445-AM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-The-More-Work-Terrelle-Pryor-Gets-The-Better-Hell-Look/8f34cf1d-e0f2-4628-b94b-fb06ba60f334"
                                   class="play-video"
                                   title="CSN: The More Work Terrelle Pryor Gets, The Better He&#039;ll Look"
                                   data-id="8f34cf1d-e0f2-4628-b94b-fb06ba60f334"
                                   data-type="VIDEO"
                                   data-desc="Terrelle Pryor&#039;s stellar training camp isn&#039;t carrying over into the preseason, but that isn&#039;t concerning JP Finlay or Doc Walker yet."
                                   data-title="CSN: The More Work Terrelle Pryor Gets, The Better He&#039;ll Look"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-29-at-94437-AM--nfl_thumb_270_152.jpg">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-29-at-94437-AM--nfl_thumb_130_75.jpg" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Cousins-Walks-Through-Interception-And-Tackling-Burfict/aaffd97d-a6e1-4665-8f66-2116ffae91e7"
                                   class="play-video"
                                   title="CSN: Cousins Walks Through Interception And Tackling Burfict"
                                   data-id="aaffd97d-a6e1-4665-8f66-2116ffae91e7"
                                   data-type="VIDEO"
                                   data-desc="Not everyone thought it was smart of Kirk Cousins to try to tackle Vontaze Burfict as he was trying to run back an interception. The QB walked through his thought process with the media."
                                   data-title="CSN: Cousins Walks Through Interception And Tackling Burfict"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-21449-PM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-21449-PM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Gruden-Gives-Update-on-Doctson-Absence-Vs-Bengals/cb103f7d-b22f-44cf-8aff-129586596ee1"
                                   class="play-video"
                                   title="CSN: Gruden Gives Update on Doctson, Absence Vs. Bengals"
                                   data-id="cb103f7d-b22f-44cf-8aff-129586596ee1"
                                   data-type="VIDEO"
                                   data-desc="After Josh Doctson didn&#039;t play against the Bengals in preseason, Jay Gruden said the receiver was experiencing leg soreness but would have played if it was a regular season game."
                                   data-title="CSN: Gruden Gives Update on Doctson, Absence Vs. Bengals"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-103254-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-103254-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Gruden-Absolutely-Approved-Of-Cousins-Tackling-Burfict/6dd3b2e5-e92c-423b-9d6b-d7c2dab7dfe4"
                                   class="play-video"
                                   title="CSN: Gruden Absolutely Approved Of Cousins Tackling Burfict"
                                   data-id="6dd3b2e5-e92c-423b-9d6b-d7c2dab7dfe4"
                                   data-type="VIDEO"
                                   data-desc="When Kirk Cousins threw an interception, he wasn&#039;t about to let Vontaze Bufict stroll into the end zone. His coach approved of taking a physical risk for his team, even in the preseason."
                                   data-title="CSN: Gruden Absolutely Approved Of Cousins Tackling Burfict"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-20936-PM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-20936-PM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Martrell-Spaight-On-How-He-Keeps-His-Teammates-Energized/a5430824-14aa-40f0-80e8-f355fd558eca"
                                   class="play-video"
                                   title="CSN: Martrell Spaight On How He Keeps His Teammates Energized"
                                   data-id="a5430824-14aa-40f0-80e8-f355fd558eca"
                                   data-type="VIDEO"
                                   data-desc="Linebacker Martrell Spaight knows how important it is to keep the energy level high in the locker room."
                                   data-title="CSN: Martrell Spaight On How He Keeps His Teammates Energized"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-101738-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-101738-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Trent-Williams-On-Why-Its-Tough-To-Have-A-Fast-Start/43421c96-afaf-4af9-b1d6-a64a080ec358"
                                   class="play-video"
                                   title="CSN: Trent Williams On Why It&#039;s Tough To Have A Fast Start"
                                   data-id="43421c96-afaf-4af9-b1d6-a64a080ec358"
                                   data-type="VIDEO"
                                   data-desc="Trent Williams says that no one wants to have a slow start, but there are some challenges the Redskins are still overcoming."
                                   data-title="CSN: Trent Williams On Why It&#039;s Tough To Have A Fast Start"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-20440-PM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-20440-PM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Kelley-Thompson-Knew-Gruden-Was-Upset-With-Start/a9101622-1ebb-4331-8e11-49c33be9ec4e"
                                   class="play-video"
                                   title="CSN: Kelley, Thompson Knew Gruden Was &#039;Upset&#039; With Start"
                                   data-id="a9101622-1ebb-4331-8e11-49c33be9ec4e"
                                   data-type="VIDEO"
                                   data-desc="The first-team offense knew Jay Gruden wasn&#039;t happy with their start, so Rob Kelley and Chris Thompson knew they had to step it up."
                                   data-title="CSN: Kelley, Thompson Knew Gruden Was &#039;Upset&#039; With Start"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-102523-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-102523-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						<li>
								<a href="/media-gallery/videos/CSN-Galette-Had-No-Game-Jitters-After-Facing-Williams-Every-Day/44a43085-c14d-4cce-9781-7606d1355b00"
                                   class="play-video"
                                   title="CSN: Galette Had No Game Jitters After Facing Williams Every Day"
                                   data-id="44a43085-c14d-4cce-9781-7606d1355b00"
                                   data-type="VIDEO"
                                   data-desc="Junior Galette missed years of time in the league, but didn&#039;t feel any pregame jitters because he knew he wouldn&#039;t face anyone better than Trent Williams, who he sees every day in practice."
                                   data-title="CSN: Galette Had No Game Jitters After Facing Williams Every Day"
                                   data-smallPath="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-95623-AM--nfl_thumb_270_152.png">
                                    <img src="http://prod.static.redskins.clubs.nfl.com//assets/images/imported/WAS/photos/2017-video-thumbnails/Screen-Shot-2017-08-28-at-95623-AM--nfl_thumb_130_75.png" />
                                    <span class="tmb-video-play"></span>
                                </a>
							</li>
						</ul>

					</div>

					<div class="ft">
						<div class="action-bar">
                                    <a href="/media-gallery/videos">
                                        More Video</a>
								</div>
							</div>
				</div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1453543460783"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div id="hp-latest-headlines" class="module ">
        <div class="content-list">
            <div class="content-list-variation-1">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Recent Articles</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="cssID" value="hp-latest-headlines" /><input type="hidden" name="showImage" value="No" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Headlines" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/news/all-news.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="clubRelatedTerms" value="News - Press Releases,News - Quotes,News - Team,News - Cheerleaders,News - Espanol,News - Community,News - Gameday" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="10" /><input type="hidden" name="relatedToId" value="b68dd9fb-31d3-46a8-af2a-c8afd16a805a" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-1" /><input type="hidden" name="displayName" value="Recent Articles" />    


    <a name="cltop_1504121526530"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1504121526530">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Redskins-Host-56th-Annual-Welcome-Home-Luncheon/d852f3aa-f99b-4484-8550-348f3c59e69e" title="Redskins Host 56th Annual Welcome Home Luncheon">
                        <span>Redskins Host 56th Annual Welcome Home Luncheon</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Washington-Redskins-Charitable-Foundation-To-Team-With-Dale-Jr-Foundation/4f4ed60e-1c09-4ae5-b480-2f054fd1e0b9" title="Washington Redskins Charitable Foundation To Team With Dale Jr. Foundation">
                        <span>Washington Redskins Charitable Foundation To Team With Dale Jr. Foundation</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/2016-Bobby-Mitchell-Offensive-Player-Of-The-Year-Kirk-Cousins/59d8823d-e455-4c18-8305-81bc239e4167" title="2016 Bobby Mitchell Offensive Player Of The Year: Kirk Cousins">
                        <span>2016 Bobby Mitchell Offensive Player Of The Year: Kirk Cousins</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/2016-Sam-Huff-Defensive-Player-Of-The-Year-Ryan-Kerrigan/99993c37-7ba2-4a94-b118-c2addd2fe335" title="2016 Sam Huff Defensive Player Of The Year: Ryan Kerrigan">
                        <span>2016 Sam Huff Defensive Player Of The Year: Ryan Kerrigan</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/2016-Mark-Moseley-Special-Teams-Player-Of-The-Year-Jamison-Crowder/b68dd9fb-31d3-46a8-af2a-c8afd16a805a" title="2016 Mark Moseley Special Teams Player Of The Year: Jamison Crowder">
                        <span>2016 Mark Moseley Special Teams Player Of The Year: Jamison Crowder</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/2016-Redskins-Salute-Player-Of-The-Year-Vernon-Davis/5dc7d089-596c-43ef-b734-dcfb2b03c166" title="2016 Redskins Salute Player Of The Year: Vernon Davis">
                        <span>2016 Redskins Salute Player Of The Year: Vernon Davis</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/blog/article-1/85th-Anniversary-Redskins-Fan-Stories-Dale-Earnhardt-Jr/46d6da13-5a66-4c8b-964f-a1ff00c0f31c" title="85th Anniversary Redskins Fan Stories: Dale Earnhardt Jr.">
                        <span>85th Anniversary Redskins Fan Stories: Dale Earnhardt Jr.</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Washington-Redskins-Morning-Clips-830/22e4f6c6-90fc-43e8-9a38-d25f1203bc20" title="Washington Redskins Morning Clips: 8/30">
                        <span>Washington Redskins Morning Clips: 8/30</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/article-1/Redskins-Buccaneers-Ingredients-For-Victory/74b43f5c-fa53-40ef-b7cb-e4f6c2499044" title="Redskins-Buccaneers: Ingredients For Victory">
                        <span>Redskins-Buccaneers: Ingredients For Victory</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				 
					<h3><a href="/news/blog/article-1/Colt-McCoy-Donating-His-Boat-Funds-For-Houstons-Hurricane-Recovery/e1aa9864-7269-4482-ba17-5c1dc67c6bc0" title="Colt McCoy Donating His Boat, Funds For Houston's Hurricane Recovery">
                        <span>Colt McCoy Donating His Boat, Funds For Houston's Hurricane Recovery</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-events/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/news/all-news.html" class="content-more" title="More Headlines"><span>More Headlines <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1453543460785"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460782"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module featured-gallery featured-content">
        <div class="content-list">
            <div class="content-list-variation-3">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Featured Galleries</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="1" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Galleries" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Photos - Mobile,Photos - Gameday,Photos - Locker Room,Photos - Training Camp,Photos - Suites,Photos - Community,Photos - Fan Photos,Photos - Cheerleaders,Photos - Cheerleaders - Home,Photos - News and Events,Photos - Redskins History,Photos - Canon,Photos - Premium Club,Photos - Kids Club,Photos - Military,Photos - Redskins Rally" /><input type="hidden" name="moreLinkURL" value="/media-gallery/photos/all-photos.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="showDescription" value="Yes" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="WAS" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="b68dd9fb-31d3-46a8-af2a-c8afd16a805a" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="featured-gallery featured-content" /><input type="hidden" name="view" value="content-list-variation-3" /><input type="hidden" name="displayName" value="Featured Galleries" />    


    <a name="cltop_1504121526212"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1504121526212">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/Buccaneers-Week-Practice-82917/3f377087-2135-4af2-9f19-170ab67693da"	title="Buccaneers Week Practice: 8/29/17">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/08-August/temp082917_Practice105--nfl_thumb_130_75.jpg" alt="Buccaneers Week Practice: 8/29/17" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/Buccaneers-Week-Practice-82917/3f377087-2135-4af2-9f19-170ab67693da" title="Buccaneers Week Practice: 8/29/17">
                        <span>Buccaneers Week Practice: 8/29/17</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out these photos of the Redskins' preparing for their preseason Week 4 game against the Tampa Bay Buccaneers Monday, Aug. 29, 2017, at the Inova Sports Performance Center at Redskins Park.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/Top-Photos-Bengals-vs-Redskins/22761b61-4789-40ae-a76e-54096c4ddd03"	title="Top Photos: Bengals vs. Redskins">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/08-August/temp082717_CINvsWASTop004--nfl_thumb_130_75.jpg" alt="Top Photos: Bengals vs. Redskins" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/Top-Photos-Bengals-vs-Redskins/22761b61-4789-40ae-a76e-54096c4ddd03" title="Top Photos: Bengals vs. Redskins">
                        <span>Top Photos: Bengals vs. Redskins</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out the top photos from the 2017 Preseason Week 3 game against the Cincinnati Bengals at FedExField.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/Redskins-Cheerleaders-Vs-The-Bengals-2017-Preseason-Week-3/f3405111-c042-49d4-b02b-4e51f6f5b0c3"	title="Redskins Cheerleaders Vs. The Bengals (2017, Preseason Week 3)">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/08-August/temp082717_CINvsWASCheer817--nfl_thumb_130_75.jpg" alt="Redskins Cheerleaders Vs. The Bengals (2017, Preseason Week 3)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/Redskins-Cheerleaders-Vs-The-Bengals-2017-Preseason-Week-3/f3405111-c042-49d4-b02b-4e51f6f5b0c3" title="Redskins Cheerleaders Vs. The Bengals (2017, Preseason Week 3)">
                        <span>Redskins Cheerleaders Vs. The Bengals (2017, Preseason Week 3)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out these shots of the Washington Redskins Cheerleaders performing in the 2017 Preseason Week 3 matchup vs. the Cincinnati Bengals at FedExField.</p>
				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/Offensive-Highlights-Redskins---Bengals-2017-Preseason-Week-3/efba8609-1346-4b80-9b47-7f3ef10633f8"	title="Offensive Highlights: Redskins - Bengals (2017, Preseason Week 3)">
					<img src="http://prod.static.redskins.clubs.nfl.com/assets/images/imported/WAS/photos/clubimages/2017/08-August/temp082717_CINvsWASOFF638--nfl_thumb_130_75.jpg" alt="Offensive Highlights: Redskins - Bengals (2017, Preseason Week 3)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/Offensive-Highlights-Redskins---Bengals-2017-Preseason-Week-3/efba8609-1346-4b80-9b47-7f3ef10633f8" title="Offensive Highlights: Redskins - Bengals (2017, Preseason Week 3)">
                        <span>Offensive Highlights: Redskins - Bengals (2017, Preseason Week 3)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
					<p>Check out the top images from the Washington Redskins' offense in their 2017 Preseason Week 3 matchup against the Cincinnati Bengals Aug. 27, 2017, at FedExField.</p>
				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-events/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/media-gallery/photos/all-photos.html" class="content-more" title="More Galleries"><span>More Galleries <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1474016680407"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1453543460786"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.was" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1453543460793"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div style="width: 300px; height: 635px;"><iframe src="https://visuals.zoomph.com/Visuals/?id=cAlCVjwl9MWX_0VPTt64vyA_2_2" scrolling="no" style="width: 300px; height: 600px;" frameborder="0"></iframe>
<p style="padding: 5px 0; margin: 0; font-family: inherit, sans-serif; font-size: 12px; font-weight: 600; text-align: center;">widget powered by <a href="http://www.zoomph.com" style="font-size: 15.5px; vertical-align: baseline; text-decoration: none; font-style: italic; color: #ff4336; font-weight: 900; text-shadow: 0 0 1px #ff4336;">zoomph</a></p>
</div>
                    
                
            
        
    
    

</div>
</div></div></div><div class="iw_component" id="c1453543460792"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#club-footer-frag_element1
{
  width:980px;
}

#club-footer-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#club-footer-frag_c1456481061523
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061525
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 96px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061524
{
  width:234px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 46px 0 96px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1446545064983
{
  width:980px;
  min-height:200px;
  height:auto !important;
  height:200px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1456481061523{background-color: transparent; min-height:0;}#club-footer-frag_c1456481061525{background-color: transparent; min-height:0;}#club-footer-frag_c1456481061524{background-color: transparent; min-height:0;}#club-footer-frag_c1446545064983{background-color: transparent; min-height:0;}</style><div id="club-footer-frag_element1"><div id="club-footer-frag_element2"><div class="iw_component" id="club-footer-frag_c1456481061523"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1456481061525"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1456481061524"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="234" data-height="60" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="club-footer-frag_c1446545064983"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer">
<div class="logo"><a href="http://www.redskins.com/index.html" title="Redskins.com Home Page"><span>Redskins.com Home Page</span></a></div>
<div class="links">
<div class="col-1">
<h4>Get Connected</h4>
<ul>
<li><a href="http://es.redskins.com" target="_blank">ExtremeSkins</a></li>
<li><a href="http://www.facebook.com/redskins" target="_blank">Redskins on Facebook</a></li>
<li><a href="http://twitter.com/redskins" target="_blank">Redskins on Twitter</a></li>
<li><a href="http://www.redskins.com/fan-zone/mobile-app.html?icampaign=homepage_footer_mobileapp" target="_blank">Redskins Mobile App</a></li>
</ul>
</div>
<div class="col-2">
<h4>Get Involved</h4>
<ul><!--<li><a href="http://www.redskinskidsclub.com" target="_blank">Kids Club</a></li>-->
<li><a href="http://www.redskinsrally.com" target="_blank">Redskins Rally</a></li>
<li><a href="http://www.redskinssalute.com/" target="_blank">Redskins Salute</a></li>
<li><a href="http://www.wowredskins.com" target="_blank">Women's Club</a></li>
</ul>
</div>
<div class="col-3">
<h4>Get Tickets &amp; Gear</h4>
<ul>
<li><a href="http://tickets.redskins.com" target="_blank">Tickets</a></li>
<li><a href="http://www.redskins.com/myaccount" target="_blank">My Account</a></li>
<li><a href="http://www.ticketexchangebyticketmaster.com/NFL/washington-redskins-tickets/?intcmp=tm104998&amp;wt.mc_id=NFL_TEAM_WAS_UNI_FOOT_LINK" target="_blank">NFL Ticket Exchange</a></li>
<li><a href="https://www.primesport.com/d/washingtonredskins?utm_source=washington_redskins&amp;utm_medium=referral&amp;utm_content=travel_packages&amp;utm_campaign=washington_redskins_web_ticket_nav" target="_blank">Redskins Fan Travel</a></li>
<li><a href="http://www.stubhub.com/fedex-field-tickets/venue/3423/?gcid=chPRT-_-geoUS-_-genVenue-_-cmptextlink-_-partfedexfield" target="_blank">StubHub FedExField Tickets</a></li>
<li><a href="http://store.redskins.com" target="_blank">Shop</a></li>
</ul>
</div>
<div class="col-4">
<h4><a title="Contact Us" href="http://www.redskins.com/footer/contact-us.html">Contact Us</a></h4>
</div>
<div class="col-5">
<h4><a title="Privacy Policy" href="http://www.redskins.com/footer/privacy-policy.html">Privacy Policy</a></h4>
<br /><br /><a href="http://www.bankofamerica.com" target="_blank"><img src="http://www.redskins.com/assets/images/footer/bank_of_america-150x50-white.png" /></a></div>
<div class="col-6">
<h4><a href="http://footballjobs.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=redskins" target="_blank">Careers</a></h4>
</div>
</div>
<div class="footer-copyright">Copyright &copy; 2017 Washington Redskins. All rights reserved.</div>
</div>
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.was" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="https://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://nflonlocation.com/?utm_campaign=OLE&utm_medium=referral&utm_source=nfl&utm_content=footerlink_teamsites">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.redskins.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,redskins.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.was" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT,US" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type="text/javascript">
    adroll_adv_id = "F7TEF7Y6XFBWNN3ALMLSVZ";
    adroll_pix_id = "XDNKSDS5DZCAPD7WKMB3RR";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'redskins.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJP8LC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJP8LC');</script>
<!-- End Google Tag Manager --><!--ls:end[body]--></body></html>